نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: راهنمایی درباره روتر Cisco 878

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Oct 2005
    نوشته
    148
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    راهنمایی درباره روتر Cisco 878

    سلام
    من دیروز تو یه شرکت که میخواستن ISP راه اندازی کنن یه روتر Cisco 878 دیدم که مخابرات یه کانفیگ کوچیک هم واسشون کرده بود و اونا هم یه تعداد مودم اکسترنال خریده بودن. من این وسط متوجه نشدم که اینا چطور این روتر رو راه اندازی میکنن . چون پورت سریال نداشت و فقط یه پورت ISDN و یه پورت G.SHDSL و 4 تا هم FastEthernet داشت . مودم دیتا هم مثل Tellabs یا چیز دیگه نداشتن .
    اگه امکان داره اساتید راهنمایی کنن که قضیه از چه قراره.
    من کانفیگ روتر رو هم میزارم اینجا.
    ممنون.
    yourname#sh run
    Building configuration...
    Current configuration : 4094 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname yourname
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool sdm-pool
    import all
    network 10.10.10.0 255.255.255.248
    default-router 10.10.10.1
    lease 0 2
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    !
    !
    crypto pki trustpoint TP-self-signed-3494941747
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3494941747
    revocation-check none
    rsakeypair TP-self-signed-3494941747
    !
    !
    crypto pki certificate chain TP-self-signed-3494941747
    certificate self-signed 01
    3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 33343934 39343137 3437301E 170D3032 30333031 30303035
    33395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34393439
    34313734 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100AE2C 192CE10A 94D24C7E 54F875BE 5CD1CC3A FDC665CC 69D97038 DBFD1B99
    ED3D7E1D BD727C6B 4B623273 7587599D 26C609B3 CE21B4C8 BDA91EDE DF24338C
    AC0CBFAD 9FA83FBA 7B4B193B D3078619 80BB3B54 D5067C12 D63EF0C7 E50199B0
    42BE9FE4 E5EA22CF B1AF82C1 4121FF3B B00FA5A2 BBAC9DF7 3957E995 91469382
    34FF0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
    551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
    301F0603 551D2304 18301680 14840205 617EEA6C A403C686 4F060AA2 0B7FD810
    9F301D06 03551D0E 04160414 84020561 7EEA6CA4 03C6864F 060AA20B 7FD8109F
    300D0609 2A864886 F70D0101 04050003 81810028 B30B9F92 4A806F1E 74234C11
    F20DB271 28474D08 A2E857EE 5E2F3637 540F72FD 9A50060A 3B41AA9D 17F202B0
    4656D019 3DC64505 4B2707C6 1B0148D3 25C5799E 15A32C27 B2ACC0AE FF2CAECF
    3529C1F2 8BA1FFFB C07CD4F0 7ED047CB 9C42A67A 4D652364 33BAC041 98B93F5C
    C1ECB6D5 76B4FCCA BD9961FD 440A955F 213058
    quit
    username asd privilege 15 secret 5 ghjghj
    !
    controller DSL 0
    mode atm
    line-term cpe
    line-mode 2-wire line-zero
    dsl-mode shdsl symmetric annex B
    line-rate auto
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface ATM0
    ip address 10.20.123.18 255.255.255.252
    no atm ilmi-keepalive
    pvc 2/89
    encapsulation aal5snap
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 10.10.10.1 255.255.255.248
    ip tcp adjust-mss 1452
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.0.0.1
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    access-list 23 permit 10.10.10.0 0.0.0.7
    no cdp run
    !
    control-plane
    !
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege level of 15.
    Please change these publicly known initial credentials using SDM or the IOS CLI.
    Here are the Cisco IOS commands.
    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco
    Replace <myuser> and <mypassword> with the username and password you want to use.
    For more information about SDM please follow the instructions in the QUICK START
    GUIDE for your router or go to http://www.cisco.com/go/sdm
    -----------------------------------------------------------------------
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end




    موضوعات مشابه:





  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    در مورد ATM برو یه تحقیقی بکن. متوجه همه چی میشی.



  3. #3
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    مودم تلبس مودم خط لیزد لاین هست و یک روتر نیاز داره که پورت سریال اون با کابل V35 وصل میشه بهش و کار روتینگ رو انجام میده.
    این cisco878 مودم روتر هست.تلفیقی از مودم و روتر.



  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Oct 2005
    نوشته
    148
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط hmn566
    مودم تلبس مودم خط لیزد لاین هست و یک روتر نیاز داره که پورت سریال اون با کابل V35 وصل میشه بهش و کار روتینگ رو انجام میده.
    این cisco878 مودم روتر هست.تلفیقی از مودم و روتر.
    سلام.
    ممنون از جوابتون. با این اوصاف دیتا مستقیم وارد همین cisco878 شده و روتینگ هم رویه همین cisco878 انجام میشه .
    چیزی رو که من متوجه نشدم اینه که دیتا رویه کدوم اینترفیس وارد میشه؟ و اینکه برای مودم تلبس کانفیگی رو سمت ISP انجام نمیدیم ( اگه اشتباه نکرده باشم) برای cisco878 به چه صورت هست؟
    از اساتید کسی ISP با cisco878 راه اندازی کرده که کانفیگشو بزاره اینجا ؟
    ممنون.



  5. #5
    نام حقيقي: Hooman

    عضو عادی شناسه تصویری hmn566
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Tehran
    نوشته
    638
    سپاسگزاری شده
    107
    سپاسگزاری کرده
    33
    کانفیگ در رونر انجام میشه که به تلبس متصل هست.
    تلبس مودم هست فقط.در لایه دو و بستر انتقال رو آماده میکنه.
    یک مقدار در مورد لایه های شبکه و تجهیزات مورد کاربرد در هر کدوم و نحوه کارشون مطالعه کنین راحت به جوابتون میرسین.
    راحتترین مرجع TCP/IP انتشارات sams هستش. با مطالعه این کتاب هم این سوال براتون حل میشه هم راجع به شبکه دید بهتری پیدا خواهید کرد.
    موفق باشین.



  6. #6


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    دوست عزيز
    878 سيسکو مودم روتر ه و نياز به تلابس نداره.تلابس با پورت v35 به روتر هايي که اينترفيس موسوم به سريال دارن با کابل وینچستری وصل ميشه ولي پورت Atm 878 مستقيم به پورتهاي آلکاتل مخابرات نصب ميشه و خودش هم کار مودم رو انجام ميده و هم روتينگ رو.
    براي اتصال یوزرهاي دايل آپ از مولتي پورت يا AS هاي سيسکو مثل 2511 یا سری های 2600 با ماژول استفاده کنيد.که با پورت ethernet به روتر 878 شما وصل میشن.







کلمات کلیدی در جستجوها:

مودم سیسکو 878

http://forum.persiannetworks.com/f63/t15556.html

مودم cisco 878

درباره روتر

cisco 878

پورت g.shdsl

مودم روتر cisco 878

sdm دربارهمودم ciscoمودم روتر ciscoمودم روتر cisco 878 manualمودم روتر سیسکو 878روتر سیسکو 878درباره روترciscoروتر 878 ciscoCISCO878مودمروترروتر 878 سیسکو پورتنحوه پیکربندی رونر pdfمودم روتر سیسکوروتر ciscoتحقیق درباره مودمciscoروتر سيسكو 878config without username password سيسكومودم سیسکو878

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •