نمایش نتایج: از شماره 1 تا 8 از مجموع 8

موضوع: وجود سطر های بسیار زیاد در کانفیگ اکسس سرور

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    نوشته
    131
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0

    وجود سطر های بسیار زیاد در کانفیگ اکسس سرور

    سلام
    من با یک اکسس سرور مواجه شدم که کانفیگ آن بیش از 300 سطر ! میباشد و اکثر سطر ها مربوط به Group Async ها میباشد که از شماره 1 تا 120 ادامه دارد .

    چطور میتوان این کانفیگ را خلاصه تر یا کوتاه تر نمود ؟
    متشکرم .



    موضوعات مشابه:





  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    interface group-async



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    نوشته
    131
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    آقای آریاگوهر ممنونم که به این سوال توجه کرده و پاسخ دادید . اما متاسفانه به اندازه کافی با این دستورات آشنایی ندارم . ممکنه بیشتر راهنمایی بفرمایید ؟
    برای توضیح بیشتر باید عرض کنم که در حال حاظر به ازای هر 120 مودم روی اکسس سرور یک سری دستور مطابق زیر وجود دارد :
    interface Async2
    ip unnumbered Ethernet0
    ip access-group firewall in
    ip access-group firewall out
    ip nat inside
    encapsulation ppp
    no ip mroute-cache
    no logging event link-status
    autodetect encapsulation ppp
    async mode dedicated
    peer default ip address pool e1
    no fair-queue
    ppp authentication pap



  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    نوشته
    131
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    چیزی که فراموش کردم ذکر کنم . در حال حاظر دو GroupAsync موجود میباشد که بصورت زیر هستند :
    interface Group-Async0
    physical-layer async
    ip unnumbered Ethernet0
    ip access-group firewall in
    ip nat inside
    encapsulation ppp
    no ip mroute-cache
    no logging event link-status
    autodetect encapsulation ppp
    async mode dedicated
    peer default ip address pool e1
    no fair-queue
    ppp authentication pap
    no group-range
    !
    interface Group-Async1
    physical-layer async
    ip unnumbered Ethernet0
    ip access-group firewall in
    ip access-group firewall out
    ip nat inside
    encapsulation ppp
    no ip mroute-cache
    no logging event link-status
    autodetect encapsulation ppp
    async mode dedicated
    no fair-queue
    ppp authentication pap

    ایا نیاز به هر دو هست ؟
    چگونه میتوان این Inteface ها را حذف نمود ؟
    متشکرم .



  5. #5
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    داخل یکی از Group-async دستور زیررو وارد کن.


    group-range 1 120



  6. #6


    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    نوشته
    131
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    اینکار رو هم انجام دادم . اما باز هم مشکل پابرجاست !؟







  7. #7


    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    نوشته
    131
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    اوه ببخشید . اشتباه از من بود .
    متشکرم آقای آریا گوهر . مشکل حل شد . یکدنیا متشکرم .



  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    نوشته
    131
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    یه سوال دیگه هم داشتم.
    آیا اکسس لیست های زیر کافی هستند ؟ منظورم این هست که ایا نیاز به تغییر ندارند ؟

    ip access-list extended firewall
    deny tcp any any eq 135
    deny udp any any eq netbios-ns
    deny tcp any any eq 445
    deny tcp any any eq 1243
    deny tcp any any eq 139
    deny udp any any eq tftp
    deny udp any any eq netbios-dgm
    deny udp any any eq netbios-ss
    deny tcp any any eq 593
    deny udp any any eq 1434
    deny tcp any any eq 554
    deny tcp any any eq 7070
    deny tcp any any eq 2773
    deny tcp any any eq 54283
    deny udp any any eq 135
    deny udp any any eq 554
    deny udp any any eq 7070
    deny tcp any any eq 8554
    deny udp any any eq 8554
    deny tcp any any eq 4444
    deny tcp any any eq 27374
    deny tcp any any eq 1919
    deny tcp any any eq 1433
    deny tcp any any eq 1425
    deny tcp any any eq 6667
    deny tcp any any eq 8943
    deny tcp any any eq 4662
    deny tcp any any eq 1034
    deny tcp any any eq 9999
    permit ip any any
    access-list 10 permit 10.0.0.0 0.0.0.255


    متشکرم .



کلمات کلیدی در جستجوها:

کانفیگ اکسس سرور

سطر هاي اكسس

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •