صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 26

موضوع: Error678, مشکل در تنظیم اکسس سرور

  
  1. #1
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147

    مشکل با کانفیگ router 2611

    لطفا ببینید این کانفیگ من چه اشکالی داره.
    وقتی بهش با مادم وصل میشم وقتی میخواد یوزر رو چک کنه دیسکانکت میشه و error 678 رو میده و توی لاگ های nttac هم چیزی نیست.


    Current configuration : 1831 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname 2611
    !
    aaa new-model
    aaa authentication login default group radius local
    aaa authentication ppp default group radius local
    aaa authorization exec default group radius local
    aaa authorization network default group radus local
    aaa accounting update newinfo
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    enable password 7 ********
    !
    username shahin privilege 15 password 7 *******
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM x.x.x.x SYSTEM enable
    !
    !
    ip name-server 217.218.155.104
    ip name-server 217.218.127.105
    ip name-server 4.2.2.1
    ip name-server 192.9.9.3
    !
    !
    !
    !
    interface Ethernet0/0
    ip address x.x.x.x y.y.y.y
    half-duplex
    no cdp enable
    !
    interface Serial0/0
    ip unnumbered Ethernet0/0
    encapsulation ppp
    !
    interface Ethernet0/1
    no ip address
    shutdown
    half-duplex
    !
    interface Group-Async1
    ip unnumbered Ethernet0/0
    encapsulation ppp
    ip tcp header-compression passive
    async mode interactive
    peer default ip address pool dialup
    ppp authentication pap chap
    group-range 33 48
    !
    ip local pool dialup x.x.x.x z.z.z.z
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    ip pim bidir-enable
    !
    access-list 15 permit x.x.x.x
    dialer-list 1 protocol ip permit
    snmp-server community ****** RW
    radius-server host x.x.x.x auth-port 1645 acct-port 1646 key 7 *******
    radius-server retransmit 5
    !
    line con 0
    line 33 48
    no flush-at-activation
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    !
    end



    موضوعات مشابه:
    ویرایش توسط webgard3 : 2007-02-13 در ساعت 09:15 PM





  2. #2


    عضو غیر فعال شناسه تصویری farzinbn
    تاریخ عضویت
    Nov 2006
    محل سکونت
    Orumieh
    نوشته
    76
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    2
    Hi
    I think your problem is about missconfig of aouthentication on your interface group-async 1 . It cant be both PAP and CHAP . Use PAP couse you have a raduse server of NTTacPlus . Good luck



  3. #3
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    نه دوست عزیز pap تنها هم کردم تغییری نکرد.



  4. #4
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    کد:
    Error CODE#678
    
    The connection could not be completed because the remote computer
    did not answer the connection request. Try the following:
    
    	If you are trying to establish a dial-up connection
     make sure that the phone number you are dialing is correct.
     Try dialing this phone number from your telephone.
     For more information, see To configure a connection.
    
    	If you are trying to establish a connection by using a modem,
     make sure the modem is functioning properly.
     For more information, see Troubleshooting modems.




  5. #5
    نام حقيقي: َََAmin

    عضو غیر فعال
    تاریخ عضویت
    Mar 2006
    نوشته
    464
    سپاسگزاری شده
    36
    سپاسگزاری کرده
    14
    رضا جان یه چی گفتیا!!!



  6. #6
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    شما دقت نکردی.
    دوست خوب ما گفتن خطای 678 میده که No Answer هست.

    عزیزم مودم hangup نمی کنه؟ یعنی زنگ که می زنی صدای بوق مودم رو می شنوی یا نه.







  7. #7
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    بله آقا رضا.
    بی سواد هستم ولی نه اینقدر.
    روتر hangup میکنه یه گوشی هم موازی با روتر وصله که اون زنگ میخوره صدای 3way handshaking هم از speaker میشنوم.
    روتر هم قبلا کار میکرده.
    من فکر میکنم از کانفیگش باشه ولی هر چیزی رو عوض کردم و تست کردم درست نشد. به روتر هم شدیدا احتیاج دارم. یه شعبه راه انداختم برای اونجا میخوام.



  8. #8
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    داخل کانفیگ Line 33 48 اضافه کن

    Stopbit 1
    flow hardware



  9. #9


    عضو غیر فعال
    تاریخ عضویت
    Sep 2005
    نوشته
    107
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    3
    ios روتر چیه؟
    و بجای ppp authentication pap chap اینو بزار ppp authentication pap اگه کانکت شدی ios روتر یه ورژن پایین تر بزار.



  10. #10
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    مرسی رضا جان فکر میکنم تا حدودی جواب داد. الان تا verify کردن یوزر و پس میره اما 619 میده.
    من اون 2 تا command که گفتی وارد کردم اما stopbits 1 که زدم router این error رو داد:
    This command has no effect on this line ; use modem AT command instead
    ولی show run که گرفتم بودش بعد رفتم پاکش کردم الان تا همون verify کردن میره.
    اما هنوز user و pass رو چک نمیکنه.
    ios router هم 12.2 هست. pap تنها هم کردم نشد.



  11. #11
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    از دستور
    test aaa group radius Username password Legacy

    اتفاده کن ببین از روی Command می تونه User رو Authenticate بکنه. اگه Ping هم بکنی می تونی بهمی که آیا Radius رو می بینه یا نه.

    این 619 موقعی هست که Radius Server جواب نمیده یا هنگ کرده یا در دسترس نیست. تنظیمات مربوز به Radius Shared key ذو هم تو Nttac چک کن



  12. #12
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    آقا رضا مرسی من رفتم radius server رو چک کردم دیدم چون ip اصلی alternate اضافه شده کار نمیکنه.
    اما الان درسته به روتر که تلنت میکنم با یوزر nttac وصل میشم با همون کامند test aaa group radius user pas هم که تست میکنم authenticate میشه.
    اما همچنان بعد از یه مدت تلاش 619 میده.
    log های nttac هم نگاه کردم. فقط همینو مینویسه:
    startin check thread
    no active users, leaving check thread
    این کانفیگ ما هم داستانی شده ها.
    بازم ممنون رضا جان.







  13. #13
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    خیلی عجیب هست.
    باید کار کنه . وقتی از داخل کنسول میشه پس باید از روی Async هم باید جواب بده



  14. #14
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    شانس منه دیگه. اصلا یوزری که میزنم برای تلنت روتر مال nttac مثلا admin admin.
    نمیدونید وقتی این error رو توی nttac میزاره یعنی چی؟
    مال authentication method نیست؟



  15. #15
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    admin شما روی Nttac چک می شه مگه.

    یه دستور تو Console بزن ببین چه پیغام هایی میده. نتیجه رو اینجا بنویس.

    Debug ppp Authentication



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

error 678

ارور 678

معنی ip unnumbered ارور 678 مودمارور 678 یعنی چه؟ERORR678http://forum.persiannetworks.com/f63/t15246.htmlerror 678 مشکلhttp://forum.persiannetworks.com/f63/t15246-2.htmlerror678 چیه ارور678یعنی چه؟ارور 678 یعنی چی؟ارور678مودمerror 678 یعنی چهERROR678یعنی چه؟error678eror 678 مشكلارور 678 یعنیerror678يعنيارور دیالاپ 678معنی ارور678error678یعنی چی؟eror 678 خطاهای مودم no active users nttacplusارور 678 یعنی چی

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •