صفحه 2 از 2 اولیناولین 1 2
نمایش نتایج: از شماره 16 تا 26 از مجموع 26

موضوع: Error678, مشکل در تنظیم اکسس سرور

  
  1. #16
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    PPP AUTHENTICATION DEBUGING IS ON.
    آره از روی nttac چک میشه کانفیگش بالا هست مشخصه.







  2. #17
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    آقا رضا انقدر باهاش ور رفتم یه step رفتم جلو.
    فکر کنم چون کابل کنسول بهش وصل بوده و با lan بهش وصل بودم و میخواستم با dialup هم بهش وصل شم این error رو میداده.
    حالا به nttac وصل میشه اما برای همه یوزرنیم ها 691 میده. اینم log های nttac. به نظر شما مشکل از کجاست؟
    DEBUG# RADIUS: Received packet from 217.219.109.150, size=71
    DEBUG# RAD_AUTHEN 217.219.109.150:1645[7]:code=1 id=7 length=71
    DEBUG# RADIUS attribute (request): NAS-IP-Address = 217.219.109.150
    DEBUG# RADIUS attribute (request): NAS-Port = 42
    DEBUG# RADIUS attribute (request): NAS-Port-Type = Async
    DEBUG# RADIUS attribute (request): User-Name ="a"
    DEBUG# RADIUS attribute (request): User-Password ="\0xef\0xa77nW\0x04\0xd3<l\0xd6\0xafm`\0xbez\0xfe "
    DEBUG# RADIUS attribute (request): Service-Type = Framed
    DEBUG# RADIUS attribute (request): Framed-Protocol = PPP
    DEBUG# START THREAD: 'RadiusAuthThread' handle=0xFFFFFFFE id=0xCF0
    DEBUG# RAD_AUTHEN 217.219.109.150:1645[7]:Authentication request for 'a' on (null)
    DEBUG# RAD_AUTHEN 217.219.109.150:1645[7]:Account 'a' has not expired (exp.date = never)
    DEBUG# RAD_AUTHEN 217.219.109.150:1645[7]:## password verify: configured='a' entered='a'
    DEBUG# RAD_AUTHEN 217.219.109.150:1645[7]:Account 'a', password is OK
    DEBUG# RAD_AUTHEN 217.219.109.150:1645[7]:Adding a session timeout value of 60000 seconds
    DEBUG# RAD_AUTHEN 217.219.109.150:1645[7]:Adding the following attributes in auth-response for 'a' on Async42
    DEBUG# RADIUS attribute (author-reply): Session-Timeout = 60000
    DEBUG# RADIUS attribute (author-reply): Service-Type = Framed
    DEBUG# RADIUS attribute (author-reply): Framed-Protocol = PPP
    DEBUG# RADIUS attribute (author-reply): Framed-IP-Address = 255.255.255.254
    DEBUG# RADIUS attribute (reply): Service-Type = Framed
    DEBUG# RADIUS attribute (reply): Framed-Protocol = PPP
    DEBUG# RADIUS attribute (reply): Framed-IP-Address = 255.255.255.254
    DEBUG# RAD_AUTHEN 217.219.109.150:1645[7]:Sending RADIUS reply code=2, id=0x7, length=92
    # RAD_AUTHEN 217.219.109.150:1645[7]ap-authentication query for 'a' accepted
    DEBUG# EXIT THREAD: 'RadiusAuthThread' handle=0xFFFFFFFE id=0xCF0

    یه بار دیگه یه log گذاشته بود که به علت بد بودن caller id.



  3. #18
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    کاربرت که Accept شده. ولی چرا accounting شروع نشده؟



  4. #19
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    خیلی دوست دارم بفهمم.
    nttac رو هم دوباره نصب کردم اما نشد.
    این emotion رو هم من ننوشتم مال خودش بوده شانسی شده این.



  5. #20
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    من نمیدونم این چه جوریه.
    اصلا استیبل نیست. یه موقع اصلا پسوردو چک نمیکنه. اما یه موقع هم لاگ توی nttac میزاره. من که گیج شدم.



  6. #21
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7

    Error678, مشکل در تنظیم اکسس سرور

    اینو امتحان کن
    کد:
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname AS5300
    !
    aaa new-model
    aaa authentication ppp default group tacacs+
    aaa authorization network default group tacacs+ none
    aaa accounting delay-start
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting network default start-stop group tacacs+
    enable secret 5 $1$69dH$xZ7oZOlFGHvZ.dFvTiYSg1
    !
    spe 1/0 2/9
     firmware location flash:mica-modem-pw.2.9.4.0.bin
    !
    !
    resource-pool disable
    !
    clock timezone IRT 3 30
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM X.X.X.X SYSTEM enable
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 192.9.9.3
    ip name-server 4.2.2.2
    ip name-server 4.2.2.4
    !
    isdn switch-type primary-net5
    modemcap entry mica-e1:MSC=&F&D2S34=18000S40=10S54=172S53=0
    modemcap entry mica-noKflex:MSC=&F&D2s53=0
    modemcap entry mica-v92:MSC=&f&d2s29=12s63=0s54=172s53=0s34=18000s40=10
    modemcap entry mica-v90:MSC=&f&d2s29=12s63=0s54=8s53=0s40=0s34=1800
    !
    controller E1 0
     clock source line primary
     pri-group timeslots 1-31
    !
    controller E1 1
     shutdown
     clock source line secondary 1
     pri-group timeslots 1-31
    !
    controller E1 2
     shutdown
     pri-group timeslots 1-31
    !
    controller E1 3
     shutdown
     pri-group timeslots 1-31
    !
    !
    !
    interface Ethernet0
     ip address X.X.X.X X.X.X.X
     no ip mroute-cache
    !
    interface Serial0:15
     ip unnumbered Ethernet0
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     no peer default ip address
     no fair-queue
     !
    interface Serial1:15
     ip unnumbered Ethernet0
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     no peer default ip address
     no fair-queue
    !
    interface Serial2:15
     ip unnumbered Ethernet0
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     no peer default ip address
     no fair-queue
    !
    interface Serial3:15
     ip unnumbered Ethernet0
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     no peer default ip address
     no fair-queue
    !
    interface FastEthernet0
     no ip address
     no ip route-cache
     no ip mroute-cache
     shutdown
     duplex auto
     speed auto
    !
    interface Group-Async0
     ip unnumbered Ethernet0
     ip access-group Virus in
     ip access-group Virus out
     encapsulation ppp
     ip tcp header-compression
     no ip mroute-cache
     async mode interactive
     peer default ip address pool test
     fair-queue
     compress mppc
     ppp authentication pap chap
     ppp multilink
     group-range 1 120
    !
    ip local pool test 80.191.223.5 80.191.223.254
    ip classless
    ip route 0.0.0.0 0.0.0.0 X.X.X.X
    no ip http server
    !
    !
    ip access-list extended Virus
     deny   udp any any eq 1433
     deny   udp any any eq 1434
     deny   udp any any eq tftp
     deny   tcp any any eq 135
     deny   udp any any eq 135
     deny   udp any any eq netbios-ns
     deny   udp any any eq netbios-dgm
     deny   tcp any any eq 139
     deny   udp any any eq netbios-ss
     deny   tcp any any eq 593
     deny   tcp any any eq 4444
     deny   tcp any any eq 1243
     deny   udp any any eq 8554
     deny   tcp any any eq 27374
     deny   tcp any any eq 1919
     deny   tcp any any eq 1433
     deny   tcp any any eq 1425
     deny   tcp any any eq 6667
     deny   tcp any any eq 8943
     deny   tcp any any eq 4662
     deny   tcp any any eq 1034
     deny   tcp any any eq 9999
     permit ip 80.191.223.0 0.0.0.255 any
      deny   icmp any any
     permit ip any any
    access-list 112 deny   tcp any any eq 6669
    access-list 112 deny   tcp any any eq 2222
    access-list 112 deny   tcp any any eq 7000
    access-list 112 deny   tcp any any eq 16959
    access-list 112 deny   tcp any any eq 27374
    access-list 112 deny   tcp any any eq 6711
    access-list 112 deny   tcp any any eq 6712
    access-list 112 deny   tcp any any eq 6776
    access-list 112 deny   tcp any any eq 16660
    access-list 112 deny   tcp any any eq 65000
    access-list 112 deny   tcp any any eq 27665
    access-list 112 deny   tcp any any eq 33270
    access-list 112 deny   tcp any any eq 39168
    access-list 112 deny   tcp any any eq 26300
    access-list 112 deny   tcp any any eq 1433
    access-list 112 deny   tcp any any eq 135
    access-list 112 deny   tcp any any eq 139
    access-list 112 deny   tcp any any eq 593
    access-list 112 deny   tcp any any eq 4444
    access-list 112 deny   udp any any eq 1434
    access-list 112 deny   udp any any eq 31335
    access-list 112 deny   udp any any eq 27444
    access-list 112 deny   udp any any eq 135
    access-list 112 deny   udp any any eq netbios-ns
    access-list 112 deny   udp any any eq netbios-dgm
    access-list 112 deny   udp any any eq 5000
    access-list 112 deny   udp any any eq tftp
    access-list 147 permit tcp any any eq 5100
    access-list 147 permit tcp any any eq 5000
    access-list 147 permit tcp any any eq 5001
    access-list 147 permit tcp any any eq 5050
    access-list 147 permit udp any any eq 5000
    access-list 147 permit udp any any eq 5055
    access-list 147 permit tcp any any eq 6667
    access-list 147 permit tcp any any eq 5004
    access-list 147 permit tcp any any eq 4662
    access-list 147 permit udp any any eq 9466
    access-list 147 permit tcp any any eq 1723
    access-list 147 permit gre any any
    tacacs-server host X.X.X.X
    tacacs-server timeout 30
    tacacs-server key asan
    snmp-server community alireza RW
    snmp-server community peyman RO
    snmp-server location Iran
    snmp-server contact Cisco
    no snmp-server enable traps tty
    !
    line con 0
    line 1 120
     session-timeout 3000
     exec-timeout 0 0
     no flush-at-activation
     absolute-timeout 180
     modem Dialin
     modem autoconfigure type mica-e1
     autocommand  ppp default
     transport preferred none
     transport input all
     autoselect during-login
     autoselect ppp
     autohangup
    line aux 0
    line vty 0 4
     password 7 0831495704180B46415D5955797D71



    ویرایش توسط darklove : 2007-02-17 در ساعت 08:34 PM
    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir





  7. #22
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    مرسی ولی router من 2611 است من اشتباه نوشتم access server. باز من چک میکنم.



  8. #23
    نام حقيقي: HAMID ATAEI

    عضو غیر فعال شناسه تصویری ataei
    تاریخ عضویت
    May 2005
    محل سکونت
    Golestan
    نوشته
    295
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    4
    دوست عزیز این مشکلت حل شد ؟؟؟؟


    چطوری ممنون میشم اگه بما هم بگی



  9. #24
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    من خودمم نفهمیدم چطوری حل شد. ولی به احتمال خیلی قوی مال کولوژن شبکه بود یعنی ارتباط بین روتر و سرور nttac. چون از یه switch دیگه استفاده کردم مشکل حل شد. این میتونه مال کیفیت بد خط تلفن کلاینت یا سرور هم باشه.
    کلا این وقتی پیش میاد که روتر تا بیاد یوزرو چک کنه زیاد طول بکشه و time out بده و روتر یوزر رو دیسکانکت میکنه با این ارور.



  10. #25
    نام حقيقي: Hamid S

    عضو عادی شناسه تصویری Samen
    تاریخ عضویت
    Dec 2004
    نوشته
    133
    سپاسگزاری شده
    14
    سپاسگزاری کرده
    11
    نقل قول نوشته اصلی توسط webgard3 نمایش پست ها
    مرسی رضا جان فکر میکنم تا حدودی جواب داد. الان تا verify کردن یوزر و پس میره اما 619 میده.
    من اون 2 تا command که گفتی وارد کردم اما stopbits 1 که زدم router این error رو داد:
    This command has no effect on this line ; use modem AT command instead
    ولی show run که گرفتم بودش بعد رفتم پاکش کردم الان تا همون verify کردن میره.
    اما هنوز user و pass رو چک نمیکنه.
    ios router هم 12.2 هست. pap تنها هم کردم نشد.

    سلام میشه بگین چه کاری انجام دادین که تا چک کردن یوزر نیم و پسورد میره؟
    من خودم کشتم این همش 678 میده



  11. #26
    نام حقيقي: شاهین غرقی

    خواننده شناسه تصویری webgard3
    تاریخ عضویت
    Feb 2006
    محل سکونت
    iran/shiraz
    نوشته
    3,401
    سپاسگزاری شده
    1040
    سپاسگزاری کرده
    147
    جالبه.
    آدم سیر تکاملی خودشو هم میتونه ببینه توی همچین فرومهایی.

    شما با یه کابل کراس به هم وصل کن این 2 تا رو.
    ارت رو هم حتما حتما چک کن که 80درصد اوقات مال اونه.


    yogishiip سپاسگزاری کرده است.

صفحه 2 از 2 اولیناولین 1 2

کلمات کلیدی در جستجوها:

error 678

ارور 678

معنی ip unnumbered ارور 678 مودمارور 678 یعنی چه؟ERORR678http://forum.persiannetworks.com/f63/t15246.htmlerror 678 مشکلhttp://forum.persiannetworks.com/f63/t15246-2.htmlارور678مودمerror678 چیه ارور678یعنی چه؟ارور 678 یعنی چی؟error 678 یعنی چهERROR678یعنی چه؟error678eror 678 مشكلدر اینترنت ارور678یعنی چهerror678يعنيمعنی ارور678ارور دیالاپ 678error678یعنی چی؟no active users nttacpluseror 678 خطاهای مودم معنای eror678

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •