نمایش نتایج: از شماره 1 تا 8 از مجموع 8

موضوع: قطع کاربر روی as-5300

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Nov 2006
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    قطع کاربر روی as-5300

    سلام دوستان،اکسس سرور 5300 من يک مشکل اساسی داره ،بعد يه مدت تمام کاربرا از روش قطع ميشن ریست نميشه(ولي اگه کانفيگي نوشته باشی و save نکرده باشی کانفیگ عوض میشه!) احتمالا چون روی HDSL ام هيچي نشون نمي ده اما روی سرور تک پلاس کاربرا مي مونن ولی کاربری وصل نیست کانفيگشم اينه
    cpu usage 6%~10%
    mem usage 10mb max
    Current configuration : 4751 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname xzx
    !
    aaa new-model
    aaa session-mib disconnect
    aaa authentication login default group radius line
    aaa authentication ppp default if-needed group radius
    aaa accounting update newinfo
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    enable secret 5 $1$ZDHb$wVDYrYJL.9skn3JJ9jLjQ/
    !

    spe 2/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM xxxxx SYSTEM enable
    no ip domain-lookup
    ip name-server 4.2.2.4
    !
    isdn switch-type primary-net5
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    !
    controller E1 3
    !
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    no cdp enable
    interface FastEthernet0
    ip address 192.168.112.121 255.255.255.0 secondary
    ip address 192.168.200.57 255.255.255.0 secondary
    ip address 172.16.1.1 255.255.255.0 secondary
    ip address xxxxxxxxxxxxxxxx
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 109 in
    ip access-group 109 out
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map e1
    async default routing
    async mode interactive
    peer default ip address pool E1
    no fair-queue
    ppp authentication pap
    group-range 1 120
    !
    interface Group-Async1
    physical-layer async
    no ip address
    encapsulation slip
    !
    ip local pool E1 172.16.1.10 172.16.1.40
    ip classless
    ip route 0.0.0.0 0.0.0.0 xxxxxxx
    no ip http server
    !
    access-list 1 permit xxx
    access-list 15 permit xxxxxxxx
    access-list 109 deny tcp any any range 133 139
    access-list 109 deny udp any any range 133 netbios-ss
    access-list 109 deny tcp any any range 444 445
    access-list 109 deny udp any any eq 370
    access-list 109 deny udp any any eq tftp
    access-list 109 deny tcp any any eq 593
    access-list 109 deny tcp any any eq 707
    access-list 109 deny tcp any any range 1023 1025
    access-list 109 deny tcp any any eq 1214
    access-list 109 deny tcp any any eq 1234
    access-list 109 deny tcp any any range 1433 1434
    access-list 109 deny udp any any range 1433 1434
    access-list 109 deny udp any any range 995 999
    access-list 109 deny tcp any any eq 1549
    access-list 109 deny tcp any any eq 2535
    access-list 109 deny tcp any any eq 2745
    access-list 109 deny tcp any any eq 3333
    access-list 109 deny tcp any any eq 4242
    access-list 109 deny tcp any any eq 4444
    access-list 109 deny tcp any any eq 4751
    access-list 109 deny tcp any any eq 31337
    access-list 109 deny tcp any any range 3127 3129
    access-list 109 deny tcp any any eq 6667
    access-list 109 deny tcp any any eq 6346!
    access-list 109 deny tcp any any eq 9136
    access-list 109 deny tcp any any eq 442
    access-list 109 deny tcp any any eq 443
    access-list 109 deny tcp any any eq 445
    access-list 109 deny tcp any any eq 444
    access-list 109 deny tcp any any range 1022 1025
    access-list 109 deny tcp any any range 1035 1037
    access-list 109 deny udp any any range 136 netbios-ss
    access-list 109 deny udp any any eq 1434
    access-list 109 permit icmp any any
    access-list 109 permit tcp any any
    access-list 109 permit udp any any
    access-list 109 permit gre any any
    access-list 109 deny ip any any
    access-list 135 permit ip any any
    access-list 135 deny tcp any any eq 442
    access-list 135 deny tcp any any eq 443
    access-list 135 deny tcp any any eq 445
    access-list 135 deny tcp any any eq 444
    access-list 136 deny tcp any any range 1022 1025
    access-list 136 deny tcp any any range 1035 1037
    access-list 136 deny udp any any range 136 netbios-ss
    access-list 136 deny udp any any eq 1434
    access-list 136 permit ip any any
    access-list 136 deny icmp any any
    route-map e1 permit 10
    set ip next-hop 172.16.1.2
    !
    snmp-server enable traps tty
    radius-server host xxxxxxxxxxxxxxxxx
    radius-server authorization permit missing Service-Type
    !
    line con 0
    line 1 120
    session-timeout 10
    no flush-at-activation
    modem InOut
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0 4
    !




    موضوعات مشابه:





  2. #2
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    ببخشید من پست نامربوط میزنم
    خواستم ببینم کی از این نوع کانفیگ استفاده میکنیم
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom
    چون من 3-4 جا که رفتم شهرهای مختلف ولی توی یه استان همیشه یه جور و با pri تنظیم کردم
    این به مخابرات مربوطه؟



  3. #3
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    این CAS هست.



  4. #4
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    ببین رو COnsole اکسس سرور وقتی که restart میشه چه خطاهایی میده.



  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Nov 2006
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    in erroro mide va reset mishe:

    02:35:52: %LINK-3-UPDOWN: Interface Async71, changed state to down
    02:36:46: %LINK-3-UPDOWN: Interface Async73, changed state to up
    02:36:48: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async73, changed state to up
    Queued messages:
    *** System received a Shared Memory Parity Error ***signal= 0x16, code= 0x0, context= 0x60f20788
    PC = 0x60389478, Cause = 0x4820, Status Reg = 0x34008702
    System Bootstrap, Version 12.0(2)XD1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
    Copyright (c) 1999 by cisco Systems, Inc.
    TAC:Home:SW:IOS:Specials for info
    AS5300 platform with 65536 Kbytes of main memory
    program load complete, entry point: 0x80008000, size: 0x23e200
    Self decompressing the image : ################### [OK]
    program load complete, entry point: 0x80008000, size: 0x5af11c
    Self decompressing the image : ################################################## ## [OK]

    Restricted Rights Legend
    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.
    cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706

    Cisco Internetwork Operating System Software
    IOS (tm) 5300 Software (C5300-I-M), Version 12.2(13c), RELEASE SOFTWARE (fc2)
    Copyright (c) 1986-2003 by cisco Systems, Inc.
    Compiled Fri 29-Aug-03 13:33 by pwade
    Image text-base: 0x60008938, data-base: 0x60942000
    cisco AS5300 (R4K) processor (revision A.32) with 65536K/16384K bytes of memory.
    Processor board ID 15214547
    R4700 CPU at 150Mhz, Implementation 33, Rev 1.0, 512KB L2 Cache
    Channelized E1, Version 1.0.
    Bridging software.
    X.25 software, Version 3.0.0.
    Primary Rate ISDN software, Version 1.1.
    Backplane revision 2
    Manufacture Cookie Info:
    EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x30,
    Board Hardware Version 2.0, Item Number 73-2414-04,
    Board Revision B0, Serial Number 15214547,
    PLD/ISP Version <unset>, Manufacture Date 5-Jan-2000.
    1 Ethernet/IEEE 802.3 interface(s)
    1 FastEthernet/IEEE 802.3 interface(s)
    120 terminal line(s)
    4 Channelized E1/PRI port(s)
    128K bytes of non-volatile configuration memory.
    16384K bytes of processor board System flash (Read/Write)
    8192K bytes of processor board Boot flash (Read/Write)
    

    Press RETURN to get started!





  6. #6


    عضو غیر فعال
    تاریخ عضویت
    Nov 2006
    نوشته
    8
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    %PAR-1-FATAL: Shared memory parity error
    shared memory status register= 0xFEC
    error(s) reported for: CPU on byte(s): 2/3

    === Flushing messages (15:01:59 UTC Sat Sep 23 2000) ===
    Buffered messages: (last 4096 bytes only)








  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    اول IOS رو Update بکن.

    اگه حل نشد. باشد RAM سیستم رو چک کنی . احتمالا خراب شده.



  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Oct 2006
    نوشته
    191
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    4
    boot.bin رو از اکسس سرورت وردار و دوباره بریز روش درست میشه. با tftp می تونی این کارو بکنی



کلمات کلیدی در جستجوها:

System received a Shared Memory Parity Error

tftp sw

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •