نمایش نتایج: از شماره 1 تا 5 از مجموع 5
سپاس ها 1سپاس

موضوع: کمک در مورد گانفیگ as5300با لینک pri

  
  1. #1
    نام حقيقي: رضا

    عضو عادی
    تاریخ عضویت
    Jan 2006
    محل سکونت
    اهواز
    نوشته
    257
    سپاسگزاری شده
    28
    سپاسگزاری کرده
    136

    کمک در مورد گانفیگ as5300با لینک pri

    سلام دوستان
    لطفا اونای که میتونن کمک کنن
    چند روز پیش ispما راه افتاد و من تقاضای لینک pri کرده بودم و وقتی as5300 را با لینک pri تعریف کردیم تو شبکه پی ار ای داون بود و اپ نمیشد و اصلا اوکی نمی داد.مخابرای گفت لینک ما مشکل نداره و مشکل از سمت خودتان است.به گفته خود مخابرات لینک pri را به cas تغییر دادیم مشکل حل شد.حالا مشکل اینجاست که مخابرات میگه مشکل از سخت افزار شما هست به دلیل اینکه با casجواب داده و شرکتی که من از اونا وسایل رو گرفتم میگه مشکل مخابرات است .و هر دو حاضر به قبول اشتباه نیستند .من در اینجا سوالی دارم ایا گانفیگ as5300 برای pri در همه جای نقاط ایران به یک شکل است یا بسته به نوع مرکز مخابراتی محل خودمان داره که چه تنظیمات یا پارامترهای به کار بردن . خواهشا اهل فن کمک کنن.
    با تشکر از شما دوستان.



    موضوعات مشابه:






    • #2
      نام حقيقي: Hooman

      عضو عادی شناسه تصویری hmn566
      تاریخ عضویت
      Apr 2004
      محل سکونت
      Tehran
      نوشته
      638
      سپاسگزاری شده
      107
      سپاسگزاری کرده
      33
      سلام دوست عزیز.
      اکثر جاها مثل همدیگه هست. تا بحال نشنیدم و ندیدم سیسکو cas کار کنه PRI نه.
      ممکنه مشکل کانفیگ داشته باشی.
      یک کانفیگ برات میذارم، ببین همه رو رعایت کردی یا نه.

      version 12.3
      service timestamps debug datetime msec
      service timestamps log datetime msec
      no service password-encryption
      !
      hostname Router
      !
      boot-start-marker
      boot-end-marker
      !
      enable secret 5 Password
      !
      spe 0/0 1/9
      firmware location system:/ucode/mica_port_firmware
      !
      !
      resource-pool disable
      !
      aaa new-model
      !
      !
      aaa authentication login default local
      aaa authentication ppp default group radius
      aaa authorization network default group radius
      aaa accounting update newinfo
      aaa accounting network default start-stop group radius
      aaa session-id common
      ip subnet-zero
      ip name-server x.x.x.x
      ip name-server x.x.x.x
      ip name-server x.x.x.x
      !
      !
      isdn switch-type primary-net5
      !
      username admin password 0 Password
      !!
      controller E1 0
      clock source line primary
      pri-group timeslots 1-31
      !
      controller E1 1
      clock source line secondary 1
      pri-group timeslots 1-31
      !
      controller E1 2
      clock source line secondary 2
      pri-group timeslots 1-31
      !
      controller E1 3
      clock source line secondary 3
      pri-group timeslots 1-31
      !
      controller E1 4
      clock source line secondary 4
      pri-group timeslots 1-31
      !
      controller E1 5
      clock source line secondary 5
      pri-group timeslots 1-31
      !
      controller E1 6
      clock source line secondary 6
      pri-group timeslots 1-31
      !
      controller E1 7
      clock source line secondary 7
      pri-group timeslots 1-31

      !
      interface Ethernet0
      no ip address
      shutdown
      !
      interface Serial0
      no ip address
      shutdown
      clockrate 2015232
      no fair-queue
      !
      interface Serial1
      no ip address
      shutdown
      clockrate 2015232
      no fair-queue
      !
      interface Serial2
      no ip address
      shutdown
      clockrate 2015232
      no fair-queue
      !
      interface Serial3
      no ip address
      shutdown
      clockrate 2015232
      no fair-queue
      !
      interface Serial0:15
      ip unnumbered FastEthernet0
      encapsulation ppp
      dialer rotary-group 10
      isdn switch-type primary-net5
      isdn incoming-voice modem
      isdn calling-number yyyyyyy


      interface Serial1:15
      ip unnumbered FastEthernet0
      encapsulation ppp
      dialer rotary-group 10
      isdn switch-type primary-net5
      isdn incoming-voice modem
      isdn calling-number yyyyyyy

      !
      interface Serial2:15
      ip unnumbered FastEthernet0
      encapsulation ppp
      dialer rotary-group 10
      isdn switch-type primary-net5
      isdn incoming-voice modem
      isdn calling-number yyyyyyy

      !
      interface Serial3:15
      ip unnumbered FastEthernet0
      encapsulation ppp
      dialer rotary-group 10
      isdn switch-type primary-net5
      isdn incoming-voice modem
      isdn calling-number yyyyyyy

      interface Serial4:15
      ip unnumbered FastEthernet0
      encapsulation ppp
      dialer rotary-group 10
      isdn switch-type primary-net5
      isdn incoming-voice modem
      isdn calling-number yyyyyyy
      !

      interface Serial5:15
      ip unnumbered FastEthernet0
      encapsulation ppp
      dialer rotary-group 10
      isdn switch-type primary-net5
      isdn incoming-voice modem
      isdn calling-number yyyyyyy
      !

      interface Serial6:15
      ip unnumbered FastEthernet0
      encapsulation ppp
      dialer rotary-group 10
      isdn switch-type primary-net5
      isdn incoming-voice modem
      isdn calling-number yyyyyyy
      !

      interface Serial7:15
      ip unnumbered FastEthernet0
      encapsulation ppp
      dialer rotary-group 10
      isdn switch-type primary-net5
      isdn incoming-voice modem
      isdn calling-number yyyyyyy
      !
      interface FastEthernet0
      ip address x.x.x.x 255.255.255.0
      duplex auto
      speed auto
      !
      interface Group-Async0
      ip unnumbered FastEthernet0
      encapsulation ppp
      ip tcp header-compression
      async mode interactive
      peer default ip address pool dialup
      ppp authentication pap
      group-range 1 240
      !
      interface Dialer10
      no ip address
      encapsulation ppp
      !
      ip local pool dialup x.x.x.x x.x.x.y
      ip classless
      ip route 0.0.0.0 0.0.0.0 x.x.x.x
      no ip http server
      !
      radius-server host x.x.x.x auth-port 1645 acct-port 1646
      radius-server retransmit 5
      radius-server key eeiroshd
      !
      line con 0
      line 1 240
      no flush-at-activation
      modem Dialin
      modem autoconfigure discovery
      transport input all
      transport output none
      autoselect during-login
      autoselect ppp
      line aux 0
      line vty 0 4
      password Password

      این حداقل چیزیه که بازم داری.
      شماره yyyyyyy را مخابرات باید بهت بده.


      ویرایش توسط hmn566 : 2007-01-29 در ساعت 01:35 AM
      reza_b20 سپاسگزاری کرده است.

    • #3
      نام حقيقي: شهریار محمدی

      عضو غیر فعال شناسه تصویری astalla
      تاریخ عضویت
      May 2005
      محل سکونت
      همدان
      نوشته
      65
      سپاسگزاری شده
      0
      سپاسگزاری کرده
      0
      سلام....
      اگه مخابرات شماره yyyyyyy بهت نداده باشه چی؟
      بازم خط کار می کنه یا نه؟



    • #4
      نام حقيقي: Reza ARYAGOHAR

      مدیر بازنشسته شناسه تصویری aryagohar
      تاریخ عضویت
      Jul 2003
      محل سکونت
      Sydney ,Australia
      نوشته
      3,056
      سپاسگزاری شده
      942
      سپاسگزاری کرده
      215
      ربطی به شماره نداره. بودن با نبودن اون Command اشکالی تو کار روترت بوجود نمی یاره.



    • #5
      نام حقيقي: شهریار محمدی

      عضو غیر فعال شناسه تصویری astalla
      تاریخ عضویت
      May 2005
      محل سکونت
      همدان
      نوشته
      65
      سپاسگزاری شده
      0
      سپاسگزاری کرده
      0
      منم فکر کنم همینطور باشه....اون شماره همون شماره E1 است ؟
      یعنی مثلا 971xxxx ؟



    کلمات کلیدی در جستجوها:

    aaa session-id

    لینک pri

    لينك مخابراتي PRI

    لینک priچیست

    لینک pri جیست؟لینک pri چیست؟تعريف لينك priلینک E1 PRIچیست pri مخابراتمخابرات priلینک priچیست؟پورت pri 5300 persiannetworks.comPRI لینکpri دو طرفهبکار بردن cisco as5300 لینک pri چیستdialer rotary-group 10لینکpri لینک priyhs-ddc_bd

    برچسب برای این موضوع

    مجوز های ارسال و ویرایش

    • شما نمی توانید موضوع جدید ارسال کنید
    • شما نمی توانید به پست ها پاسخ دهید
    • شما نمی توانید فایل پیوست ضمیمه کنید
    • شما نمی توانید پست های خود را ویرایش کنید
    •