نمایش نتایج: از شماره 1 تا 12 از مجموع 12

موضوع: کانفیگ روتر خودبخود می پره

  
  1. #1


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2

    کانفیگ روتر خودبخود می پره

    روتر 2610 هست که کانفیگ اون خود بخود میپره خیلی delay داره توی دریافت و اجرای دستورات وبا reset کردن درست می شه
    یکی از error هایی که میده اینه
    %% Unable to create EXEC - no memory or too many processes
    چیکارش کنم؟ فکر می کنم ram دستگاه به طرز فجیعی اشغال می شه!!! اما نمیدونم چه دستوری مرتبط با این مشکل وجود داره



    موضوعات مشابه:





  2. #2
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    کانفیگ رو بذار.
    ایشالا مشکل حل میشه


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور

  3. #3
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18
    بهتر IOS روتر رو Downgrade کنی به یک ورژن پائین تر چون احتمالا رم روتر شما حداقل رم مورد نیاز این IOS فعلی رو نداره



  4. #4


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    آقا config رو گذاشتم حل نشد
    راجع به ios پایینتر باید بگم این ios سالهاست داره کار می کنه و دیروز تا حالا این مشکل رو بهم زده (از موقعی که nat رو روش راه انداختم)
    و با یه reset درست می شه
    ios 12.2
    نوع روتر 2610



  5. #5
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    منظورم این بود که کانفیگ رو اینجا بذار دوست عزیز.
    و قسمتهایی رو که نباید نشون داده بشه رو حذف کن


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور

  6. #6


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    salam
    nat table 24 saat mimone
    az in estefade kon bar asase sanie hast tanzim kon masalan ro 6saat(6x60x60)seconds
    ip nat translation timeout <seconds>







  7. #7


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    نقل قول نوشته اصلی توسط milad22
    منظورم این بود که کانفیگ رو اینجا بذار دوست عزیز.
    و قسمتهایی رو که نباید نشون داده بشه رو حذف کن
    nat on the main router



  8. #8


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    نقل قول نوشته اصلی توسط ali_es
    salam
    nat table 24 saat mimone
    az in estefade kon bar asase sanie hast tanzim kon masalan ro 6saat(6x60x60)seconds
    ip nat translation timeout <seconds>
    علی جون روی چند ساعت باید بذارم؟
    البته امروز شنبه هست و توی تعطیلات من این مشکل رو نداشتم اما تا کلاینتهام وارد شدند دوباره memory full شده!!!
    این error دائما تکرار می شه
    %% Unable to create EXEC - no memory or too many processes

    طبق توصیه شما روی همون 6 ساعت تنظیم کردم
    اینم کانفیگ جهت دوستانی که برای بررسی لازم دارند
    Current configuration : 3640 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname it-router
    !
    aaa new-model
    aaa authentication login default local
    aaa authentication enable default enable
    aaa authentication ppp default group radius
    aaa accounting update newinfo periodic 1
    aaa accounting network default start-stop group radius
    !
    clock timezone IRT 3 30
    clock summer-time IRT recurring
    ip subnet-zero
    no ip rcmd domain-lookup
    !
    !
    ip name-server 217.219.127.104
    ip name-server 217.219.55.104
    ip name-server 192.9.9.3
    ip name-server 4.2.2.4
    ip name-server 4.2.2.1
    !
    ip address-pool local
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.0.1 255.255.255.0
    ip access-group 100 in
    ip access-group 100 out
    ip nat inside
    no ip mroute-cache
    no keepalive
    full-duplex
    no cdp enable
    !
    interface Serial0/0
    ip address 217.219.X.X 255.255.255.240
    ip access-group 100 in
    ip access-group 100 out
    ip nat outside
    encapsulation ppp
    no fair-queue
    no cdp enable
    !
    ip nat translation timeout 21600
    ip nat inside source list 10 interface Serial0/0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0 permanent
    no ip http server
    no ip pim bidir-enable
    !
    access-list 10 permit 192.168.0.0 0.0.0.255
    access-list 20 permit 192.168.0.0 0.0.0.255
    access-list 100 deny tcp any any eq 135
    access-list 100 deny tcp any any eq 136
    access-list 100 deny tcp any any eq 137
    access-list 100 deny tcp any any eq 138
    access-list 100 deny tcp any any eq 139
    access-list 100 deny tcp any any eq 1434
    access-list 100 deny tcp any any eq 1433
    access-list 100 deny tcp any any eq 4444
    access-list 100 deny tcp any any eq 445
    access-list 100 deny tcp any any eq 593
    access-list 100 deny tcp any any eq 7000
    access-list 100 deny tcp any any eq 16959
    access-list 100 deny tcp any any eq 2222
    access-list 100 deny tcp any any eq 6669
    access-list 100 deny tcp any any eq 27374
    access-list 100 deny tcp any any eq 6711
    access-list 100 deny tcp any any eq 6712
    access-list 100 deny tcp any any eq 6776
    access-list 100 deny tcp any any eq 16660
    access-list 100 deny tcp any any eq 65000
    access-list 100 deny tcp any any eq 27665
    access-list 100 deny tcp any any eq 33270
    access-list 100 deny tcp any any eq 39168
    access-list 100 deny tcp any any eq 26300
    access-list 100 deny tcp any any eq 27444
    access-list 100 deny tcp any any eq 31335
    access-list 100 deny tcp any any eq 5000
    access-list 100 deny udp any any eq 31335
    access-list 100 deny udp any any eq 135
    access-list 100 deny udp any any eq 666
    access-list 100 deny udp any any eq 90
    access-list 100 deny udp any any eq 1434
    access-list 100 deny udp any any eq 1433
    access-list 100 deny udp any any eq netbios-ns
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny udp any any eq netbios-dgm
    access-list 100 deny udp any any eq 995
    access-list 100 deny udp any any eq 996
    access-list 100 deny udp any any eq 997
    access-list 100 deny udp any any eq 998
    access-list 100 deny udp any any eq 999
    access-list 100 deny udp any any eq 10296
    access-list 100 deny icmp any any echo
    access-list 100 deny icmp any any echo-reply
    access-list 100 permit ip any any
    access-list 110 deny tcp any any neq www
    access-list 110 deny tcp host 192.168.0.1 any
    access-list 110 permit tcp any any
    no cdp run
    snmp-server community public_it RW 15
    !
    line con 0
    line aux 0
    line vty 0 4
    !
    end



    ویرایش توسط kiumars934934 : 2007-01-14 در ساعت 08:34 AM

  9. #9


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    مشکلت حل نشد ؟ خوب بذار رو 3ساعت من که گفتم 6 ساعت مثال بود یه مقدارم از حجم access-listet کم کن
    خیلی زیادن



  10. #10


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    قبلا" با همین access lista به راحتی کار می کرد
    یه زحمت بکش access list کم حجم تر برام بذار
    error های که می ده همچین شکلی دارن
    %% Unable to create EXEC - no memory or too many processes
    01:18:01: %SYS-2-MALLOCFAIL: Memory allocation of 32768 bytes failed from 0x8039
    4554, pool Processor, alignment 0
    -Process= "IP Input", ipl= 0, pid= 26
    -Traceback= 80397744 80399C90 80394558 80394D44 809025EC 8090585C 808FC804 8044D
    1D8 8044C088 8044C288 8044C3E4 803BA750
    %% Unable to create EXEC - no memory or too many processes
    01:18:06: %SYS-2-CFORKMEM: Process creation of Exec failed (no memory).
    -Process= "TTY Background", ipl= 0, pid= 18
    -Traceback= 803B9498 803AEE0C 802EB278 802EBA98 8031CFD4 8031D030 8031D4B4 803BA
    750
    من server تلفنی رو هم از nat همین روتر راه انداختم یعنی رنج آی پی های تلفنی هم همین رنج x.0.168.192 هست آیا از این نمیتونه باشه؟



    ویرایش توسط kiumars934934 : 2007-01-14 در ساعت 09:56 AM

  11. #11
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    اگه برات مقدور هست نت رو از رو روتر بردار.(این جواب هم برا ما شد کلیشه!!)
    خواستی این کار رو بکنی اگه مشکلی بود بگو تا با هم حلش کنیم


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور

  12. #12


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    ok مثل اینکه مجبورم همین کار رو بکنم







کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •