صفحه 2 از 2 اولیناولین 1 2
نمایش نتایج: از شماره 16 تا 25 از مجموع 25

موضوع: nat on the main router

  
  1. #16


    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    نوشته
    131
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    آقا ببینین . من هیچ اکسز لیستی مبنی بر باز کردن دسترسی یه بخش از آدرس ها یا بستن اونها ندارم . بنابراین فکر نمیکنم نیازی به اکسز لیست داشته باشم . روی اکسز سرورم یدونه آدرس آی پی ولید دارم که با اون میتونم به هر آدرسی پینگ بفرستم و جواب بگیرم .
    حالا میخوام اون یوزرهایی که بهم وصل میشند هم بتونن از اینترنت این اکسز سرور استفاده کنند .







  2. #17


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    اینم یک نمونه کانفیگ که بدون هیچ اشکالی داره کار میکنه
    ip name-server 4.2.2.1
    ip name-server 192.9.9.3
    !
    !
    interface FastEthernet0
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    no cdp enable
    !
    interface Serial0
    ip address 217.219.x.x 255.255.255.240
    ip nat outside
    encapsulation ppp
    no cdp enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    !
    no ip http server
    ip nat inside source list 10 interface Serial0 overload
    !
    access-list 10 permit 192.168.0.0 0.0.0.255
    no cdp run
    !
    control-plane
    !
    line con 0
    line aux 0
    line vty 0 4
    !

    end




  3. #18


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    ببخشید من یه اشتباه لفظی کردم که گفتم inside رو بذار رو سریال . جا به جا گفتم الان که نوشته های قبلیمو دیدم تعجب کردم ولی این کانفیگو خودم انجام دادم بدون هیچ مشکلی الان داره کار میکنه



  4. #19


    عضو غیر فعال
    تاریخ عضویت
    Jan 2007
    نوشته
    131
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    نسخه IOS شما چند هست ؟



  5. #20


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    نقل قول نوشته اصلی توسط سیسکو
    نسخه IOS شما چند هست ؟
    12.2



  6. #21


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    آقا اینم کل config ما


    version 12.2



    ip subnet-zero
    no ip rcmd domain-lookup
    !
    !
    ip name-server 217.219.127.104
    ip name-server 217.219.55.104
    ip name-server 192.9.9.3
    ip name-server 4.2.2.4
    ip name-server 4.2.2.1
    !
    ip address-pool local
    !
    !
    !
    interface Ethernet0/0
    ip address 192.168.5.1 255.255.255.0
    ip access-group 100 in
    ip access-group 100 out
    ip nat inside
    no ip mroute-cache
    no keepalive
    full-duplex
    no cdp enable
    interface Serial0/0
    ip address 217.219.xxx.xxx 255.255.255.240
    ip access-group 100 in
    ip access-group 100 out
    ip nat outside
    encapsulation ppp
    no fair-queue
    no cdp enable
    !
    ip nat inside source list 10 interface Serial0/0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0 permanent
    no ip http server
    no ip pim bidir-enable
    !
    access-list 10 permit 192.168.0.0 0.0.0.255
    access-list 20 permit 192.168.0.0 0.0.0.255
    access-list 100 deny tcp any any eq 135
    access-list 100 deny tcp any any eq 136
    access-list 100 deny tcp any any eq 137
    access-list 100 deny tcp any any eq 138
    access-list 100 deny tcp any any eq 139
    access-list 100 deny tcp any any eq 1434
    access-list 100 deny tcp any any eq 1433
    access-list 100 deny tcp any any eq 4444
    access-list 100 deny tcp any any eq 445
    access-list 100 deny tcp any any eq 593
    access-list 100 deny tcp any any eq 7000
    access-list 100 deny tcp any any eq 16959
    access-list 100 deny tcp any any eq 2222
    access-list 100 deny tcp any any eq 6669
    access-list 100 deny tcp any any eq 27374
    access-list 100 deny tcp any any eq 6711
    access-list 100 deny tcp any any eq 6712
    access-list 100 deny tcp any any eq 6776
    access-list 100 deny tcp any any eq 16660
    access-list 100 deny tcp any any eq 65000
    access-list 100 deny tcp any any eq 27665
    access-list 100 deny tcp any any eq 33270
    access-list 100 deny tcp any any eq 39168
    access-list 100 deny tcp any any eq 26300
    access-list 100 deny tcp any any eq 27444
    access-list 100 deny tcp any any eq 31335
    access-list 100 deny tcp any any eq 5000
    access-list 100 deny udp any any eq 31335
    access-list 100 deny udp any any eq 135
    access-list 100 deny udp any any eq 666
    access-list 100 deny udp any any eq 90
    access-list 100 deny udp any any eq 1434
    access-list 100 deny udp any any eq 1433
    access-list 100 deny udp any any eq netbios-ns
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny udp any any eq netbios-dgm
    access-list 100 deny udp any any eq 995
    access-list 100 deny udp any any eq 996
    access-list 100 deny udp any any eq 997
    access-list 100 deny udp any any eq 998
    access-list 100 deny udp any any eq 999
    access-list 100 deny udp any any eq 10296
    access-list 100 deny icmp any any echo
    access-list 100 deny icmp any any echo-reply
    access-list 100 permit ip any any
    access-list 110 deny tcp any any neq www
    access-list 110 deny tcp host 192.168.0.1 any
    access-list 110 permit tcp any any
    no cdp run
    snmp-server community public_it RW 15
    !
    line con 0
    line aux 0

    !
    no scheduler allocate
    end

    من با این config اینترنتم قطع می شه و وقتی ip valid رو میگذارم روی ethernet وصل می شه








  7. #22


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    اگه توجه بکنی میبینی که تو اینترفیس اترنت دادی ip address 192.168.5.1 255.255.255.0

    و access-list 10 permit 192.168.0.0 0.0.0.255

    اگه شبکه شما 192.168.5.0 هستتش اینو بذار access-list 10 permit 192.168.5.0 0.0.0.255






  8. #23


    خواننده شناسه تصویری kiumars934934
    تاریخ عضویت
    Oct 2006
    نوشته
    78
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    2
    علی آقا دست گلت درد نکنه راه افتاد
    از بقیه آقایون هم کمال تشکر رو دارم



  9. #24
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    این اکسس لیست دور و دراز ممکنه شبکتو از کار بندازه!!
    بعید میدونم روتر شما بتونه این بار رو تحمل کنه.


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور

  10. #25
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    ضمن اینکه وظیفه NAt رو هم بر عهده داره.


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور

صفحه 2 از 2 اولیناولین 1 2

کلمات کلیدی در جستجوها:

اینترفیس سریال روترت

اجرای nat outside بدون قطع اینترنت

ip pool as5300 محدودیت آی پی valid

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •