نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: عيب اين كانفيگ چيست؟

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Apr 2006
    نوشته
    59
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    Icon14 عيب اين كانفيگ چيست؟

    دوستان كمك كنند كه عيب اين كانفيگ چيست؟
    هر از چندگاهي پورت سريال آورنده اينترنت line protocol down مي شود


    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname AS5300
    !
    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authentication ppp default if-needed group tacacs+ local
    aaa authorization network default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    enable secret 5 $1$6n9h$n1o3O6EZsnZjM5exZHnOL1
    enable password ***
    !
    username ***** password 0 *****
    username ***** privilege 15 password 0 *****
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    !
    !
    !
    !
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM **.**.***.* SYSTEM enable
    ip rcmd remote-host SYSTEM **.**.***.* system enable
    ip name-server 217.218.127.104
    ip name-server 217.218.155.104
    !
    ip address-pool dhcp-proxy-client
    ip dhcp-server **.**.***.*
    isdn switch-type primary-net5
    mta receive maximum-recipients 0
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 2
    framing NO-CRC4
    clock source line secondary 2
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 3
    framing NO-CRC4
    clock source line secondary 3
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address **.**.***.*** 255.255.255.0
    !
    interface Serial0
    ip unnumbered Ethernet0
    encapsulation ppp
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    no fair-queue
    clock rate 2015232
    !
    interface Serial2
    no ip address
    shutdown
    no fair-queue
    clock rate 2015232
    !
    interface Serial3
    bandwidth 128
    ip unnumbered FastEthernet0
    ip policy route-map casch
    no fair-queue
    !
    interface FastEthernet0
    ip address **.**.***.* 255.255.255.0
    duplex full
    speed 100
    no cdp enable
    !
    interface Group
    ip unnumbered FastEthernet0
    ip access-group blaster in
    ip access-group blaster out
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map casch
    async mode interactive
    peer default ip address pool range1
    ppp authentication pap chap
    group-range 1 120
    !
    ip local pool range1 **.**.***.* **.**.***.*
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ip route 0.0.0.0 0.0.0.0 **.**.***.*
    ip route **.**.***.* 255.255.255.240 Serial3
    no ip http server
    !
    !
    ip access-list extended blaster
    deny icmp any any
    deny icmp any any echo-reply
    deny udp any eq tftp any
    deny udp any any eq tftp
    deny udp any eq netbios-ss any
    deny udp any any eq netbios-ss
    deny udp any eq netbios-ns any
    deny udp any any eq netbios-ns
    deny udp any eq netbios-dgm any
    deny udp any any eq netbios-dgm
    deny udp any eq ntp any
    deny udp any any eq ntp
    deny udp any eq 21 any
    deny udp any any eq 21
    deny udp any eq 79 any
    deny udp any any eq 79
    deny udp any eq 135 any
    deny udp any any eq 135
    deny udp any any range 135 netbios-ss
    deny udp any range 135 netbios-ss any
    deny udp any eq 445 any
    deny udp any any eq 445
    deny udp any eq 554 any
    deny udp any any eq 554
    deny udp any eq 7070 any
    deny udp any any eq 7070
    deny udp any any range 133 netbios-ss
    deny udp any range 133 netbios-ss any
    deny udp any eq 3333 any
    deny udp any any eq 3333
    deny udp any eq 593 any
    deny udp any any eq 593
    deny udp any any range 666 765
    deny udp any range 666 765 any
    deny udp an
    deny udp any any eq 8554
    deny udp any eq 4444 any
    deny udp any any eq 4444
    deny udp any eq 5000 any
    deny udp any any eq 5000
    deny udp any eq 31335 any
    deny udp any any eq 31335
    deny udp any eq 27444 any
    deny udp any any eq 27444
    deny udp any eq 1433 any
    deny tcp any eq 1080 any
    deny tcp any any eq 1080
    deny udp any any eq 1433
    deny udp any eq 1434 any
    deny udp any any eq 1434
    deny udp any any range 995 999
    deny udp any range 995 999 any
    deny tcp any eq telnet any
    deny tcp any any eq telnet
    deny tcp any eq ftp any
    deny tcp any any eq ftp
    deny tcp any eq finger any
    deny tcp any any eq finger
    deny tcp any eq 135 any
    deny tcp any any eq 135
    deny tcp any eq 139 any
    deny tcp any any eq 139
    deny tcp any eq 445 any
    deny tcp any any eq 445
    deny tcp any eq 593 any
    deny tcp any any eq 593
    deny tcp any eq 4444 any
    deny tcp any any eq 4444
    deny tcp any any range 133 139
    deny tcp any range 133 139 any
    deny tcp any eq 3333 any
    deny tcp any any eq 3333
    deny tcp any any range 666 765
    deny tcp any range 666 765 any
    deny tcp any eq 1243 any
    deny tcp any any eq 1243
    deny tcp any eq 1433 any
    deny tcp any any eq 1433
    deny tcp any eq 1434 any
    deny tcp any any eq 1434
    deny tcp any eq 16959 any
    deny tcp any any eq 16959
    deny tcp any eq 27374 any
    deny tcp any any eq 27374
    deny tcp any eq 16660 any
    deny tcp any any eq 16660
    deny tcp any eq 65000 any
    deny tcp any any eq 65000
    deny tcp any eq 27665
    deny tcp any any eq 27665
    deny tcp any eq 33270 any
    deny tcp any any eq 33270
    deny tcp any eq 39168 any
    deny tcp any any eq 39168
    deny tcp any eq 26300 any
    deny tcp any any eq 26300
    deny tcp any eq 1214 any
    deny tcp any any eq 1214
    deny tcp any eq 2535 any
    deny tcp any any eq 2535
    deny tcp any eq 2745 any
    deny tcp any any eq 2745
    deny tcp any eq 3127 any
    deny tcp any any eq 3127
    deny tcp any eq 6129 any
    deny tcp any any eq 6129
    deny tcp any eq 9996 any
    deny tcp any any eq 9996
    deny tcp any eq 7070 any
    deny tcp any any eq 7070
    deny tcp any eq 2773 any
    deny tcp any any eq 2773
    deny tcp any eq 54283 any
    deny tcp any any eq 54283
    deny tcp any eq 8554 any
    deny tcp any any eq 8554
    deny tcp any eq 1919 any
    deny tcp any any eq 1919
    deny tcp any eq 1425 any
    deny tcp any any eq 1425
    deny tcp any eq 2222 any
    deny tcp any any eq 2222
    deny tcp any eq 6711 any
    deny tcp any any eq 6711
    deny tcp any eq 6712 any
    deny tcp any
    deny tcp any eq 6776 any
    deny tcp any any eq 6776
    deny tcp any eq 6667 any
    deny tcp any any eq 6667
    deny tcp any eq 6669 any
    deny tcp any any eq 6669
    deny tcp any eq 7000 any
    deny tcp any any eq 7000
    deny tcp any eq 8943 any
    deny tcp any any eq 8943
    deny tcp any eq 4662 any
    deny tcp any any eq 4662
    deny tcp any eq 1034 any
    deny tcp any any eq 1034
    deny tcp any eq 9999 any
    deny tcp any any eq 9999
    permit ip any any
    permit ip **.**.***.* 0.0.0.255 any
    dialer-list 1 prot
    route-map casch permit 2
    match ip address 101
    set ip next-hop **.**.***.*
    !
    tacacs-server host **.**.***.*
    tacacs-server timeout 20
    snmp-server community ***** RW 15
    !
    !
    line con 0
    logging synchronous
    line 1 120
    session-timeout 30
    no flush-at-activation
    absolute-timeout 480
    modem Dialin
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect ppp
    line 121 240
    line aux 0
    line vty 0 4
    exec-timeout 0 0
    password *****
    !
    scheduler interval 1000
    end






    موضوعات مشابه:





  2. #2
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115
    line protocol down شدن یعنی مشکل لایه دوم باید مشکل طرف مقابل شما باشه
    از کجا data گرفتی؟ مخابرات یا جای دیگه؟



  3. #3
    نام حقيقي: آرمين فيض الهي

    عضو عادی شناسه تصویری armin_net
    تاریخ عضویت
    Aug 2006
    محل سکونت
    ایران-مشهد
    نوشته
    165
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    9
    سلام
    اگه مشکلتون حل نشده به من خبر بدین کانفیگش کنیم


    ویرایش توسط armin_net : 2006-12-08 در ساعت 01:13 AM

  4. #4


    عضو عادی
    تاریخ عضویت
    Apr 2006
    نوشته
    59
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    نه
    چون با اين كانفيگ به دفعات پورت سريال از كار مي افتد
    ممنون ميب شوم از كمك شما



  5. #5
    نام حقيقي: آرمين فيض الهي

    عضو عادی شناسه تصویری armin_net
    تاریخ عضویت
    Aug 2006
    محل سکونت
    ایران-مشهد
    نوشته
    165
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    9
    سلام
    یکی از دوستانم همچین مشکلی داشتن با تغییر ios روترشون به 12.3 مشکلشون حل شد
    راستی وضعیت مودم لیز در این حال چطوره ؟



  6. #6
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    دوست خوب من. نمی دونم چرا تا این بحث ارتباط لایه 2 پیش می یاد فکر می کنید از تنظیمات روتر هست.

    بخدا این تنظیمات فقط تو لایه 3 عمل می کنن و تا وقتی ارتباط شما برقرار نباشه هیچ عملی رو انجام نمی دن.

    شما اول سریال رو از نظر فیزیکی روبراه بکن بعد به بقیه قضایا بچسپ. ارتباط فیزیکی شما مورد داره. ربطی هم به IOS و کانفیگ نداره.

    چون مثل این مسایل زیاد مطرح شده من این بحث رو همیجا می بندم.







کلمات کلیدی در جستجوها:

line vty چیست

کانفیگ چیست؟

crc4 چیست

classlessچیست؟

classless چیست

کانفینگ چیست

ntp چیست

ipxچیست؟

logging synchronous چیست

tacacsچیست CHAPیعنی چهE1 چیستcalss less یعنی چه؟chap pap چیستpap chap چیستprivilege چیستsecandry ip چیستaaa چیست؟کانفیت کردن چیستip rcmd remote-host برای چیستکانفیگ chap cdp کانفیگ چیستكانفيگ چيستکانفینگ یعنی چه logging synchronous چیه

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •