نمایش نتایج: از شماره 1 تا 7 از مجموع 7

موضوع: آخرین Config بابا کمک کنید

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Jul 2004
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    آخرین Config بابا کمک کنید

    دنباله لینک Config ماژول E1 روی روتر 3745 ?
    شماره های ایوان رو وقتی میگیری هیچ اتقاقی نمی افته
    فقط بعد از 20 ثانیه یک صدای (دید) میاد و قطع میشه

    Router#sh run
    Building configuration...
    Current configuration : 2188 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    card type e1 4
    enable password
    !

    username password 0
    modem country mica e1-default
    aaa new-model
    !
    !
    aaa authentication login default local group radius
    aaa authentication login NO-TAC line
    aaa authentication enable default enable
    aaa authentication ppp default local group radius
    aaa authorization network default if-authenticated
    aaa accounting delay-start
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    no ftp-server write-enable
    !
    !
    !
    controller E1 4/0
    framing NO-CRC4
    clock source line bits
    ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled
    cas-custom 0
    !
    controller E1 4/1
    framing NO-CRC4
    clock source line bits
    ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled
    cas-custom 0
    !
    !
    interface FastEthernet0/0
    ip address 192.168.1.3 255.255.255.0
    speed auto
    half-duplex
    no mop enabled
    !
    interface FastEthernet0/1
    ip address 172.16.1.60 255.255.255.0
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    ip tcp header-compression
    ip policy route-map nat
    no ip mroute-cache
    load-interval 30
    async mode interactive
    peer default ip address pool setup_pool
    no fair-queue
    ppp max-bad-auth 3
    ppp authentication pap chap callin
    ppp multilink
    group-range 65 126
    !
    ip local pool setup_pool 192.168.1.101 192.168.1.160
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.1.1
    !
    ip http server
    !
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    line 65 94
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line 97 126
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password
    !
    !
    end
    -----------------------------------------------

    Router#sh controllers e1
    E1 4/0 is up.
    Applique type is Channelized E1 - balanced
    No alarms detected.
    alarm-trigger is not set
    Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line Secondary.
    BITS Clocking is ON.
    Module type is Channelized E1/T1 PRI
    Version info Firmware: 0000001D, FPGA: 0
    Hardware revision is 0.0 , Software revision is 29
    Protocol revision is 1
    number of CLI resets is 0
    receive remote alarm : 0,
    transmit remote alarm : 0,
    receive AIS alarm : 0,
    transmit AIS alarm : 0,
    loss of frame : 0,
    loss of signal : 0,
    Loopback test : 0,
    transmit AIS in TS 16 : 0,
    receive LOMF alarm : 0,
    transmit LOMF alarm : 0,
    MIB data updated every 10 seconds.
    Data in current interval (393 seconds elapsed):
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 2 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    2 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
    E1 4/1 is up.
    Applique type is Channelized E1 - balanced
    No alarms detected.
    alarm-trigger is not set
    Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line Secondary.
    BITS Clocking is ON.
    Module type is Channelized E1/T1 PRI
    Version info Firmware: 0000001D, FPGA: 0
    Hardware revision is 0.0 , Software revision is 29
    Protocol revision is 1
    number of CLI resets is 0
    receive remote alarm : 0,
    transmit remote alarm : 0,
    receive AIS alarm : 0,
    transmit AIS alarm : 0,
    loss of frame : 0,
    loss of signal : 0,
    Loopback test : 0,
    transmit AIS in TS 16 : 0,
    receive LOMF alarm : 0,
    transmit LOMF alarm : 0,
    MIB data updated every 10 seconds.
    Data in current interval (395 seconds elapsed):
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 2 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    2 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
    Router#



    موضوعات مشابه:





  2. #2


    خواننده
    تاریخ عضویت
    Aug 2006
    نوشته
    27
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    در قسمت كنترلر e1 دستور زير را وارد كن :
    line termination 75 ohm
    اگر از كابل rj45 to dualbnc استفاده مي كني، خطوط unballanced



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Jul 2004
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    کابل من Rj45 به Rj45 هست و مودم روی 120ohm تنظیم شده



  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Jul 2004
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    این 2 تا نباید این جوری باشند ؟

    controller E1 4/0
    ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled
    cas-custom 0

    controller E1 4/1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled
    cas-custom 1



  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Sep 2005
    نوشته
    107
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    3
    مشکلت حل شد؟
    اگه نتونستی هنوز این دستور r2-compelled حذف کن فقط
    ds0-group 0 timeslots 1-15,17-31 type r2-digital بذار .



  6. #6


    عضو غیر فعال
    تاریخ عضویت
    Jul 2004
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    مشکل حل نشد هنوز وقتی با شمارههای ایوان تماس میگیریم هیچ بوق و اتفاق خاصی نمی افته و بعد از این دستور
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    سه پارامتر حتما باید استفاده کرد نمیشه ندید گرفت .

    Router(config-controller)#ds0-group 0 timeslots 1-15,17-31 type r2-digital ?
    r2-compelled R2 Compelled Register Signalling
    r2-non-compelled R2 Non Compelled Register Signalling
    r2-semi-compelled R2 Semi Compelled Register Signalling








  7. #7


    عضو غیر فعال
    تاریخ عضویت
    Sep 2005
    نوشته
    107
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    3
    حالا یک بار ندید بگیر



کلمات کلیدی در جستجوها:

iran r2-compelled

mib update

configur madule e1t1 cisco

no mop enabled دستور

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •