نمایش نتایج: از شماره 1 تا 9 از مجموع 9

موضوع: Config ماژول E1 روی روتر 3745 ?

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Jul 2004
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Config ماژول E1 روی روتر 3745 ?

    با سلام خدمت دوستان
    من یک روتر Cisco 3745 که روی آن 2 ماژول NM-1CE1T1-PRI و 2 ماژول NM-30DM دارم. لینک E1 روی مودمها به گفته مخابرات برقراره وقتی کابلهای Ethernet مودمها را به ماژول E1 میزنم چراغ پشت ماژولE1 روشن میشه .
    من می خوام هر کس به این دو خط وصل میشه بتونه شبکه داخلی رو ببینه واینترنت هم نمیخوام .
    من این کار رو با ماژول NM-30AM و WIC-1T انجام دادم و به کانفیگ آن آشنا هستم.
    حالااز شما میخوام که به من کمک کنید Config رو با ماژولهای E1 کامل کنم. تو این سایت خیلی Search کردم و Configهای زیادی دیدم و روی روتر تنظیم کردم ولی درست نشدخواهش میکنم اگر کسی هست این Config رو کامل کنه تنظیمات رو تو همین صفه بنویسه واگر توضیح هم بده که تنظیمات مورد نظرش برای چی هست ممنون می شم اگر اصطلاعاتی در مورد خط یا سیگنالینگ یا کدینگ باید بدونم بگید از مخابرات چی باید بپریم.
    با تشکر
    کانفیگ موجود روتر






    Current configuration : 1467 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    card type e1 1
    enable secret 5 *******************
    enable password ***********
    !
    username **********
    username *************
    modem country mica e1-default
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    controller E1 1/0
    framing NO-CRC4
    linecode ami
    !
    controller E1 1/1
    framing NO-CRC4
    linecode ami
    !
    !
    interface FastEthernet0/0
    ip address 192.168.1.3 255.255.255.0
    speed auto
    half-duplex
    no mop enabled
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool setup_pool
    ppp authentication chap pap
    group-range 65 124
    !
    ip local pool setup_pool 192.168.100.1 192.168.100.60
    ip local pool setup_pool 192.168.200.1 192.168.200.60
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.1
    !
    ip http server
    !
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    line 65 94
    login local
    modem Dialin
    modem autoconfigure discovery
    autoselect during-login
    autoselect ppp
    line 97 126
    login local
    modem Dialin
    modem autoconfigure discovery
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password ******
    login
    !
    !
    end





    موضوعات مشابه:
    ویرایش توسط parsafar : 2006-10-22 در ساعت 10:25 AM





  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    سلام دوست عزیز

    config شما تقریبا درسته ولی چند تا موضوع یک اینکه E1 برای دیتا است یا برای Dial Access
    چون که اگر که Channelized باشه باید که Time SLot هم تعریف شود
    بعد اینکه اصولا line code اینجا HDB3 است نه AMI
    و آخر اینکه اصلا CAS هست یا PRI اینهم خودش یک سری فرمان اضافه می کند.
    یک Show Controller E1 بگیر و همینجا بگذار





    ویرایش توسط shabake_karan : 2006-10-22 در ساعت 10:43 PM

  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Jul 2004
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با تشکر از شما دوست عزیز


    1- مشخصات ماژول E1 تو این لینک هست http://www.cisco.com/en/US/products/hw/modules/ps2797/products_data_sheet09186a0080189f95.html
    2- E1 من برای Dial Access هست .
    3- مخابرات به من گفته سیگنالینگ این دو تا E1 از نوع CAS هست.
    تو تنظیمات مودمها مشکل وجود نداره ؟
    interface Serial0:15 و interface Serial1:15 نباید داشته باشم ؟




  4. #4


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط parsafar
    با تشکر از شما دوست عزیز


    1- مشخصات ماژول E1 تو این لینک هست http://www.cisco.com/en/US/products/hw/modules/ps2797/products_data_sheet09186a0080189f95.html
    2- E1 من برای Dial Access هست .
    3- مخابرات به من گفته سیگنالینگ این دو تا E1 از نوع CAS هست.
    تو تنظیمات مودمها مشکل وجود نداره ؟
    interface Serial0:15 و interface Serial1:15 نباید داشته باشم ؟
    برای E1 نوع CAS لازم نیست سریال تعریف کنید



  5. #5
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12

    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital




  6. #6


    عضو غیر فعال
    تاریخ عضویت
    Jul 2004
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با این توضیحات کانفیگ من با این تنضیمات مشکل دیگری نداره ؟
    line code HDB3
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital









  7. #7


    عضو غیر فعال
    تاریخ عضویت
    Jul 2004
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با این توضیحات کانفیگ من با این تنضیمات مشکل دیگری نداره ؟
    line code HDB3
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital




  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Jul 2004
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با سلام

    آقا من هر کاری کردم نشد

    روی کنترولرها line cod hdb3 ثبت نمیشه شماره خط رو وقتی میگیرم هیچ اتفاقی نمی افته


    در ضمن یکی از کنترولرها دائم
    up , down میشه و تو کنسول این error هم میاد
    مودم ام مدل واف هست و با کابل اترنت و 120 اهم وصل کردم



    Router#sh run
    Building configuration
    ...



    Current configuration : 2057 bytes

    !


    version 12.3

    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption

    !


    hostname Router


    !


    boot-start-marker

    boot-end-marker

    !


    card type e1 4

    enable secret
    enable password



    !


    username test password 0 test

    modem country mica e1-default
    aaa new-model

    !

    !

    aaa authentication login default local group radius

    aaa authentication login NO-TAC line
    aaa authentication enable default enable
    aaa authentication ppp default local group radius
    aaa authorization network default if-authenticated
    aaa accounting delay-start
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip cef

    !

    !
    !
    !

    no ftp-server write-enable


    !

    !
    !

    controller E1 4/0


    framing NO-CRC4


    clock source internal


    ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled


    !


    controller E1 4/1


    framing NO-CRC4


    clock source internal


    ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled


    !

    !

    interface FastEthernet0/0


    ip address 192.168.1.3 255.255.255.0


    speed auto


    half-duplex


    no mop enabled


    !


    interface FastEthernet0/1


    ip address


    duplex auto


    speed auto


    !


    interface Group-Async1


    ip unnumbered FastEthernet0/0


    encapsulation ppp


    ip tcp header-compression


    ip policy route-map nat


    no ip mroute-cache


    load-interval 60


    async mode interactive


    peer default ip address pool setup_pool


    no fair-queue


    ppp max-bad-auth 3


    ppp authentication pap


    group-range 65 126


    !


    ip local pool setup_pool 192.168.1.101 192.168.1.160

    ip classless

    !


    ip http server


    !


    dialer-list 1 protocol ip permit


    !


    control-plane


    !

    !

    line con 0

    line 65 94

    modem InOut


    modem autoconfigure discovery


    transport input all


    autoselect during-login


    autoselect ppp

    line 97 126

    modem InOut


    modem autoconfigure discovery


    transport input all


    autoselect during-login


    autoselect ppp

    line aux 0
    line vty 0 4

    password

    !
    !

    end



    Router
    #



    *

    Apr 28 22:29:56.235: %DSX0-5-RBSLINEDOWN: RBS of controller 0 timeslot 1 is dow


    n

    *
    Apr 28 22:29:56.235: %DSX0-5-RBSLINEDOWN: RBS of controller 0 timeslot 2 is dow

    n

    *
    Apr 28 22:29:56.235: %DSX0-5-RBSLINEDOWN: RBS of controller 0 timeslot 3 is dow

    n

    *
    Apr 28 22:29:56.235: %DSX0-5-RBSLINEDOWN: RBS of controller 0 timeslot 4 is dow

    n

    *
    Apr 28 22:29:56.235: %DSX0-5-RBSLINEDOWN: RBS of controller 0 timeslot 5 is dow

    n

    *
    Apr 28 22:29:56.239: %DSX0-5-RBSLINEDOWN: RBS of controller 0 timeslot 6 is dow

    n

    *
    Apr 28 22:29:56.239: %DSX0-5-RBSLINEDOWN: RBS of controller 0 timeslot 7 is dow

    n

    *
    Apr 28 22:29:56.239: %DSX0-5-RBSLINEDOWN: RBS of controller 0 timeslot 8 is dow

    n

    *
    Apr 28 22:29:56.239: %DSX0-5-RBSLINEDOWN: RBS of controller 0 timeslot 9 is dow

    n

    *
    Apr 28 22:29:56.239: %DSX0-5-RBSLINEDOWN: RBS of controller 0 timeslot 10 is do

    wn

    *
    Apr 28 22:29:57.247: %DSX0-5-RBSLINEUP: RBS of controller 0 timeslot 1 is up


    *
    Apr 28 22:29:57.247: %DSX0-5-RBSLINEUP: RBS of controller 0 timeslot 2 is up


    *
    Apr 28 22:29:57.247: %DSX0-5-RBSLINEUP: RBS of controller 0 timeslot 3 is up


    *
    Apr 28 22:29:57.251: %DSX0-5-RBSLINEUP: RBS of controller 0 timeslot 4 is up


    *
    Apr 28 22:29:57.251: %DSX0-5-RBSLINEUP: RBS of controller 0 timeslot 5 is up


    *
    Apr 28 22:29:57.251: %DSX0-5-RBSLINEUP: RBS of controller 0 timeslot 6 is up


    *
    Apr 28 22:29:57.251: %DSX0-5-RBSLINEUP: RBS of controller 0 timeslot 7 is up


    *
    Apr 28 22:29:57.251: %DSX0-5-RBSLINEUP: RBS of controller 0 timeslot 8 is up


    *
    Apr 28 22:29:57.251: %DSX0-5-RBSLINEUP: RBS of controller 0 timeslot 9 is up


    *
    Apr 28 22:29:57.251: %DSX0-5-RBSLINEUP: RBS of controller 0 timeslot 10 is up





    ویرایش توسط parsafar : 2006-11-01 در ساعت 04:19 PM

  9. #9


    عضو غیر فعال
    تاریخ عضویت
    Jul 2004
    نوشته
    21
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    Router#sh controllers e1
    E1 4/0 is up.
    Applique type is Channelized E1 - balanced
    No alarms detected.
    alarm-trigger is not set
    Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.
    Module type is Channelized E1/T1 PRI
    Version info Firmware: 0000001D, FPGA: 0
    Hardware revision is 0.0 , Software revision is 29
    Protocol revision is 1
    number of CLI resets is 0
    receive remote alarm : 1,
    transmit remote alarm : 0,
    receive AIS alarm : 0,
    transmit AIS alarm : 0,
    loss of frame : 0,
    loss of signal : 0,
    Loopback test : 0,
    transmit AIS in TS 16 : 0,
    receive LOMF alarm : 0,
    transmit LOMF alarm : 0,
    MIB data updated every 10 seconds.
    Data in current interval (858 seconds elapsed):
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 634 Unavail Secs
    Total Data (last 3 15 minute intervals):
    0 Line Code Violations, 2 Path Code Violations,
    0 Slip Secs, 2 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
    2 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 1131 Unavail Secs
    E1 4/1 is up.
    Applique type is Channelized E1 - balanced
    Receiver has remote alarm.
    alarm-trigger is not set
    Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.
    Module type is Channelized E1/T1 PRI
    Version info Firmware: 0000001D, FPGA: 0
    Hardware revision is 0.0 , Software revision is 29
    Protocol revision is 1
    number of CLI resets is 0
    receive remote alarm : 3,
    transmit remote alarm : 0,
    receive AIS alarm : 0,
    transmit AIS alarm : 0,
    loss of frame : 1,
    loss of signal : 1,
    Loopback test : 0,
    transmit AIS in TS 16 : 0,
    receive LOMF alarm : 0,
    transmit LOMF alarm : 0,
    MIB data updated every 10 seconds.
    Data in current interval (870 seconds elapsed):
    0 Line Code Violations, 1718 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 860 Unavail Secs
    Total Data (last 3 15 minute intervals):
    7571 Line Code Violations, 4032 Path Code Violations,
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 2700 Unavail Secs



کلمات کلیدی در جستجوها:

ماژول e1

کدینگ AMIe1config e1 کانفیگ ماژول e1config ماژولhttp://forum.persiannetworks.com/f63/t13849.htmlکانفیگ signalling e1تنظیم روتر برای e1کانفیگ e1 روی روترروتر سیسکو تنظیم E1 تعریف E1ماژول PRIتعریف ماژول در روترتنظیمات e1 روی cisco priتنظیمات e1 بر روی روتر cisco cisco configur nm e1t1 priماژول سیسکو 3745ماژول router 3745تنظیم timeslotکدینگAMIماژول e1 روترمقاله در مورد E1 testerپسورد بر روی ماژؤول اکسسsoftware configuration cisco module nm e1t1 تنظيم كردن

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •