صفحه 2 از 3 اولیناولین 1 2 3 آخرینآخرین
نمایش نتایج: از شماره 16 تا 30 از مجموع 37

موضوع: telnet روتر

  
  1. #16


    عضو غیر فعال
    تاریخ عضویت
    Dec 2005
    نوشته
    153
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    0
    اشکال توی line tty نیست
    چون من از بیرون می خوام telnet کنم نه از روی همان کامپوتر







  2. #17


    عضو غیر فعال
    تاریخ عضویت
    Dec 2005
    نوشته
    153
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    0
    دوستان به این تایک عنایت کنند
    مساله حل نشده



  3. #18


    عضو غیر فعال
    تاریخ عضویت
    Dec 2005
    نوشته
    153
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    0
    كانفيگ line vty
    line vty 0 4
    session-timeout 60
    exec-timeout 60 0
    password xxxx
    login
    transport input telnet
    !no scheduler allocate


    access-list 1 permit any
    access-list 110 permit tcp any any eq www
    access-list 110 deny tcp any any
    access-list 120 deny icmp any any echo
    access-list 120 deny icmp any any echo-reply
    access-list 120 deny tcp any any eq 135
    access-list 120 deny udp any any eq 135
    access-list 120 deny udp any any eq tftp
    access-list 120 deny udp any any eq netbios-ns
    access-list 120 deny udp any any eq netbios-dgm
    access-list 120 deny tcp any any eq 139
    access-list 120 deny udp any any eq netbios-ss
    access-list 120 deny tcp any any eq 445
    access-list 120 deny tcp any any eq 593
    access-list 120 deny tcp any any eq 4444
    access-list 120 permit ip any any!



  4. #19
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    توی کانفیگ روتر شما گفته شده که فقط به آی پی سرور شما اجازه دسترسی بده
    برای این کار توی کانفیگ روتر بگرد دنبال دستور access-class in و جلوی اون no بذار دیگه از هر آی پی ای میتونی به روتر خودتون تلنت کنید



  5. #20


    عضو غیر فعال
    تاریخ عضویت
    Dec 2005
    نوشته
    153
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    0
    من دستور زیر را داشتم
    acces-class 1 in
    no acces-class 1 in
    را بذارم دستور حذف می شود
    با این حال گذاشتم ولی بازم نشد




  6. #21
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    این مسئله ای که شما میگویید اگه واقعاٌ انجام داده باشی باید حل بشه
    .لی شما لطف کن یه شو ران بگیر اونو اینجا بذار







  7. #22
    نام حقيقي: محمد تقی غلامی انبوهی

    عضو ویژه
    تاریخ عضویت
    Nov 2006
    محل سکونت
    پیش خدا %temp%
    نوشته
    1,528
    سپاسگزاری شده
    824
    سپاسگزاری کرده
    1973
    دقیقا یه show run حتما بزار



  8. #23
    نام حقيقي: آرمين فيض الهي

    عضو عادی شناسه تصویری armin_net
    تاریخ عضویت
    Aug 2006
    محل سکونت
    ایران-مشهد
    نوشته
    165
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    9
    سلام
    شما یه(access-list 1 permit (yeipdige ولید باشه رو بده اگه از تو اون telnet کردی access-class 1 in رو شما no نکردی تو حالت Configure Mode هستین ؟
    اگه حل نشد show run رو واسم بفرست واست حلش می کنم
    Armin_Group[at]yahoo[dot]com



  9. #24


    عضو غیر فعال
    تاریخ عضویت
    Dec 2005
    نوشته
    153
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    0
    مهنس دستور شما را هم تست کردم نشدaccess-list 1 permit (yeipdige
    این هم sh run

    Building configuration...
    Current configuration:
    !
    version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    service linenumber
    service tcp-small-servers
    !
    hostname c2621
    !
    enable secret 5 $1$p6tE$HSAs99RJYIW1RvUjXWTA00
    !
    !
    !
    !
    !
    ip subnet-zero
    ip name-server 192.9.9.3
    ip name-server 4.2.2.4
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address x.x.x.x y.y.y.y
    speed auto
    half-duplex
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    no ip unreachables
    encapsulation ppp
    fair-queue
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Group-Async1
    physical-layer async
    no ip address
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    ip http server
    !
    (access-list 1 permit (ip valid or any
    access-list 110 permit tcp any any eq www
    access-list 110 deny tcp any any
    access-list 120 deny icmp any any echo
    access-list 120 deny icmp any any echo-reply
    access-list 120 deny tcp any any eq 135
    access-list 120 deny udp any any eq 135
    access-list 120 deny udp any any eq tftp
    access-list 120 deny udp any any eq netbios-ns
    access-list 120 deny udp any any eq netbios-dgm
    access-list 120 deny tcp any any eq 139
    access-list 120 deny udp any any eq netbios-ss
    access-list 120 deny tcp any any eq 445
    access-list 120 deny tcp any any eq 593
    access-list 120 deny tcp any any eq 4444
    access-list 120 permit ip any any
    !
    line con 0
    transport input none
    line 33 48
    autoselect during-login
    autoselect ppp
    modem Dialin
    modem autoconfigure discovery
    flowcontrol hardware
    line aux 0
    line vty 0 4
    session-timeout 60
    exec-timeout 60 0
    password xxxx
    login
    transport input telnet
    !
    end



  10. #25
    نام حقيقي: محمد تقی غلامی انبوهی

    عضو ویژه
    تاریخ عضویت
    Nov 2006
    محل سکونت
    پیش خدا %temp%
    نوشته
    1,528
    سپاسگزاری شده
    824
    سپاسگزاری کرده
    1973
    in daghighan chi hastesh
    (access-list 1 permit (ip valid or any
    ta bebinim irad az ACL 110 hastesh ya na



  11. #26
    نام حقيقي: آرمين فيض الهي

    عضو عادی شناسه تصویری armin_net
    تاریخ عضویت
    Aug 2006
    محل سکونت
    ایران-مشهد
    نوشته
    165
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    9
    سلام
    دوست عزیز شما با access-list 110 deny tcp any any این دستور تمامی چیزها رو بستید
    این رو پاک و به این تغییر بدید access-list 110 permit any tcp any any
    09153826520
    دانشجویان رایانه


    ویرایش توسط armin_net : 2006-12-12 در ساعت 04:02 AM

  12. #27
    نام حقيقي: محمد تقی غلامی انبوهی

    عضو ویژه
    تاریخ عضویت
    Nov 2006
    محل سکونت
    پیش خدا %temp%
    نوشته
    1,528
    سپاسگزاری شده
    824
    سپاسگزاری کرده
    1973
    نقل قول نوشته اصلی توسط armin_net
    سلام
    دوست عزیز شما با access-list 110 deny tcp any any این دستور تمامی چیزها رو بستید
    این رو پاک و به این تغییر بدید access-list 110 permit any tcp any any
    09153826520
    دانشجویان رایانه
    نکنی این کارو ها اونوقت دیگه بقیه ACL ها کشک شما ACL 110 رو اینطوری اصلاح کن و بعدش روی اینترفیس قبلی و با همون direction بذار
    access-list 110 permit tcp any any eq www
    access-list 110 permit tcp host a.b.c.d x.x.x.x eq telnet
    access-list 110 deny tcp any any

    که a.b.c.d آیپی سیستمی که می خوای باهاش Telnet کنی و x.x.x.x هم آیپی روتر


    ویرایش توسط mgholami : 2006-12-12 در ساعت 08:37 PM





  13. #28


    عضو غیر فعال
    تاریخ عضویت
    Dec 2005
    نوشته
    153
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط mgholami
    نکنی این کارو ها اونوقت دیگه بقیه ACL ها کشک شما ACL 110 رو اینطوری اصلاح کن و بعدش روی اینترفیس قبلی و با همون direction بذار
    access-list 110 permit tcp any any eq www
    access-list 110 permit tcp host a.b.c.d x.x.x.x eq telnet
    access-list 110 deny tcp any any

    که a.b.c.d آیپی سیستمی که می خوای باهاش Telnet کنی و x.x.x.x هم آیپی روتر
    منظورت از روتر کدام روتر است
    روتری که از بیرون می خوام telnet کنم
    در هر حال اینکار رو کردم
    access-list 110 permit tcp host a.b.c.d x.x.x.x eq telnet
    روی eq علامت ^ می ده



  14. #29
    نام حقيقي: آرمين فيض الهي

    عضو عادی شناسه تصویری armin_net
    تاریخ عضویت
    Aug 2006
    محل سکونت
    ایران-مشهد
    نوشته
    165
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    9

    Icon11

    نقل قول نوشته اصلی توسط mgholami
    نکنی این کارو ها اونوقت دیگه بقیه ACL ها کشک شما ACL 110 رو اینطوری اصلاح کن و بعدش روی اینترفیس قبلی و با همون direction بذار
    access-list 110 permit tcp any any eq www
    access-list 110 permit tcp host a.b.c.d x.x.x.x eq telnet
    access-list 110 deny tcp any any

    که a.b.c.d آیپی سیستمی که می خوای باهاش Telnet کنی و x.x.x.x هم آیپی روتر
    دوست عزیز با access-list 110 deny tcp any any تمامی request های tcp بسته شده ، شما یه access list تعریف کنید و به فقط اونهایی رو که می خواهید روتر رو تلنت کنند permit کن
    Access list 110 permit a.b.c.d ,
    ip access-group 101



  15. #30
    نام حقيقي: محمد تقی غلامی انبوهی

    عضو ویژه
    تاریخ عضویت
    Nov 2006
    محل سکونت
    پیش خدا %temp%
    نوشته
    1,528
    سپاسگزاری شده
    824
    سپاسگزاری کرده
    1973
    نقل قول نوشته اصلی توسط mrkt
    منظورت از روتر کدام روتر است
    روتری که از بیرون می خوام telnet کنم
    در هر حال اینکار رو کردم
    access-list 110 permit tcp host a.b.c.d x.x.x.x eq telnet
    روی eq علامت ^ می ده
    البته یه سوال می خوام بدونم دقیقا چیدمانتون چه طوریه و شما از کجا می تونید و از کجا نمیتونید
    البته این رو امتحان کنید: روی همون اینترفیس و با همون direction و اینطور اصلاحش کن
    access-list 110 permit tcp any any eq www
    access-list 110 permit tcp host a.b.c.d x.x.x.x z.z.z.z eq 23
    access-list 110 deny tcp any any
    x.x.x.x دقیقا ip روترت هست و z.z.z.z هم wildecard هستش


    ویرایش توسط mgholami : 2006-12-17 در ساعت 07:36 PM

صفحه 2 از 3 اولیناولین 1 2 3 آخرینآخرین

کلمات کلیدی در جستجوها:

telnet روتر

telnet در 7

سسیکو روتر

http://forum.persiannetworks.com/f63/t13830.htmltelnet 21پسورد روتر در telnet

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •