نمایش نتایج: از شماره 1 تا 5 از مجموع 5

موضوع: کمک تنظیم روتر 2610

  
  1. #1


    عضو غیر فعال شناسه تصویری ben611b
    تاریخ عضویت
    Jul 2005
    نوشته
    47
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    0

    کمک تنظیم روتر 2610

    سلام دوستان
    من یک روتر 2610 دارم با 16 مودم Async قبلا این روتر جهت SEnd به مودم ماهواره و رسیو از DVB تنظیم شده بود Dialup ها هم به اون وصل میشدند و عمل Nat را روی IP انجام می دادند این روتر بارها بر اساس نوع دریافت اینترنت من تنظیماتش تغییر کرده است .
    مشکل الان من اینست که دریافت اینترنت من دیگه از ماهواره نیست و از مودم روتر مخابرات است .
    1- کابل سریال 0 رو قطع کردم
    2- به کجا وصلش کنم
    3- تنظیمات رو چطور تغییر بدم که Dialup ها کار بکنند
    4- این روتر فقط برای Dialup استفاده شود

    تنظیمات روتر من بصورت زیر می باشد.

    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    aaa new-model
    aaa authentication ppp nttac radius local
    aaa authorization network nttac radius local
    aaa accounting update newinfo
    aaa accounting network nttac start-stop radius
    enable secret 5
    !
    username admin password 7
    ip subnet-zero
    ip name-server 192.9.9.3
    !
    !
    !
    !
    interface Ethernet0/0
    این ای پی قدیمش است ip address 62.145.39.1 255.255.255.0 secondary
    ip address 82.X.X.145 255.255.255.240 این ای پی قدیم است
    no ip directed-broadcast
    ip nat outside
    ip policy route-map Blaster
    load-interval 30
    !
    interface Serial0/0
    ip unnumbered Ethernet0/0
    ip access-group 192 in
    ip access-group 192 out
    no ip directed-broadcast
    ip nat outside
    no ip mroute-cache
    load-interval 30
    no keepalive
    ignore-dcd
    !
    interface Serial0/1
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Group-Async0
    ip unnumbered Ethernet0/0
    no ip directed-broadcast
    ip nat inside
    encapsulation ppp
    ip tcp header-compression passive
    no ip mroute-cache
    async mode interactive
    peer default ip address pool dial
    no fair-queue
    no cdp enable
    ppp authentication pap nttac
    ppp authorization nttac
    ppp accounting nttac
    group-range 33 48
    !
    ip local pool dial 62.145.39.20 62.145.39.36 این Range ای پی هایی که به افراد Dialup نسبت می دهد
    ip nat pool Dial-NAT 82.X.X.147 82.X.X.147 prefix-length 24 این همان Nat است روی ای پی سرور اکانتینگ
    ip nat inside source list 100 pool Dial-NAT overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    !
    !
    ip access-list extended Blaster-list
    permit icmp any any echo
    permit icmp any any echo-reply
    ip access-list extended BlockSerial
    permit tcp any eq telnet any
    deny tcp any lt 1023 any
    deny tcp any any eq 1434
    deny udp any any eq 1434
    deny udp any any eq 1026
    deny tcp any any range 135 139
    deny udp any any range 135 netbios-ss
    deny tcp any any eq 445
    deny udp any any eq 445
    deny tcp any any eq 593
    deny tcp any any eq 4444
    deny udp any any eq tftp
    deny tcp any any eq 22226
    deny tcp any any eq 4661
    deny tcp any any eq 4662
    deny udp any any eq 4471
    deny tcp any eq 4661 any
    deny tcp any eq 4662 any
    deny udp any eq 4471 any
    permit ip 62.145.39.0 0.0.0.255 any
    permit ip 62.145.51.0 0.0.0.255 any
    deny ip any any
    access-list 15 permit 62.145.39.3
    access-list 17 permit any
    access-list 100 permit ip 62.145.39.0 0.0.0.255 any
    access-list 192 permit ip any any
    route-map Blaster permit 10
    match ip address Blaster-list
    match length 92 2000000000
    set interface Null0
    !
    snmp-server engineID local 00000009010000A13E912701
    snmp-server community ben RO
    snmp-server community ben RW 15
    radius-server host 62.145.39.3 auth-port 1645 acct-port 1646
    radius-server retransmit 50
    radius-server key 123456
    !
    line con 0
    transport input none
    line 33 48
    autoselect during-login
    autoselect ppp
    login authentication no-nac
    modem InOut
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    stopbits 1
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password 7
    !
    no scheduler allocate
    end



    موضوعات مشابه:





  2. #2
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    کابل سریال شما از مودم Lease باید بیاد
    کد:
    ip address 82.X.X.145 255.255.255.240
    IP جدید وارد میکنید
    کد:
    ip local pool dial 62.145.39.20 62.145.39.36
    این رنج ولید یا خودت برای کاربران تعریف کردی
    کد:
    ip nat pool Dial-NAT 82.X.X.147 82.X.X.147 prefix-length 24
    این رنج به رنج جدید تغییر بده

    و IP سیستم Acounting عوض کن و IP روتر برای authentication تعریف کن
    IP جدید


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  3. #3


    عضو غیر فعال شناسه تصویری ben611b
    تاریخ عضویت
    Jul 2005
    نوشته
    47
    سپاسگزاری شده
    9
    سپاسگزاری کرده
    0
    مودم Dsl من محل کابل سریال روتر ندارد مارک روتر من تلندیوس و جهت ارتباط با مخابرات می باشد
    آن رنج 62.145.39.20 تا 39 قبلا ای پی ولید بود بعد از تغییر ماهواره بخاطر اینکه کل شبکه و سرور اکانتینگ Nttac تغییر نکند و تعداد ای پی ولید من کم بود از همان ای پی ها ولی باید عمل نت صورت بگیرد
    تغییر کرد
    من می خواهم روترم فقط جهت Dialup استفاده شود یعنی کاربران بعد از اتصال به آن به سرور اکانتینگ راهنمایی شوند 85.185.0.179 بروند بعداز تایید پسورد از طریق نت با آی پی روی روتر سند و رسیو رو انجام بده یعنی از طریق پورت اترنت روتر



  4. #4
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7



    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  5. #5
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    use this config

    interface f0/0
    ip address New Public IP address
    ip nat out side

    interface group-async0
    ip nat outside
    peer default ip address pool dialup

    ip nat nat inside source list 1 interface f0/0 overload

    access-list 1 permit 192.168.0.1 255.255.255.0

    ip local pool diaup 192.168.0.101 192.168.0.132

    radius-server host NEW Public add of ACC server auth-port 1645 acct-port 1646



کلمات کلیدی در جستجوها:

روتر2610

aaa

ip nat روتر

تنظیم async در روتر

تنظیمات روتر 2610

روتر 2610

null 0 شبكه route

تعریف یوزرنیم و پسورد برای روتر 1841

permit tcp any any eq www تنظیم

تغيير رمز روتر 2610

ipروترها

تنظيمات 2610 روتر

تنظيم ip روتر

نحوه نوشتن echo در extended list در روترها

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •