نمایش نتایج: از شماره 1 تا 12 از مجموع 12

موضوع: کمک ، مشکل در مورد کابل DCE/DTE پورت سریال

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Sep 2006
    محل سکونت
    Tehran
    نوشته
    80
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0

    Icon13 کمک ، مشکل در مورد کابل DCE/DTE پورت سریال

    سلام به همه

    من دو تا 1721 دارم هر کدام یک WIC 1T دارند و از طریق کابل DTE/DCE به هم وصل هستند.
    پورت سریال روتر ها مشکلی نداشتند ولی امروز روتر ها را باز کردم و بردم ، عصر که دوباره برگشتم کابل ها را وصل کردم دیدم هر دو طرف Down Down است.

    روتری که کابل DCE به آن وصل است وقتی دستور Show Controllers Serial 0 را می گیرم ، می نویسد
    DCE V.35 Cable attached ولی روتری که DTE روی آن است می نویسد No serial cable attached گفتم شاید WIC 1T سوخته است ، جای کابلها را عوض کردم ، این بار هم فقط روتری که DCE داشت ، کابل را شناخت از این طریق فهمیدم که WIC1T نسوخته است ، باید چه کنم

    با تشکر
    حسین شاملو



    موضوعات مشابه:





  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    حتما که Clock rate رو که set کردی که ؟؟؟



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Sep 2006
    محل سکونت
    Tehran
    نوشته
    80
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0

    پاسخ آقای منصوری

    جناب منصوری از بذل توجه شما متشکرم

    مسئله این است که در طرف DTE می گوید No serial cable attached
    ولی بله در سمت DCE من Clock Rate را Set کرده ام

    راه حل دیگری دارید ؟

    با تشکر
    حسین شاملو



  4. #4


    عضو غیر فعال شناسه تصویری NetworkMan
    تاریخ عضویت
    Nov 2005
    نوشته
    67
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0
    با سلام ،

    دوست عزیز اگه هر دو طرف no shut زده باشی و clock rate را هم روی DCE تنظیم کرده باشی و پس از تعویض جای کابلها و با عوض شدن جای DCE اینبار clock rate را از روی روتری که قبلا DCE بوده برداشته و بر روی روتر جدید اضافه نموده باشی و باز هم اینترفیس up نشده باشد ، یک احتمال دیگر خرابی کابل DTE و یا اشکال در اتصال کابل آن است که قابل بررسی است. اگر از این مورد نیز جوابی حاصل نشد ، لطفا خروجی show controllers و show interface را برای این پورت سریال قرار دهید تا بیشتر بررسی گردد .

    پیروز و بهروز باشید




  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Sep 2006
    محل سکونت
    Tehran
    نوشته
    80
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0

    Icon13

    قربان وضعیت به این صورت بود که شب قبل همه چیز کار می کرد من روتر ها را خاموش کردم ، صبح آنها ار از کابل جدا کردم و با خود بردم و در شرکت فقط با اترنت کار کردم شب آوردم کابلها را وصل کردم و Erase Config کردم و دوباره کانفیگ کردم ولی دیگر سمت DTE را Detect نمی کرد.

    و حتی وقتی جای کابلها را عوض می کردم باز هم در دستور Show Controllers serial 0 روتر سمت DTE می گفت No Serial Cable Attached

    با تشکر



  6. #6


    عضو غیر فعال شناسه تصویری NetworkMan
    تاریخ عضویت
    Nov 2005
    نوشته
    67
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0
    با سلام ،

    لطفا خروجی فرمانهای show controllers و show interface و show run را بگذارید.







  7. #7


    عضو غیر فعال
    تاریخ عضویت
    Sep 2006
    محل سکونت
    Tehran
    نوشته
    80
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0
    کد HTML:
    Hardware is PowerQUICC MPC860
    DCE V.35, clock rate 64000
    idb at 0x81BD3510, driver data structure at 0x81BB2458
    SCC Registers:
    General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8
    Events [SCCE]=0x0300, Mask [SCCM]=0x001F, Status [SCCS]=0x03
    Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E
    Interrupt Registers:
    Config [CICR]=0x00365F80, Pending [CIPR]=0x00000000
    Mask [CIMR]=0x40204000, In-srv [CISR]=0x00000000
    Command register [CR]=0x600
    Port A [PADIR]=0x0100, [PAPAR]=0x0903
    [PAODR]=0x0000, [PADAT]=0xFFFF
    Port B [PBDIR]=0x0180F, [PBPAR]=0x0E00E
    [PBODR]=0x00000, [PBDAT]=0x005FC
    Port C [PCDIR]=0x000, [PCPAR]=0x000
    [PCSO]=0x020, [PCDAT]=0xFFC, [PCINT]=0x000
    Receive Ring
    rmd(FF002430): status 9000 length 60C address 7054F44
    rmd(FF002438): status 9000 length 60C address 70548C4
    rmd(FF002440): status 9000 length 60C address 7054244
    rmd(FF002448): status 9000 length 60C address 7053BC4
     
    =======================================================
     
    Hardware is PowerQUICC MPC860
    No serial cable attached
    idb at 0x8269AC14, driver data structure at 0x826A2CB8
    SCC Registers:
    General [GSMR]=0x2:0x00000030, Protocol-specific [PSMR]=0x8
    Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x00
    Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E
    Interrupt Registers:
    Config [CICR]=0x00365F80, Pending [CIPR]=0x00000000
    Mask [CIMR]=0x40204000, In-srv [CISR]=0x00000000
    Command register [CR]=0x600
    Port A [PADIR]=0x0100, [PAPAR]=0x0903
    [PAODR]=0x0000, [PADAT]=0xFEFF
    Port B [PBDIR]=0x0180F, [PBPAR]=0x0E00E
    [PBODR]=0x00000, [PBDAT]=0x005FC
    Port C [PCDIR]=0x000, [PCPAR]=0x000
    [PCSO]=0x020, [PCDAT]=0xFFC, [PCINT]=0x000
    Receive Ring
    rmd(FF002630): status 9000 length 60C address 7055124
    rmd(FF002638): status 9000 length 60C address 7054AA4
    rmd(FF002640): status 9000 length 60C address 7054424
    rmd(FF002648): status 9000 length 60C address 7053DA4
     
    ========================================================
     
     
     




  8. #8


    عضو غیر فعال
    تاریخ عضویت
    Sep 2006
    محل سکونت
    Tehran
    نوشته
    80
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0
    کد HTML:
    Router>show inter ser 0
    Serial0 is down, line protocol is down
      Hardware is PowerQUICC Serial
      Internet address is 192.168.200.2/24
      MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation HDLC, loopback not set
      Keepalive set (10 sec)
      Last input never, output never, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         0 packets input, 0 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
         0 packets output, 0 bytes, 0 underruns
         0 output errors, 0 collisions, 3 interface resets
         0 output buffer failures, 0 output buffers swapped out
         0 carrier transitions
         DCD=up  DSR=up  DTR=down  RTS=down  CTS=up
     
    =====================================================
     
    erial0 is down, line protocol is down
      Hardware is PowerQUICC Serial
      Internet address is 192.168.200.1/24
      MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation HDLC, loopback not set
      Keepalive set (10 sec)
      Last input never, output never, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         0 packets input, 0 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
         0 packets output, 0 bytes, 0 underruns
         0 output errors, 0 collisions, 2 interface resets
         0 output buffer failures, 0 output buffers swapped out
         0 carrier transitions
         DCD=up  DSR=up  DTR=down  RTS=down  CTS=up
     
     




  9. #9


    عضو غیر فعال
    تاریخ عضویت
    Sep 2006
    محل سکونت
    Tehran
    نوشته
    80
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0
    کد HTML:
    Current configuration : 721 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname 1721-A
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$69JS$JZHLYDZBu.ZmOObR0QtQg0
    !
    no aaa new-model
    !
    resource policy
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    !
    !
    no ip dhcp use vrf connected
    !
    !
    ip cef
    !
    username admin password 0 admin
    !
    !
    !
    interface FastEthernet0
     ip address 192.168.0.1 255.255.255.0
     speed auto
    !
    interface Serial0
     ip address 192.168.200.1 255.255.255.0
     no fair-queue
    !
    ip classless
    no ip http server
    !
    control-plane
    !
    !
    line con 0
     logging synchronous
    line aux 0
    line vty 0 4
     login
    !
    end
     
     
    =========================================================
     
    Current configuration : 754 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$tr3M$7UBH/JsX5P0mB1vsqfSgP/
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    !
    !
    !
    ip cef
    ip audit po max-events 100
    no ftp-server write-enable
    !
    !
    username admin password 0 admin
    !
    !
    !
    !
    !
    interface FastEthernet0
     ip address 192.168.10.1 255.255.255.0
     speed auto
    !
    interface Serial0
     ip address 192.168.200.2 255.255.255.0
     clockrate 64000
     no fair-queue
    !
    ip classless
    no ip http server
    !
    !
    !
    line con 0
     logging synchronous
    line aux 0
    line vty 0 4
     login
    !
    end
     
     
     
     
     
     
     




  10. #10


    عضو غیر فعال
    تاریخ عضویت
    Sep 2006
    محل سکونت
    Tehran
    نوشته
    80
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0
    دوست گرامی من برای هر دو روتر را گذاشتم



  11. #11
    نام حقيقي: سام قراچه

    عضو غیر فعال شناسه تصویری matrixco.sec
    تاریخ عضویت
    Aug 2005
    محل سکونت
    ایران - خوزستان
    نوشته
    419
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    23
    حسین جان اگه ارت نداری حتما ارت رو به روتر نصب کن
    شاید ایترفیس سریال شما الکترسیته ساکن گرفته باشه !!! .



  12. #12


    عضو غیر فعال
    تاریخ عضویت
    Sep 2006
    محل سکونت
    Tehran
    نوشته
    80
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0

    Icon1 با راهنمایی سام و کمی فکر به نتیجه رسیدم

    سام ممنونم و شبت به خیر عزیز

    وقتی پای تلفن به من گفتی ممکن است از ارت باشد ، من دیدم تا فردا که بروم و سیم برق بخرم برای وصل کردن به مثلا لوله آب طاقت صبر کردن را ندارم.

    گفتم اگر مسئله الکتریسیته ساکن باشد روتر ها را خاموش می کنم ، کابلها را در می آورم یک سرش را بدست می گیرم و دست دیگرم را به زمین یا دیوار می گذارم تا تخلیه شود ، بار ها انجام دادم و نشد

    من هم هر دو WIC را در آوردم و روتر ها را روشن کردم بعد خاموش کردم و WIC ها را جا زدم و کابلها را دوباره وصل کردم و روتر ها را روشن کردم همه چیز درست شده بود.

    ممنون از سام عزیز و سایر دوستانی کف وقت گذاشتند ، اگر همه چیز OK ماند دیگر این پست را ادامه نمی دهم وگرنه فردا دوباره در همین پست در خدمتتان هستم.


    با علی
    التماس دعای خیر
    حسین شاملو







کلمات کلیدی در جستجوها:

کابل dce

در مورد subnet-zero

dce چیست

dceچیست

کابل dte چیست

کابل dtedce

کابل dte dce

پورت dce BW 1544 Kbit کانفیگ روتر سیسکو dce و dte در روتر چیستdteچیست؟در مورد dtedceچیست؟کابل dteکابل dce dtewic 1t v35 کابلdte چیستدستور کانفیگ dte و dcePcint پورتمشکلات کابل سریالتنظیم پورت سریال روترdte dce چیستکابل dcedte چیه؟dtedceچیست؟در مورد کابل serial

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •