نمایش نتایج: از شماره 1 تا 7 از مجموع 7
سپاس ها 1سپاس

موضوع: درخواست مجدد کانفیگ As5300 برای Dialup با E1

  
  1. #1


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0

    Icon6 درخواست مجدد کانفیگ As5300 برای Dialup با E1

    اولش بگم که من این تاپیک رو در ادامه این تاپیکزدم چون اون جا روند کار عوض شد و از موضوع اصلی دور شدیم.
    من یه سری تجهیزات ISP دارم که قبلا با لیز لاین کار میکرد ولی الان از کار افتاده و دارم از اول نصب میکنم تا از خط ADSL استفاده کنم:
    سرور که از طریق لن به اینترنت وصله (ADSL 512kb با IP ثابت) و روش اکانتینگ رو هم nttac+ از طریق آموزش های همین جا نصب کردم و خیلی خوب هم جواب میده و سیستم اکانتینگش خیلی ساده با ASP نوشته شده و از دیتابیس Acces استفاده میکنه که کار یکی از دوستای خودمه.
    مشکل من اینجاست که خط E1 به اکسس سرور وصله ( As5300) و نمیدونم چی کار کنم که یوزر ها از طریق اکسس سرور وصل بشن و اینترنت رو استفاده کنند.
    اگه میشه نحوه کانفیگ AS5300 رو به برای Dial Up با E1 توضیح بدید یا اگه قبلا تو این انجمن توضیح داده شده لینک مطلبش رو بدید.(گشتم پیدا نکردم!)

    نقل قول نوشته اصلی توسط vahsha1
    دوست عزیز
    ....
    حالا می تونی از نو کانفیگ کنیش و یا nv ram رو دوباره تو run config کپی کنی.
    در هر صورت پس از پایان کارت برو تو کانف تی
    اونجا مقدار ox/2142 رو به ox/2102 تغییر بدهه مشگلی هم داشتی بگو تا راهنماییت کنیم در ضمن بهترین مرجع خود سایت سیسکو است.بهتره بجای اینکه ادم به یکی ماهی بده ،بهش ماهی گیری رو یاد بده.
    ماهیگیری یاد بدی که من یک عمر دعات میکنم.
    تو سایت سیسکو چیزی پیدا نکردم میشه بگید چی جستجو کنم ؟

    نقل قول نوشته اصلی توسط aka
    ببین با SNMP که ست کردی میتونی ردیفش کنی
    از این هیچ چی نفهمیدم ! یه خورده رعایت حال ما تازه کار ها رو هم بکنید.

    نقل قول نوشته اصلی توسط DaNi_84
    i can config it for u if u want
    yes i want
    بگو چی کار کنم ؟ هر کاری بگی میکنم.

    نقل قول نوشته اصلی توسط nikaien
    شما کجا هستید؟ من میتونم کمکتون کنم.
    من بندرعباس هستم و نیازمند کمک شما عزیز



    موضوعات مشابه:
    ویرایش توسط masqxz : 2006-10-01 در ساعت 10:52 PM





  2. #2


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0

    Icon1

    خب این هم کانفیگ روتر ما که مشخص شد:
    کد:
    Router#write terminal
     
    Building configuration...
    Current configuration : 4426 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$iKok$WYSTagEhAjvOAnJxYoAqL/
    !
    username raham privilege 15 password 0 hadish
    spe 1/0 2/9
     firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default group tacacs+
    aaa authentication ppp default group tacacs+
    aaa authorization network default group tacacs+
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 80.191.xxx.xxx SYSTEM enable
    ip name-server 4.2.2.1
    ip name-server 192.9.9.3
    ip name-server 217.218.155.104
    ip name-server 217.218.155.105
    !
    async-bootp dns-server 217.218.155.105 4.2.2.1
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    !
    !
    controller E1 0
     clock source line primary
     pri-group timeslots 1-31
    !
    controller E1 1
     shutdown
     clock source line secondary 1
     pri-group timeslots 1-31
    !
    controller E1 2
     shutdown
     clock source line secondary 2
     pri-group timeslots 1-31
    !
    controller E1 3
     shutdown
     clock source line secondary 3
     pri-group timeslots 1-31
    !
    !
    interface Ethernet0
     no ip address
     shutdown
    !
    interface Serial0
     ip unnumbered FastEthernet0
     no ip unreachables
     encapsulation ppp
     no ip mroute-cache
     shutdown
     no fair-queue
    !
    interface Serial1
     no ip address
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial2
     no ip address
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial3
     no ip address
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial0:15
     no ip address
     encapsulation ppp
     isdn switch-type primary-ni
     isdn incoming-voice modem 56
     isdn calling-number 9716700
     no peer default ip address
     no cdp enable
     ppp authentication pap
    !
    interface Serial1:15
     no ip address
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem 56
     isdn calling-number 9716700
     no peer default ip address
     no cdp enable
     ppp authentication pap
    !
    interface Serial2:15
     no ip address
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem 56
     isdn calling-number 9716700
     no peer default ip address
     no cdp enable
     ppp authentication pap
    !
    interface Serial3:15
     no ip address
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem 56
     isdn calling-number 9716700
     no peer default ip address
     no cdp enable
     ppp authentication pap
    !
    interface FastEthernet0
     ip address 10.100.100.1 255.255.255.0 secondary
     ip address 80.191.153.145 255.255.255.240
     no ip unreachables
     shutdown
     duplex auto
     speed auto
    !
    interface Group-Async0
     ip unnumbered FastEthernet0
     no ip unreachables
     encapsulation ppp
     no ip mroute-cache
     ip policy route-map cache
     async mode dedicated
     peer default ip address pool pool1
     compress mppc
     no fair-queue
     ppp authentication pap chap
     group-range 1 120
    !
    ip local pool pool1 10.100.100.32 10.100.100.151
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    !
    ip access-list standard users
     permit 10.100.100.0 0.0.0.255
     deny   any
    !
    ip access-list extended blaster
     deny   udp any eq tftp any
     deny   udp any any eq tftp
     deny   udp any eq 135 any
     deny   udp any any eq 135
     deny   udp any eq netbios-ss any
     deny   udp any any eq netbios-ss
     deny   udp any eq 445 any
     deny   udp any any eq 445
     deny   tcp any eq 135 any
     deny   tcp any any eq 135
     deny   tcp any eq 139 any
     deny   tcp any any eq 139
     deny   tcp any eq 445 any
     deny   tcp any any eq 445
     deny   tcp any eq 593 any
     deny   tcp any any eq 593
     deny   tcp any eq 4444 any
     deny   tcp any any eq 4444
     permit ip any any
    access-list 1 permit 10.100.100.0 0.0.0.255
    !
    route-map cache permit 10
     match ip address 1
     set ip next-hop 10.100.100.5
    !
    tacacs-server host 80.191.xxx.xxx
    tacacs-server directed-request
    snmp-server community public RW 15
    snmp-server enable traps tty
    !
    radius-server host 80.191.xxx.xxx auth-port 1645 acct-port 1646
    radius-server key nttac
    !
    !
    !
    !
    line con 0
    line 1 120
     session-timeout 15
     no flush-at-activation
     modem InOut
     modem autoconfigure type mica
     transport input all
     autoselect during-login
     autoselect ppp
    line aux 0
    line vty 0 4
     exec-timeout 0 0
     password hadish
    !
    !
    end
    سولات:
    1_کجاش رو دستکاری کنم که وقتی میخوای از طریق کنسول وصل شی پسورد نخواد (یعنی % Authentication failed. نده) و وارد شه
    2_ تنظیمات IP رو چجوری تغییر بدم ؟ (یعنی چه دستوری رو کجا وارد کنم تا این 80.191.xxx.xxx عوض شه)
    3_ آیا یوزر و پس من ایناست ؟
    username raham privilege 15
    password 0 hadish
    و چه جوری میشه تغییرشون داد ؟

    ضمنا اساتید یه نگاهی به کانفیگ بندازین اگه ایراد داره بگید همین جا برطرفش کنیم متشکرم


    ویرایش توسط masqxz : 2006-10-02 در ساعت 12:26 AM علت: طبق معمول من بعد ارسال میخوام یه چیزی اضافه کنم
    M-r-r سپاسگزاری کرده است.

  3. #3
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    aaa authentication login default group tacacs+
    اینو نمیخواد
    conf t
    username KOOFT pasword KOOFT
    Username Kooft privilage 15
    no username rahman
    این واسه اینه که این یوزر نیم رو بسازی و یوزر قبلی پاک شه
    این 80.191 هم میتونی توی اون اینترفیس با دستور :
    int fast xxxx
    no ip addres
    ip address xxxxxxxxxxxxx
    ^ z



  4. #4


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0

    Icon6

    نقل قول نوشته اصلی توسط aka
    aaa authentication login default group tacacs+
    اینو نمیخواد
    conf t
    username KOOFT pasword KOOFT
    Username Kooft privilage 15
    no username rahman
    این واسه اینه که این یوزر نیم رو بسازی و یوزر قبلی پاک شه
    این 80.191 هم میتونی توی اون اینترفیس با دستور :
    int fast xxxx
    no ip addres
    ip address xxxxxxxxxxxxx
    ^ z
    ممنون aka جون
    اتفاقا منم ميخوام اين +tacacs رو بكنم راديوس و حذفش كنم ولي دستورش رو نميدونم !!!
    ممنون به خاطرراهنمايي هاتون
    بقيه هم بين نظرشون رو بيان كنند لطفا.



  5. #5


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0
    چي شد اساتيد مثل اينكه اين تاپيك رو فراموش كردند ؟!!
    بابا من هنوز منتظرم.
    يه جوابي مطلبي مقاله اي لينكي چيزي
    PLZ PLZ PLZ PLZ



  6. #6


    عضو غیر فعال شناسه تصویری masqxz
    تاریخ عضویت
    Jun 2006
    محل سکونت
    بندرعباس
    نوشته
    106
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    0
    چي شد اساتيد مثل اينكه اين تاپيك رو فراموش كردند ؟!!
    بابا من هنوز منتظرم.
    يه جوابي مطلبي مقاله اي لينكي چيزي
    PLZ PLZ PLZ PLZ







  7. #7


    عضو غیر فعال شناسه تصویری NetworkMan
    تاریخ عضویت
    Nov 2005
    نوشته
    67
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0
    با سلام ،

    امیدوارم این راهنما براتون مفید باشه . به تفاوت تنظیمات E1 و T1 دقت کنید :

    http://www.cisco.com/en/US/products/...0800a4c68.html




کلمات کلیدی در جستجوها:

http://forum.persiannetworks.com/f63/t13598.html

کانفیگ as5300

کانفیگ E1کانفیگ لینک e1نحوه کانفیگ as5300آموزش as5300تنظیم یوزر و پسورد برای روتر username username privilege 15 secret 0 passwordکانفیگ cisco as5300سایت اموزش as5300پیکربندی E1کانفیگ روتر سیسکو AS5300اموزش كانفينگ روتر 5300کانفیگ سیسکو برای dialupدرخواست e1تنظيمات as5300كانفيگ as5300config e1 as5300 dial upدرخواست تنظيم e1 as5300 Dial upتنظيم e1 as5300 Dial upتنظیم radius در cisco 5300آموزش ;hم AS5300as5300تنظیماتدرمورد کانفیگ e1نحوه کانفیگ روتر سیسکو برای dialupراهنماي تنظيم اكسس 5300

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •