نمایش نتایج: از شماره 1 تا 3 از مجموع 3

موضوع: chat script

  
  1. #1
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115

    chat script

    سلام دوستان
    لطفا یکی بگه chat script کجا کاربرد داره و اگه میشه یه مثال با کانفیگ و پلن بزاره
    ممنون



    موضوعات مشابه:

  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    یک نمنونه Chat Script ، فکر می کنم که واضح باشد .


    chat-script usr56K "" "AT&F1&B1&D2&H1&I0&K1&M4S7=60S0=1L0" "OK" ""
    chat-script usr56K1 "" "AT&F1" "OK" ""




  3. #3
    نام حقيقي: Reza Behroozi

    عضو غیر فعال شناسه تصویری ahuray_mazdaa
    تاریخ عضویت
    Jun 2005
    محل سکونت
    Shiraz
    نوشته
    1,154
    سپاسگزاری شده
    227
    سپاسگزاری کرده
    115

    example

    این دو تا مثال حالا یکی بگه این اسکریپت ها برای چی نوشته شده کاربردشون اینجا چیه
    version 11.2
    no service password-encryption
    no service udp-small-servers
    no service tcp-small-servers
    !
    hostname TABAS-CM
    !
    aaa new-model
    aaa authentication login default radius local
    aaa authentication ppp default radius local
    aaa accounting network start-stop radius
    aaa accounting nested
    aaa accounting update newinfo
    enable secret 5 $1$iK7O$rQ.HdcGFkbPBRbh1yuCeM1
    enable password alireza
    !
    username admin password 0 arian123
    username administrator password 0 arianadmin
    username makki password 0 157214141
    username reza password 0 adminpass
    ip rcmd rsh-enable
    ip rcmd remote-host adminstrator 217.219.37.3 adminstrator enable
    ip name-server 4.2.2.1
    ip name-server 192.9.9.3
    chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNECT \c
    !
    interface Ethernet0
    ip address 217.219.37.1 255.255.255.0
    no ip directed-broadcast
    no ip mroute-cache
    !
    interface Serial0
    ip unnumbered Ethernet0
    no ip mroute-cache
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    ip tcp header-compression passive
    encapsulation ppp
    no ip mroute-cache
    autodetect encapsulation ppp
    async mode dedicated
    peer default ip address pool validpool
    compress stac
    no cdp enable
    ppp authentication pap
    group-range 1 16
    !
    ip local pool validpool 217.219.37.11 217.219.37.18
    no ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    access-list 110 deny tcp host 217.219.37.2 any
    access-list 110 deny tcp host 217.219.37.3 any
    access-list 110 permit tcp any any
    access-list 120 deny tcp any any eq 445
    access-list 120 deny tcp any any eq 137
    access-list 120 deny udp any any eq netbios-ns
    access-list 120 permit tcp any any
    access-list 120 permit udp any any
    tacacs-server host 217.219.37.3
    tacacs-server key keyla
    route-map proxy permit 10
    match ip address 110
    set ip next-hop 217.219.37.2
    !
    snmp-server community public RW 15
    snmp-server host 217.219.37.3 public
    radius-server host 217.219.37.3 auth-port 1646 acct-port 1646
    radius-server key keyla
    !
    line con 0
    line 1 16
    autoselect during-login
    autoselect ppp
    script dialer cisco-default
    modem answer-timeout 40
    modem InOut
    modem autoconfigure discovery
    autohangup
    rxspeed 2400
    txspeed 2400
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password password
    !
    end
    ----------------------------------------------------------------
    !* ilam-internet.CiscoConfig
    !* IP Address : 217.219.204.1
    !* Community : public
    !* Downloaded 10/1/2005 4:09:41 AM by SolarWinds Config Transfer Engine Version 5.5.0
    !
    version 12.2
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug uptime
    service timestamps log datetime localtime
    service password-encryption
    !
    hostname ilam-internet
    !
    no logging console
    enable secret 0 reza
    !
    username ali password 0 1234
    username admin password 0 ali
    ip subnet-zero
    no ip source-route
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 217.219.204.2 SYSTEM enable
    ip wccp 9
    !
    !
    ip name-server 217.218.155.104
    ip name-server 192.9.9.3
    !
    ip address-pool local
    modemcap entry mcmom:FD=&f:MSC=bq2%g1%b28800%m1%u2&d3&g-k1@u2400\q3s0=1s7=40
    !
    !
    !
    interface FastEthernet0/0
    ip address 217.219.204.1 255.255.255.0
    ip access-group b in
    ip access-group b out
    ip wccp 9 redirect in
    duplex auto
    speed auto
    !
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip access-group c in
    ip access-group c out
    encapsulation ppp
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Group-Async1
    physical-layer async
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    ip tcp header-compression passive
    ip policy route-map ptt
    async mode interactive
    peer default ip address pool DIALUP
    ppp max-bad-auth 100
    ppp authentication pap
    !
    interface Group-Async11
    physical-layer async
    no ip address
    encapsulation ppp
    !
    ip local pool DIALUP 217.219.204.4 217.219.204.15
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    no ip http server
    ip pim bidir-enable
    !
    !
    ip access-list extended b
    deny tcp any any eq 135
    deny tcp any any eq 139
    deny tcp any any eq 445
    deny udp any any eq 445
    deny udp any any eq 135
    deny udp any any eq netbios-ss
    deny icmp any any
    permit ip any any
    ip access-list extended c
    deny ip host 217.219.204.6 any
    permit ip any any
    !
    tacacs-server host 217.219.204.2
    snmp-server community public RW 15
    !
    line con 0
    speed 115200
    line aux 0
    line vty 0 4
    password 0 password
    login
    !
    !
    end





کلمات کلیدی در جستجوها:

alireza service password encryption

fd chatکاربرد

کاربرد ip rcmd rsh-enable

voice chatکاربرد

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •