صفحه 2 از 3 اولیناولین 1 2 3 آخرینآخرین
نمایش نتایج: از شماره 16 تا 30 از مجموع 31

موضوع: ipهای داخل lan از بیرون قابل دسترسی نیستن!!!

  
  1. #16


    عضو غیر فعال شناسه تصویری m_amini
    تاریخ عضویت
    Feb 2006
    محل سکونت
    Isfahan
    نوشته
    80
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    با تشکر از همگی
    ولی من فکر نمیکنم مشکل من از net flow باشه
    چون اصلا net flow هیچ ربطی به رد شدن یا نشدن یه ip نداره و فقط اطلاعات عملیات routing رو تحلیل میکنه
    این نکته رو هم در نظر بگیرین که ما یه بار کلا access-list رو هم حذف کردیم







  2. #17
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    آدرس ُایت شما چیه ؟

    می خوام تست کنم ببینم.



  3. #18


    عضو غیر فعال شناسه تصویری m_amini
    تاریخ عضویت
    Feb 2006
    محل سکونت
    Isfahan
    نوشته
    80
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط aryagohar
    آدرس ُایت شما چیه ؟

    می خوام تست کنم ببینم.
    فکر نمیکنم از نظر امنیتی صحیح باشه آدرس رو اینجا بزارم با توجه به اینکه کل config هم تو سایت هست
    به صورت خصوصی براتون فرستادم



  4. #19


    عضو غیر فعال شناسه تصویری m_amini
    تاریخ عضویت
    Feb 2006
    محل سکونت
    Isfahan
    نوشته
    80
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    نظرتون راجع به عوض کردن پورت سریال0/0 با 0/1 چیه
    اصلا ممکنه مشکل از serial باشه؟



  5. #20
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    آقا یه چیز میگم اگر زیاد خارج زدم نخندین. ( راستش همه چیزو تست کردیم . اینم روش )
    میتونه مشکل از ip ها باشه ؟ مثلا وقتش تمام شده باشه . یه چیزی شبیه expire شدن دامین . اصلا چه جوری میشه فهمید این ip ها هنوز برا ما هستن؟
    یا اصلا میتونه مشکل از مخابرات باشه . مثلا یه چیزی تو مخابرات بعد از روتر ما باشه که این مشکلو ایجاد کرده باشه؟



  6. #21
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    مشکل DNS هم داری lookup دامین شما بر نمی گرده







  7. #22
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    چونکه DNS رو خودشون host می کنند و به IP های پشت router دسترسی نیست ( اصلا دیده نمی شوند ) قطعا نباید که Lookup جواب بده .



  8. #23
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    بله . همین طور که آقای منصوری گفتن . DNS ما مشکل نداره چون برای کاربرای Lan و رنج آی پی های خودمون کاملا جواب میده . و این مشکل DNS بخاطر دسترسی نداشتن به آی پی ها از خارج از شبکه هستش.



  9. #24
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    آقایون مشکلمون حل شد. ( یعنی تقریبا)
    همون طوری که آقای vahsha1 گفته بودن و البته دوست خوبم Zolfaghar Online ایمیل زده بودن ( همین جا ازشون تشکر میکنم) مشکل از ipnatouside بود. با برداشتن این دستور مشکل حل شد و آی پی ها قابل دسترسی شدن و DNS و webserver هم قابل دسترسی شد .

    ولی یک مشکل دیگه در شبکه ایجاد شد . الان کامپیوتر ها با invalid ip نمیتونن به اینترنت وصل شن( کامپیوترهای شبکه داخلی ما ازinavlid ip استفاده میکنن) . مثله اینکه نت برای اونها دیگه جواب نمیده .
    اکانت ماهواره ای هم که از طریق vpn وصل میشد الان اگر آی پی کامپیوتر اینولید باشه وصل نمیشه .
    مشکل از کجاست؟

    در ضمن از همه آقایونی که لطف کردن ما رو در این مشکل راهنمایی کردن مخصوصا آقای آریا گوهر و آقای منصوری متشکرم.



  10. #25
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    DNS و Cache Server نباید یکی باشه امنیت سیستم میاد پایین


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  11. #26


    عضو عادی شناسه تصویری ghasempouri
    تاریخ عضویت
    Feb 2006
    نوشته
    176
    سپاسگزاری شده
    35
    سپاسگزاری کرده
    23
    نقل قول نوشته اصلی توسط omid_mohagerani
    آقا یه چیز میگم اگر زیاد خارج زدم نخندین. ( راستش همه چیزو تست کردیم . اینم روش )
    میتونه مشکل از ip ها باشه ؟ مثلا وقتش تمام شده باشه . یه چیزی شبیه expire شدن دامین . اصلا چه جوری میشه فهمید این ip ها هنوز برا ما هستن؟
    یا اصلا میتونه مشکل از مخابرات باشه . مثلا یه چیزی تو مخابرات بعد از روتر ما باشه که این مشکلو ایجاد کرده باشه؟
    خوشحال از اینکه مشکل شما حل شد. من با علاقه این بحث رو تعقیب می کردم اگرچه فقط در حد یک خواننده علاقه مند بودم. برای تست IP و معلوم شدن این قضیه که دامنه IP شما تغییر نکرده یا فرم Ripe شما نهایی تلقی شده، کافی است IP های مورد نظر خود را به صورت دستی روی یک کامپیوتر ست کرده باشید. اگر سیستم مستقیم و بدون فایروال در مسیر روتر باشد باید اینترنت برقرار شود. البته در کانفیگ روتر IP ها نباید route شده و مسدود باشد.



  12. #27
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    نقل قول نوشته اصلی توسط ghasempouri
    خوشحال از اینکه مشکل شما حل شد. من با علاقه این بحث رو تعقیب می کردم
    از توجه و لطفتون ممنونم . با کمک دوستان به طور موقت مشکل من با برداشتن nat از روتر و انداختن آن روی linux حل شد ولی بعد از اون نت را مطالعه کردم و از یک روش دیگر برای نت کردن در روتر استفاده کردم که به طور کلی مشکلمو حل کرد . به این ترتیب که nat pool تعریف کردم و آی پی های dns server را از رنجه نت آوردم بیرون . یعنی از اونا برای نت دیگه استفاده نمیکنم و این مشکلمو حل کرد .

    ip nat pool myna x.x.x.10 y.y.y.25 netmask 255.255.255.192
    ip nat inside sourcelist 11 pool mynat overload

    که
    access-list 11 permit 192.168.0.0 0.0.255.255
    و البته
    interface serial 0/0
    ip nat outside

    interface Fastethernet 0/1
    ip nat inside

    نمیدونم این طبیعیه یا نه ولی اگر بخوام از آی پی دی ان اس سرور هم در نت پول استفاده کنم دیگه دی ان اس ها و آی پی ها از بیرون شبکه قابل دسترسی نیستن . ولی خدا را شکر فعلا که آی پی زیاد داریم .








  13. #28
    نام حقيقي: Peyman Yousefi

    عضو ویژه شناسه تصویری darklove
    تاریخ عضویت
    Oct 2005
    محل سکونت
    ABHAR
    نوشته
    3,327
    سپاسگزاری شده
    1003
    سپاسگزاری کرده
    317
    نوشته های وبلاگ
    7
    کد:
    ولی خدا را شکر فعلا که آی پی زیاد داریم
    بابا IP


    لحظه ای پاک بزرگ دل به دریا زد و رفت
    Dark@Judynet.ir
    http://judynet.ir

  14. #29


    عضو عادی شناسه تصویری taysay
    تاریخ عضویت
    Nov 2005
    نوشته
    146
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    1
    نقل قول نوشته اصلی توسط vahsha1
    دوست عزیز بارز ترین مشکل نتش که به راحتی میشه تشخیص داد اینه که رو interface که ip اون unnumber شده نمی شه نت رو out sid کرد
    interface Serial0/0
    ip unnumbered FastEthernet0/0
    ip access-group 110 in
    ip access-group 111 out
    ip nat outside
    encapsulation ppp
    ip route-cache flow
    no peer default ip address
    و نتی که از جایی outsid نشه کار نمی کنه.
    در ضمن من منتظر پاسخم تا نظرم رو بگم
    نظر کلی من اینه که routing مشکل داره و حالا کجاش باید ...
    ببخشید میشه یه توضیح کوچولو بدین که اگر اینترفیس unnumbered رو nat ouside کرد چی میشه؟



  15. #30
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    راستش من که الان روی همین اینترفیس سریال که unnumbered هست ip nat ouside زدم و مشکلی هم ندارم ولی همون طور که گفتم با استفاده از NAT POOL نت کردم .



صفحه 2 از 3 اولیناولین 1 2 3 آخرینآخرین

کلمات کلیدی در جستجوها:

xxxرويتر

xxx@‎داخل

XXXسورو

برای چند IP ACL

xxxسرور

پورت netflow چنده؟

SNMP 10.0.0.1

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •