نمایش نتایج: از شماره 1 تا 15 از مجموع 15

موضوع: مي خوام كش رو از مسير ياب خارج كنم

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    May 2006
    نوشته
    27
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مي خوام كش رو از مسير ياب خارج كنم

    سلام عزيزان
    مي خوام كش رو از مسير ياب خارج كنم لطفا دستورشو برام بگين
    كشم از squid پشتيباني ميكند كه روتر acc5300 هستش
    خيلي ممنون ميشم



    موضوعات مشابه:





  2. #2
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    از WCCP استفاده کردی یا Route map ?
    کانفیگ رو بزار تا بشت بگم !



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Apr 2006
    نوشته
    27
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام
    روتر شما AS5300 هست ؟
    اگر اینطوره ، در 5300 دستور
    ip route 0.0.0.0 0.0.0.0 XXX.XXX.XXX.XXX که در آن X آی پی کش شما میباشد
    ( احتمالا ، بستگی به شبکه شما دارد)
    اگر چنین بود به جای آن آی پی گت وی را بده البته باید دقت کنی کاربرانت اگر ای پی اینولید داردند ، روی گت وی نت را ببندی و دقت کنی سی پی یو یوزیج بالا نره . چون همه روترها سرعت یکسان ندارند
    اصلا بگو برای چی میخواهی اینکار را بکنی ؟؟؟؟



  4. #4


    عضو غیر فعال
    تاریخ عضویت
    Dec 2005
    نوشته
    153
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    0
    اساتید سلام
    این سوالی بود که مدتها پیش من هم مطرح کردم ولی به جواب نرسید
    اینکه چرا می خوایم این کار را بکنم علت زیاد داره
    مثلا فرض کنید cash از کار افتاد .
    تعویض مثلا یک قطعه چند ساعت طول بکشه
    می خوایی کش را برداری جه باید بکی
    فرض که از rout map هم استفاده می کنی ؟



  5. #5
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    اگه از WCCP v1 or 2 استفاده کنی در صورت خرابی کش اتوماتیک کش رو دور میزنه !
    برای روت مپ هم که کافیه اونو لغو کنی



  6. #6


    عضو غیر فعال
    تاریخ عضویت
    May 2006
    نوشته
    27
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام به مهندسين عزيز
    با با كش من از كا رافتاده بيشتر سايتها رو باز نميكنه در زمن pass كشم يادم رفته كانفيق روتر من هم اينه
    پايين 1 جايي علامت زدم مربوط به كش ميخوام اون نباشه تا كشم از مسير ياب خارج شه.
    لطفا كمكم كنين


    Current configuration : 2727 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    enable secret xxxxxxx
    !
    username admin password 0
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default local group radius
    aaa authorization network default group radius
    aaa accounting nested
    aaa accounting update periodic 100
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server xxxxx
    ip name-server xxxxxxxxxx
    !
    !
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 1
    shutdown
    framing NO-CRC4
    ds0-group 0 timeslots 1-15,17-31 type r2-digital
    cas-custom 0
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    interface Loopback0
    no ip address
    !
    interface Ethernet0
    ip address xxxxxx
    !
    interface Serial0
    ip unnumbered FastEthernet0
    ip nat outside
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface FastEthernet0
    ip address xxxxxx 255.255.255.252
    ip nat inside
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    ip policy route-map cashe ===èاينو ميخوام حذف كنم از روترتا بدون كش كار كنه
    async mode interactive
    peer default ip address pool dial_in
    no keepalive
    ppp authentication pap
    group-range 1 120
    !
    ip local pool dial_in
    ip nat pool nat1 xxxxxxxxxxx netmask 255.255.255.252
    ip nat inside source list 100 pool nat1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    access-list 100 permit ip 192.168.10.0 0.0.0.255 any
    access-list 101 permit tcp xxxxxxxx any eq www
    route-map cache permit 101
    match ip address 101
    set ip next-hop xxx.xxx.xxx.xxx
    !
    radius-server host xxx.xxx.xxx.xxx auth-port 1645 acct-port 1646 key 1254
    radius-server authorization permit missing Service-Type
    !
    line con 0
    line 1 120
    no flush-at-activation
    modem InOut
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password xxxxxxxxxxx
    !
    !


    ویرایش توسط rezanet : 2006-05-27 در ساعت 02:11 PM





  7. #7


    عضو غیر فعال
    تاریخ عضویت
    Apr 2006
    نوشته
    27
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام
    1- فکر کنم باید روت مپ cashe جایی تعریف میشد ولی نشده !!!!
    2- کافی یک بار دستور مورد نظر را برداری بعد خودت دایالاپ شو یا ترافیک رو ببین اگر شد شد . نشد دستور را برگردان . چند ثانیه بیشتر طول نمیکشه.
    3- در کل شاید بهتر باشه نت رو روی کش داشته باشی .


    ویرایش توسط ipvalid : 2006-05-27 در ساعت 03:38 PM

  8. #8
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    حذف :
    p policy route-map cashe
    access-list 101 permit tcp xxxxxxxx any eq www
    route-map cache permit 101
    match ip address 101






  9. #9
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    conf t
    interface group-async0
    no ip policy route-map cache

    CTRL+z



  10. #10


    عضو غیر فعال
    تاریخ عضویت
    May 2006
    نوشته
    27
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام
    خيلي ممنونم از راهنماييتون همگي زحمت كشيدين
    الان كشو از مسير ياب خارج كردم ميخوام isa نصب كنم بعد از نصب چطور دوباره مسير ياب رو كانفيق كنم تا كش دوباره كا كنه
    خيلي ممنون ميشم



  11. #11


    عضو غیر فعال
    تاریخ عضویت
    Apr 2006
    نوشته
    27
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام
    آی.پی کش قبلی رو به کش جدید میدهید
    و البته تنظیمات آیزا که نت نیز میتواند یکی از آنها باشد



  12. #12


    عضو غیر فعال
    تاریخ عضویت
    Dec 2005
    نوشته
    153
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    0
    سلام
    دوستان راهنمایی کنن accounting را چی جوری خارج کنیم
    و این دو دستور چی کار می کنن
    aaa authentication ppp default local group radius
    aaa authorization network default group radius








  13. #13


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    for with out accounting
    conft t
    no aaa new model
    در مورت مطلب دومتون که این دستورات چه می کنند به تفکیک داخل فروم توضیح کافی داده شده.
    اگه کمی بگردید تو فروم و پیداش کنید براتون ماندگار تر میشه و چیزهای دیگه ای هم یاد می گیرید



  14. #14


    عضو غیر فعال شناسه تصویری m_amini
    تاریخ عضویت
    Feb 2006
    محل سکونت
    Isfahan
    نوشته
    80
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    configure terminal
    interfaces group async0
    no ip policy route-map cache
    CTRL + Z



  15. #15


    عضو غیر فعال
    تاریخ عضویت
    Dec 2005
    نوشته
    153
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    0
    سلام
    دوست عزیز m_amini این که گفتی برای خارج کردن کش هست نه accounting
    و اما مهندس vahsha1 از حسن توجه شما ممنون



کلمات کلیدی در جستجوها:

خارج کردن کش

تفكيك ترافيك ورودي با wccp

مسير ياب ip

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •