نمایش نتایج: از شماره 1 تا 8 از مجموع 8
سپاس ها 1سپاس

موضوع: نت كردن در دو كارت اترنت روتر.

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Dec 2004
    نوشته
    49
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0

    نت كردن در دو كارت اترنت روتر.

    سلام .
    من يك روتر دارم 2 تا اترنت داره. به اترنت 1 يك سوكت وصله كه از راديو وايرلس مياد و آي پي وليد داره.
    اترنت 2 به شبكه داخلي ما وصله. سوالم اينه كه چطور ميشه آي پي وليد اترنت 1 رو nat كنم در شبكه اترنت 2 از اينترنت استفاده كنم ؟ لطفا كانفيگ رو برام بنويسيد.



    موضوعات مشابه:





  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12

    Icon13

    where you're creating a pool that has only a single IP address, there's a shortcut. You can omit the ip nat pool command and instead tell the ip nat inside command to use the IP address of your serial (here second Ethernet )interface for translations. The result looks like this


    ! Define IP address translation (PAT) without using an address pool
    ip nat inside source list 20 interface Ethernet 1overload
    !
    interface ethernet0
    ip address 10.10.1.1 255.255.255.0
    ip nat inside
    !
    interface ethernet1
    ip address 172.168.1.1 255.255.255.0
    ip nat outside
    !
    ! Access list for our pool, which is used to select which IP addresses
    ! should be translated
    access-list 20 permit 10.10.0.0 0.0.255.255






    ویرایش توسط shabake_karan : 2006-05-22 در ساعت 07:12 PM
    paravand20 سپاسگزاری کرده است.

  3. #3
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    در ادامه مطلب دوستمون یک دستور از قلم اقتاده بود

    IP NAT INSIDE SOURCE LIST 20 INTERFACE ETHERNET1 OVERLOAD



  4. #4
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    سلام اگر با Serial اینترنت بگیریم و بخوایم رو تا اینترفیس نت کنیم میشه ؟ مثلا Fast ethernet 0/0 با رنجه 192.168.1.1 و مسکه 255.255.255.0 و Fast ethernet 0/1 با آی پی192.168.2.1 مسکه 255.255.255.0
    با همین دستورات بالا میشه؟



  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Dec 2004
    نوشته
    49
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0
    دوست عزيز ممكنه يك مقدار روان تر توضيح بدين كه من متوجه بشم؟
    نقل قول نوشته اصلی توسط shabake_karan
    where you're creating a pool that has only a single IP address, there's a shortcut. You can omit the ip nat pool command and instead tell the ip nat inside command to use the IP address of your serial (here second Ethernet )interface for translations. The result looks like this



    ! Define IP address translation (PAT) without using an address pool
    ip nat inside source list 20 interface Ethernet 1overload
    !
    interface ethernet0
    ip address 10.10.1.1 255.255.255.0
    ip nat inside
    !
    interface ethernet1
    ip address 172.168.1.1 255.255.255.0
    ip nat outside
    !
    ! Access list for our pool, which is used to select which IP addresses
    ! should be translated
    access-list 20 permit 10.10.0.0 0.0.255.255






  6. #6
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    lمگه سریال Unnumber نشده روی یکی از اترنت ها ؟







  7. #7
    نام حقيقي: امید مهاجرانی

    عضو عادی
    تاریخ عضویت
    Dec 2005
    محل سکونت
    Tehran
    نوشته
    782
    سپاسگزاری شده
    724
    سپاسگزاری کرده
    79
    نقل قول نوشته اصلی توسط aka
    lمگه سریال Unnumber نشده روی یکی از اترنت ها ؟
    ]اگر با منید باید بگم آره روی Fast Ethernet 0/0 شده . حالا چه جوری میتونم رو دومین Fast Ethernet هم اینترنت به اشتراک بزارم؟



  8. #8
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    پس 0/0 ای پی ولیده باید روی اون بزنید Nat outside و روی اونیکی نت کنید



کلمات کلیدی در جستجوها:

دستورات روت كردن fastethernet و serial

http://forum.persiannetworks.com/f63/t12129.html

اترنت2

اترنت روتر

دستورات روت كردن سريال و اترنت در روتر 2811

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •