نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: چند رنج IP مختلف در ایوان

  
  1. #1


    عضو غیر فعال شناسه تصویری iranpoya
    تاریخ عضویت
    Mar 2006
    نوشته
    86
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    Icon14 چند رنج IP مختلف در ایوان

    سلام
    در 5300 برای اینکه هر پورت ایوان را یک رنج ای پی بهیم چه کار باید کرد.
    خودم چنین کاری کردم نشد
    ip local pool dial-E1-1 192.168.200.10 192.168.200.90
    ip local pool dial-E1-0 192.168.100.10 192.168.100.90

    interface Serial0:15
    peer default ip address pool dial-E1-0

    interface Serial1:15
    peer default ip address pool dial-E1-1
    ول در اینتر فیس گروپ اسینک موندم
    interface Group-Async1
    peer default ip address pool dial-E1-0
    group-range 1 120

    لطفا راهمنایی کنید.



    موضوعات مشابه:





  2. #2


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    سلام
    امیدوارم که بدردتون بخوره و اگه تونستید به بقیه هم اطلاع بدید

    Current configuration:
    !
    version 12.1
    service timestamps debug datetime msec
    service timestamps log uptime msec
    no service password-encryption
    !
    hostname lala
    !
    logging rate-limit console 10 except errors
    !
    username testuser callback-dialstring 6036 password 0 test
    !-- Access server calls back testuser at phone number 6036
    !-- The callback parameters can also be configured on a RADIUS/TACACS+ server.
    !
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    spe 2/0 2/23
    firmware location system:/ucode/microcom_firmware
    !
    resource-pool disable
    !
    modem-pool ModemPool8210
    !-- Modem pool for calls to a specific phone number
    pool-range 1-40
    !-- The range of the modems in the pool
    !-- Modems 1 through 40 are included in this pool
    called-number 8210 max-conn 40
    !-- Specifies the DNIS to be used for this modem pool
    !-- Incoming calls for phone number 8210 are assigned to this
    pool
    !

    modem-pool ModemPool8211
    pool-range 41-60,61-84
    !-- The range of the modems in the pool
    !-- Modems 41 through 84 are included in this pool
    called-number 8211 max-conn 44
    !-- Incoming calls for phone number 8211 are assigned to this pool
    !
    ip subnet-zero
    no ip finger
    !
    isdn switch-type primary-net5
    chat-script mod ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    !-- Chat script for dialout
    !
    controller E1 0
    !-- DNIS number for this E1 is 8210
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    !-- DNIS number for this E1 is 8211
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    !
    controller E1 3
    !
    !
    interface Ethernet0
    ip address 10.200.20.22 255.255.255.0
    !
    interface Serial0:15
    !-- D-channel for E1 0
    !-- DNIS number for this PRI is 8210
    description PRI 8210
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    !-- All incoming voice calls on this E1 are sent to the modems
    !
    interface Serial1:15
    !-- D-channel for E1 1
    !-- DNIS number for this PRI is 8211
    description PRI 8211
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    !-- All incoming voice calls on this E1 are sent to the modems
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    encapsulation ppp
    async mode interactive
    peer default ip address pool dialup
    !-- Assign IP address for incoming calls (with DNIS 8210) from pool dialup
    ppp callback accept
    !-- Permit PPP Callback
    ppp authentication chap
    group-range 1 40
    !-- Interface includes modems 1 through 40 that are also in ModemPool8210
    !
    interface Group-Async2
    ip unnumbered Ethernet0
    encapsulation ppp
    async mode interactive
    peer default ip address pool dialup2
    !-- Assign IP address for incoming calls (with DNIS 8211) from pool dialup2
    ppp callback accept
    !-- Here we accept the callback
    ppp authentication chap
    group-range 41 84
    !-- Interface includes modems 41 through 84 that are also in ModemPool8211
    !
    ip local pool dialup 192.168.100.1 192.168.100.15
    ip local pool dialup2 192.168.200.32 192.168.200.126
    !-- Define the IP address ranges for the 2 pools
    ip classless
    no ip http server
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line 1 40
    !-- Line configuration for modems 1-40
    !-- These modems are in pool ModemPool8210
    autoselect during-login
    autoselect ppp
    script callback mod
    !-- Invoke chat script mod for the callback
    login local
    modem InOut
    !-- Set the modems for dialin and dialout
    modem dialout controller e1 0
    !-- Outgoing call on these modems use e1 0
    line 41 84
    !-- Line configuration for modems 41-84
    !-- These modems are in pool ModemPool8210
    autoselect during-login
    autoselect ppp
    script callback mod
    !-- Invoke chat script mod for the callback
    login local
    modem InOut
    modem dialout controller e1 1
    !-- Outgoing call on these modems use e1 1
    line aux 0
    line vty 0 4
    !




  3. #3


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    سلام
    امیدوارم که بدردتون بخوره و اگه تونستید به بقیه هم اطلاع بدید

    Current configuration:
    !
    version 12.1
    service timestamps debug datetime msec
    service timestamps log uptime msec
    no service password-encryption
    !
    hostname lala
    !
    logging rate-limit console 10 except errors
    !
    username testuser callback-dialstring 6036 password 0 test
    !-- Access server calls back testuser at phone number 6036
    !-- The callback parameters can also be configured on a RADIUS/TACACS+ server.
    !
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    spe 2/0 2/23
    firmware location system:/ucode/microcom_firmware
    !
    resource-pool disable
    !
    modem-pool ModemPool8210
    !-- Modem pool for calls to a specific phone number
    pool-range 1-40
    !-- The range of the modems in the pool
    !-- Modems 1 through 40 are included in this pool
    called-number 8210 max-conn 40
    !-- Specifies the DNIS to be used for this modem pool
    !-- Incoming calls for phone number 8210 are assigned to this
    pool
    !

    modem-pool ModemPool8211
    pool-range 41-60,61-84
    !-- The range of the modems in the pool
    !-- Modems 41 through 84 are included in this pool
    called-number 8211 max-conn 44
    !-- Incoming calls for phone number 8211 are assigned to this pool
    !
    ip subnet-zero
    no ip finger
    !
    isdn switch-type primary-net5
    chat-script mod ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 30 CONNECT \c
    !-- Chat script for dialout
    !
    controller E1 0
    !-- DNIS number for this E1 is 8210
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    !-- DNIS number for this E1 is 8211
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    !
    controller E1 3
    !
    !
    interface Ethernet0
    ip address 10.200.20.22 255.255.255.0
    !
    interface Serial0:15
    !-- D-channel for E1 0
    !-- DNIS number for this PRI is 8210
    description PRI 8210
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    !-- All incoming voice calls on this E1 are sent to the modems
    !
    interface Serial1:15
    !-- D-channel for E1 1
    !-- DNIS number for this PRI is 8211
    description PRI 8211
    no ip address
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    !-- All incoming voice calls on this E1 are sent to the modems
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    encapsulation ppp
    async mode interactive
    peer default ip address pool dialup
    !-- Assign IP address for incoming calls (with DNIS 8210) from pool dialup
    ppp callback accept
    !-- Permit PPP Callback
    ppp authentication chap
    group-range 1 40
    !-- Interface includes modems 1 through 40 that are also in ModemPool8210
    !
    interface Group-Async2
    ip unnumbered Ethernet0
    encapsulation ppp
    async mode interactive
    peer default ip address pool dialup2
    !-- Assign IP address for incoming calls (with DNIS 8211) from pool dialup2
    ppp callback accept
    !-- Here we accept the callback
    ppp authentication chap
    group-range 41 84
    !-- Interface includes modems 41 through 84 that are also in ModemPool8211
    !
    ip local pool dialup 192.168.100.1 192.168.100.15
    ip local pool dialup2 192.168.200.32 192.168.200.126
    !-- Define the IP address ranges for the 2 pools
    ip classless
    no ip http server
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line 1 40
    !-- Line configuration for modems 1-40
    !-- These modems are in pool ModemPool8210
    autoselect during-login
    autoselect ppp
    script callback mod
    !-- Invoke chat script mod for the callback
    login local
    modem InOut
    !-- Set the modems for dialin and dialout
    modem dialout controller e1 0
    !-- Outgoing call on these modems use e1 0
    line 41 84
    !-- Line configuration for modems 41-84
    !-- These modems are in pool ModemPool8210
    autoselect during-login
    autoselect ppp
    script callback mod
    !-- Invoke chat script mod for the callback
    login local
    modem InOut
    modem dialout controller e1 1
    !-- Outgoing call on these modems use e1 1
    line aux 0
    line vty 0 4
    !




  4. #4


    عضو غیر فعال شناسه تصویری iranpoya
    تاریخ عضویت
    Mar 2006
    نوشته
    86
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    سلام
    وقتی interface Group-Async2 را ساختم به همراه آن تا 120 اینترفیس ساخته شد
    نزدیک بود از صاحب ای اس پی کتک بخورم



  5. #5
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    it's not possible to assign defferent ip pool to every async

    if your AS has 12.3 and upper IOS you can use AV-Pair command via radius



  6. #6


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    سلام
    میتونین به این آدرس برین شاید به دردتون بخوره
    http://www.cisco.com/en/US/tech/tk80...80093c1b.shtml




    Access Server Configuration
    Current configuration:!version 12.1service timestamps debug datetime msecservice timestamps log uptime msecno service password-encryption!hostname lala!logging rate-limit console 10 except errors!username testuser callback-dialstring 6036 password 0 test!-- Access server calls back testuser at phone number 6036!-- The callback parameters can also be configured on a RADIUS/TACACS+ server.!spe 1/0 1/9firmware location system:/ucode/mica_port_firmwarespe 2/0 2/23firmware location system:/ucode/microcom_firmware!resource-pool disable!modem-pool ModemPool8210!-- Modem pool for calls to a specific phone numberpool-range 1-40!-- The range of the modems in the pool!-- Modems 1 through 40 are included in this poolcalled-number 8210 max-conn 40!-- Specifies the DNIS to be used for this modem pool!-- Incoming calls for phone number 8210 are assigned to this pool!modem-pool ModemPool8211pool-range 41-60,61-84!-- The range of the modems in the pool!-- Modems 41 through 84 are included in this poolcalled-number 8211 max-conn 44!-- Incoming calls for phone number 8211 are assigned to this pool!ip subnet-zerono ip finger!isdn switch-type primary-net5chat-script mod ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 30 CONNECT \c!-- Chat script for dialout!controller E1 0!-- DNIS number for this E1 is 8210clock source line primarypri-group timeslots 1-31!controller E1 1!-- DNIS number for this E1 is 8211clock source line secondary 1pri-group timeslots 1-31!controller E1 2!controller E1 3!!interface Ethernet0ip address 10.200.20.22 255.255.255.0!interface Serial0:15!-- D-channel for E1 0!-- DNIS number for this PRI is 8210description PRI 8210no ip addressencapsulation pppisdn switch-type primary-net5isdn incoming-voice modem!-- All incoming voice calls on this E1 are sent to the modems!interface Serial1:15!-- D-channel for E1 1!-- DNIS number for this PRI is 8211description PRI 8211no ip addressencapsulation pppisdn switch-type primary-net5isdn incoming-voice modem!-- All incoming voice calls on this E1 are sent to the modems!interface Group-Async1ip unnumbered Ethernet0encapsulation pppasync mode interactivepeer default ip address pool dialup!-- Assign IP address for incoming calls (with DNIS 8210) from pool dialupppp callback accept!-- Permit PPP Callbackppp authentication chapgroup-range 1 40!-- Interface includes modems 1 through 40 that are also in ModemPool8210!interface Group-Async2ip unnumbered Ethernet0encapsulation pppasync mode interactivepeer default ip address pool dialup2!-- Assign IP address for incoming calls (with DNIS 8211) from pool dialup2ppp callback accept!-- Here we accept the callbackppp authentication chapgroup-range 41 84!-- Interface includes modems 41 through 84 that are also in ModemPool8211!ip local pool dialup 192.168.100.1 192.168.100.15ip local pool dialup2 192.168.200.32 192.168.200.126!-- Define the IP address ranges for the 2 poolsip classlessno ip http server!line con 0exec-timeout 0 0transport input noneline 1 40!-- Line configuration for modems 1-40!-- These modems are in pool ModemPool8210autoselect during-loginautoselect pppscript callback mod!-- Invoke chat script mod for the callbacklogin localmodem InOut!-- Set the modems for dialin and dialoutmodem dialout controller e1 0!-- Outgoing call on these modems use e1 0line 41 84!-- Line configuration for modems 41-84!-- These modems are in pool ModemPool8210autoselect during-loginautoselect pppscript callback mod!-- Invoke chat script mod for the callbacklogin localmodem InOutmodem dialout controller e1 1!-- Outgoing call on these modems use e1 1line aux 0line vty 0 4!end








کلمات کلیدی در جستجوها:

چند رنج ip در local pool

chat-script DIALOUT ABORT ERROR ABORT BUSY

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •