نمایش نتایج: از شماره 1 تا 4 از مجموع 4

موضوع: 1ADSL+CISCO1721+IP STATIC

  
  1. #1


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1

    1ADSL+CISCO1721+IP STATIC

    با سلام
    من یک خط adsl با ip static دارم به جای modem adsl می خوام از wic-adsl روی روتر 1721 استفاده کنم
    اگر کسی در مورد تنظیماتش اطلاعاتی داره خواهش می کنم من راهنمائی کنه
    به جای 1721 می شه از روتر 827 هم استفاده کرد .؟
    متشکرم




    موضوعات مشابه:





  2. #2
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12

    The configurations of a DSL connection differ depending on the router type and the way that your provider implements the connection. For example, some providers use bridging rather than a dialer method. In the example we are using, our provider has given us a PVC of 1/100. For more information on what a PVC is, see the ATM section earlier in this chapter.


    To configure the router, we enable Virtual Private Dialup Network (VPDN) and configure the virtual dialer interface, and the ATM interface itself. VPDN configures the router so that PPPoE requires "dial-in" in order to connect. Why is PPPoE configured as dial-in? Because it's the same PPP protocol that's used for authentication in dial-up connections, in this case running over Ethernet (which is the "oE" in PPPoE). The virtual dialer interface handles the IP address of the connection, the PPP authentication, and outside NAT information. Configuring the ATM interface simply entails applying the PVC value given to you by your ISP


    !
    hostname ournetworkrouter
    !
    ! Enable VPDN
    vpdn enable
    no vpdn logging
    !
    ! VPDN group pppoe requires "dialin". These commands configure
    ! a VPDN group called "pppoe" that is used to establish the PPPoE sesions
    vpdn-group pppoe
    ! this command means that our router is the PPPoE client
    ! that is requesting to establish a PPPoE session
    request-dialin
    protocol pppoe
    !
    ! Create a "virtual" interface that handles the "dialing" to the
    ! ISP's DSL line. This virtual interface is used on the ATM0 interface
    interface Dialer1
    ip address negotiated
    ! if you have a static IP address, replace the negoatiated line above
    ! with the provided IP address.
    encapsulation ppp
    ! Adjust Mtu because 1492 + PPPoE headers = 1500
    ip mtu 1492
    ip nat outside
    dialer pool 1
    ppp authentication pap callin
    ! Our ISP gave us the username of bob1 and password of notsecure
    ppp pap sent-username bob1 password notsecure
    !
    interface FastEthernet0
    description Our local network interface
    ip address 10.10.1.1 255.255.255.0
    ip nat inside
    !
    ! Our ISP gave us a PVC of 1/100. Depending on your ISP,
    ! you might get a different PVC
    interface ATM0
    description our DSL interface
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    pvc 1/100
    protocol pppoe
    ! Tie this interface to the virtual Dialer Interface
    pppoe-client dial-pool-number 1
    !
    ! Configure NAT to use access-list 1 as the "source" traffic
    ! to perform NAT on
    ip nat inside source list 1 interface Dialer1 overload
    !
    ! Our default route is the virtual dialer interface
    ip route 0.0.0.0 0.0.0.0 dialer1
    !
    ! Used in the ip nat command
    access-list 1 permit 10.10.1.0 0.0.0.255



    If your ISP says to use CHAP for authentication, replace the PPP PAP commands with these:

    ppp authentication chap callin
    ppp chap hostname <username>
    ppp chap password <password>








  3. #3
    نام حقيقي: Iman Mansouri

    عضو غیر فعال شناسه تصویری shabake_karan
    تاریخ عضویت
    Apr 2006
    محل سکونت
    Tehran
    نوشته
    1,050
    سپاسگزاری شده
    369
    سپاسگزاری کرده
    12
    Configuring a Cisco 1700/2600/3600 ADSL WIC With a Single IP Address, DHCP, PPPoA, and PPP-PAP




    !
    version 12.1
    service timestamps debug datetime msec
    service timestamps datetime msec
    !
    hostname R1
    !
    ip subnet-zero
    !
    ip dhcp excluded-address 10.0.0.1

    !--- the DHCP pool does not lease this address;
    !--- it is used by interface FastEthernet0

    !
    ip dhcp pool poolname

    network 10.0.0.0 255.0.0.0
    default-router 10.0.0.1

    !--- default gateway is assigned to local devices

    !
    interface FastEthernet0
    ip address 10.0.0.1 255.0.0.0
    no ip directed-broadcast
    no ip mroute-cache
    !
    interface ATM0
    no ip address
    no ip directed-broadcast
    no ip mroute-cache
    no atm ilmi-keepalive
    pvc 1/150
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    hold-queue 224 in
    !
    interface Dialer0
    ip address 172.18.0.1 255.255.0.0
    ip nat outside
    no ip directed-broadcast
    encapsulation ppp
    dialer pool 1
    dialer-group 2
    ppp pap sent-username username password password

    !
    ip nat inside source list 1 interface Dialer0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    no ip http server
    !
    access-list 1 permit 10.0.0.0 0.255.255.255
    dialer-list 2 protocol ip permit
    !

    end




  4. #4


    عضو عادی شناسه تصویری ali_es
    تاریخ عضویت
    May 2006
    محل سکونت
    tehran
    نوشته
    168
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    1
    سلام

    با تشکر از کاربر محترم shabake_karan (مهندس منصوری) تنظیمات کامل بود ولی چندتا سئوال برام پیش اومده اگر توضیح بدین واقعا ممنوم میشم

    interface ATM0
    description our DSL interface
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    pvc 1/100
    protocol pppoe
    ! Tie this interface to the virtual Dialer Interface
    pppoe-client dial-pool-number 1


    منظور از interface atm0.1 چیه و چه فرقی با interfce atm0 داره و چه مواقعی استفاده میشه
    نکته بعدی که اگه میشه توضیح بدین pvc چه مواقعی استفاده میشه

    با تشکر فراوان




کلمات کلیدی در جستجوها:

CISCO1721-IP

1721

interface Dialer site:persiannetworks.com

interface dialer persiannetworks.com

interface Dialer0

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •