نمایش نتایج: از شماره 1 تا 7 از مجموع 7

موضوع: برداشت من از چند دستور .لطفا نظر دهید

  
  1. #1


    عضو غیر فعال شناسه تصویری iranpoya
    تاریخ عضویت
    Mar 2006
    نوشته
    86
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    برداشت من از چند دستور .لطفا نظر دهید

    من چنین تنظیماتی دارم آیا برداشت من از این تنظیمات صحیح است ؟؟؟

    من در روتر خود چنین دارم =>>>>>
    interface FastEthernet0/0
    ip address 217.219.152.228 255.255.255.224
    interface FastEthernet0/1
    ip address 192.168.10.1 255.255.255.0
    ip nat inside
    ip policy route-map cache

    access-list 110 deny tcp host 192.168.10.3 any eq www
    access-list 110 permit tcp any any eq www

    route-map cache permit 10
    match ip address 110
    set ip next-hop 192.168.10.3

    برداشت از دستورات:
    سیاست مسیریابی با نام cache بر روی درخواستهای f0/1 اعمال می گردد این سیاست میگوید
    الف : اجازه دسترسی به وب را به 192.168.10.3 داده نمیشود
    ب: به همگان اجازه دسترسی به وب داده میشود
    درخواستهای دسترسی به وب به مسیر 192.168.10.3 ارسال میگردد
    سوال : عبارت "permit 10 " که در خط 9 امده به چه معنی میباشد؟؟
    با سپاس



    موضوعات مشابه:
    ویرایش توسط iranpoya : 2006-04-06 در ساعت 10:39 AM





  2. #2


    عضو غیر فعال
    تاریخ عضویت
    Dec 2005
    نوشته
    153
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    0
    جوابش دست آقای اریاگوهر را می بوسه



  3. #3


    عضو غیر فعال شناسه تصویری iranpoya
    تاریخ عضویت
    Mar 2006
    نوشته
    86
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0

    Icon10

    من شرمنده این جوانای میشم که از خودشان مایه نمیگذارند
    ای ول



  4. #4


    در اتتظار تایید
    تاریخ عضویت
    Feb 2006
    نوشته
    320
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط iranpoya
    من شرمنده این جوانای میشم که از خودشان مایه نمیگذارند
    ای ول
    این برداشتتون اشتباهه . شاید دوستایی که اومدن و این تاپیک رو دیدن از جمله خود من اطلاعی در مورد سوال شما و پاسخ مورد نظرتون ندارن . و همچنین مدیران این تاپیک رو ندیده باشند .
    انصاف نیست که اینطور برداشتی داشته باشین . کمی صبر ایشالله به جوابتون میرسین .



  5. #5
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    4 خط اول Ip برای 2 اینترفیس
    خط بعدی میگه اینا سرسnat کردن باشن یعنی اینترفیس Lan
    بعدی میاد یه پالیسی تعریف میکنه که در دستورات بعدی میگه درخواست های پرت 80 رو بفرست روی این آدرس192.168.10.3
    کل داستان برای ست کردن Cache روی روتر است


    ویرایش توسط aka : 2006-05-11 در ساعت 11:47 AM

  6. #6


    عضو غیر فعال شناسه تصویری iranpoya
    تاریخ عضویت
    Mar 2006
    نوشته
    86
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    سلام
    از توجه شما ممنون
    هدف شوخی بود ( فقط) و من هم خودم از اون دسته آدمهایی هستم که خیلی چیزها نمودونند

    اما بعد -- گر صبر کنم ز قوره حلوا سازی -- مگه نه!







  7. #7


    در اتتظار تایید
    تاریخ عضویت
    Feb 2006
    نوشته
    320
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0
    بله دقیقا . بازم حس دوستی و صمیمیت .
    ممنون جناب AKA از جوابتون استفاده کردم.



کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •