نمایش نتایج: از شماره 1 تا 1 از مجموع 1

موضوع: یه مشکل عجیب

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Jun 2004
    نوشته
    82
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    0

    یه مشکل عجیب

    با سلام خدمت دوستان
    من بوسیله آشنایی با همین فرم و خواندن مطالب اون خط ایوان رو کانفیگ کردم اما مشکلی که هست اینه :
    1- اولا یوزرها روی مرحله ورود بعضی وقتها خیلی طول میکشه تا وارد بشن ( معمولیش 30 ثانیه ) ولی بعضی وقتها تا 45 هم میره.
    2- سرعت رو بعضی ساعات مثلا بعد از ظهر تا 53 هم میده ولی شب تا 31.2
    3- از همه مهمتر یه مکثی داره مثله موقعی که بخواهیم دیسکاننکت کنیم اگه در حال گوش کردن به موسیقی باشیم 2 تا مکث میکنه بعد قطع میشه ولی این مورد در هنگام وصل متناوبا ادامه داره البته در بازه های زمانی کوتاه یعنی توی اینترنت هستم ولی به موسیقی که دارم گوش میکنم متناوبا (در حدود 25-30 ثانیه ) مکث داره.
    البته pct بین 86 تا 100 میباشد اکانتینگ هم NTTacPlus . (قبلا گفته باشم از خط و نویز نیست )
    این هم کانفیگ:
    Current configuration : 7086 bytes
    !
    ! Last configuration change at 00:35:09 ist Wed Mar 8 2006 by admin
    ! NVRAM config last updated at 00:35:36 ist Wed Mar 8 2006 by admin
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname eram
    !
    boot-start-marker
    boot-end-marker
    !
    enable password 7 64F584A5043
    !
    username system privilege 15 password 7 0505B470748
    spe 1/0 1/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    clock timezone ist 3 30
    clock calendar-valid
    !
    aaa new-model
    !
    !
    aaa authentication login default group radius local
    aaa authentication ppp default group radius local
    aaa authorization network default group radius
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zer
    ip rcmd rsh-enable
    ip rcmd remote-host system x.x.x.x system enable
    ip name-server 217.218.127.104
    ip name-server 217.218.155.106
    ip name-server 217.218.0.104
    ip name-server 192.9.9.3
    !
    ip address-pool local
    async-bootp dns-server 217.218.127.105 217.218.127.106
    !
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    fax interface-type modem
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    line-termination 75-ohm
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line sec
    line-termination 75-ohm
    pri-group timeslots 1-31
    !
    controller E1 2
    shutdown
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    shutdown
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    controller E1 4
    shutdown
    clock source line secondary 4
    pri-group timeslots 1-31
    !
    controller E1 5
    shutdown
    clock source line secondary 5
    pri-group timeslots 1-31
    !
    controller E1 6
    shutdown
    clock source line secondary 6
    pri-group timeslots 1-31
    !
    controller E1 7
    shutdown
    clock source line seco
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    ip address x.x.x.x 255.255.255.0
    ip access-group 110 out
    no ip route-cache
    no ip mroute-cache
    ip policy route-map cache
    no keepalive
    no cdp enable
    !
    interface Serial0
    ip unnumbered Ethernet0
    ip access-group 110 in
    encapsulation ppp
    no ip mroute-cache
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial0:15
    ip unnumbered Ethernet0
    encapsulation ppp
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup-pool
    no keepalive
    no fair-queue
    ppp authentication pap chap
    !
    interface Serial1:15
    ip unnumbered Ethernet0
    encapsulation ppp
    ip policy route-map cache
    isdn switch-type primary-net5
    isdn incoming-voice modem 56
    peer default ip address pool setup-pool
    no keepalive
    no fair-queue
    ppp authentication pap
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map cache
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem 56
    isdn calling-number 9712621
    peer default ip address pool setup-pool
    no fair-queue
    ppp authentication pap
    ppp multilink
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem 56
    isdn calling-number 9712621
    peer default ip address pool setup-pool
    no fair
    ppp authentication pap
    ppp multilink
    !
    interface Serial4:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map cache
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem 56
    isdn calling-number 9712621
    peer default ip address pool setup-pool
    no fair-queue
    ppp authentication pap
    ppp multilink
    !
    interface Serial5:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map cache
    dialer-group 1
    isdn switch-type primary-net5
    isdn calling-number 9712621
    peer default ip address pool setup-pool
    ppp authentication pap
    ppp multilink
    !
    interface Serial6:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map cache
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem 56
    peer default ip address pool setup-pool
    no fair-queue
    ppp authentication pap
    ppp multilink
    !
    interface Serial7:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip policy route-map cache
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem 5
    peer default ip address pool setup-pool
    no fair-queue
    ppp authentication pap
    ppp multilink
    !
    interface FastEthernet0
    no ip address
    no ip route-cache
    no ip mroute-cache
    ip policy route-map cache
    shutdown
    duplex auto
    speed auto
    no keepalive
    no cdp enable
    !
    interface Group-Async0
    physical-layer async
    no ip address
    shutdown
    no group-range
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    ip access-group 110 in
    ip access-group 110 out
    encapsulation ppp
    no ip route-cache
    ip tcp header-compression
    no ip mroute-cache
    ip policy route-map sam
    async mode interactive
    peer default ip address pool setup-pool
    compress mppc
    ppp authentication pap chap
    group-range 1 120
    !
    ip local pool setup-pool x.x.x.30 x.x.x.60
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    access-list 110 deny icmp any any echo
    access-list 110 deny icmp any any echo-reply
    access-list 110 deny icmp any any
    access-list 110 deny udp any any range 135 netbios-ss
    access-list 110 deny tcp any any range 135
    access-list 110 deny tcp any any eq 4444
    access-list 110 deny tcp any any eq 1434
    access-list 110 deny udp any any eq 1434
    access-list 110 deny tcp any any eq 445
    access-list 110 deny tcp any any eq 593
    access-list 110 deny udp any any range 995 999
    access-list 110 deny udp any any eq netbios-ns
    access-list 110 deny udp any any eq netbios-dgm
    access-list 110 deny udp any any eq netbios-ss
    access-list 110 deny udp any any eq ntp
    access-list 110 deny ip any host x.x.x.x
    access-list 110 permit ip any any
    access-list 120 deny icmp any any
    access-list 120 permit ip any any
    access-list 130 permit ip any any
    access-list 140 deny tcp any any neq www
    access-list 140 deny tcp host x.x.x.x any
    access-list 140 permit tcp any any
    dialer-list 1 protocol ip permit
    !
    route-map cache permit 10
    match ip address 140
    set ip next-hop x.x.x.x.196
    !
    route-map sam permit 10
    match ip address 130
    set ip next-hop x.x.x.x.1
    !
    snmp-server community public RW 20
    snmp-server enable
    !
    radius-server host x.x.x.x auth-port 1812 acct-port 1813
    radius-server timeout 20
    radius-server directed-request
    radius-server key 7 024564F
    !
    !
    !
    !
    line con 0
    line 1 120
    no flush-at-activation
    logging synchronous
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    escape-character BREAK
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0 4
    password 7 1445
    !
    end


    ویرایش توسط hamid1980 : 2006-03-09 در ساعت 06:08 PM





کلمات کلیدی در جستجوها:

dialup مشکل cache

interface dialer persiannetworks.com

interface Dialer

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •