نمایش نتایج: از شماره 1 تا 11 از مجموع 11

موضوع: کمک تنظیم روتر

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Feb 2006
    نوشته
    25
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    5

    کمک تنظیم روتر

    من اینتر نت رو از طریق کامپیوتر شر کرده و با روتر دایل اپ سرویس میدم
    کلاینتها روتر را پینگ کرده ولی گت وی اصلی رو که کامپیوتر اول است پینگ نمی کنند مشکل کارم کجاست ؟
    ip computer gate 192.168.0.1
    ip interface router 192.168.0.5
    ip pool 192.168.1.0
    ip default gateway 192.168.0.5



    موضوعات مشابه:





  2. #2
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,540
    سپاسگزاری شده
    6757
    سپاسگزاری کرده
    1029
    نوشته های وبلاگ
    4
    باید Next hub را تعریف کنی که Packet ها به سمت کامپیوتر مورد نظر هدایت شوند.


    محمد حکیمی
    hakimi [a t] gmail.com

  3. #3


    عضو عادی
    تاریخ عضویت
    Feb 2006
    نوشته
    25
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    5
    یعنی باید ادرس رو روت کنم ؟

    این کار رو هم کردم ولی نشد

    next hop از روتر همون دروازه اصلی است



  4. #4


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    دوست عزیز شما
    ip route رو تو روتر تعریف کردید
    برای همه ip ای ها؟



  5. #5


    عضو عادی
    تاریخ عضویت
    Feb 2006
    نوشته
    25
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    5
    بله برای همه ip ها ولی همه ادرسها توی یک ماسک هستند



  6. #6


    عضو عادی
    تاریخ عضویت
    Feb 2006
    نوشته
    25
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    5

    کانفیگ

    این کانفیگ دستگاست
    Building configuration...




    Current configuration : 3201 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname router
    !
    boot-start-marker
    boot-end-marker
    !
    security authentication failure rate 3 log
    security passwords min-length 6
    logging buffered 51200 warnings
    enable secret 5 ------------
    enable password 7 --------------
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication ppp default if-needed local
    !
    aaa session-id common
    !
    resource policy
    !
    clock timezone PCTime 3 30
    clock summer-time PCTime date Mar 22 2003 12:00 Sep 22 2003 12:00
    ip subnet-zero
    no ip source-route
    ip cef
    !
    !
    !
    !
    no ip bootp server
    ip domain name jame.ir
    ip name-server 192.168.0.2
    ip name-server 192.9.9.3
    ip name-server 62.32.32.26
    async-bootp dns-server 1
    !
    username user1 privilege 15 secret 5 ------------
    username user2 privilege 7 password 7 -----------!
    !
    !
    interface Loopback0
    ip address 192.168.1.5 255.255.255.0
    ip route-cache flow
    !
    interface Loopback1
    no ip address
    !
    interface GigabitEthernet0/0
    description $ETH-LAN$ETH-SW-LAUNCH$INTF-INFO-GE 0/0$ES_LAN$FW_INSIDE$
    ip address 192.168.0.5 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    duplex auto
    speed auto
    media-type rj45
    negotiation auto
    no mop enabled
    !
    interface GigabitEthernet0/1
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    shutdown
    duplex auto
    speed auto
    media-type rj45
    negotiation auto
    no mop enabled
    !
    interface Group-Async0
    ip unnumbered Loopback0
    ip mask-reply
    ip nat inside
    encapsulation ppp
    ip route-cache flow
    async mode interactive
    peer default ip address pool dialpool
    ppp authentication pap chap callin
    group-range 1/0 1/15
    !
    router rip
    passive-interface GigabitEthernet0/0
    passive-interface Loopback0
    network 192.168.0.0
    no auto-summary
    !
    ip local pool dialpool 192.168.1.10 192.168.1.100
    ip local pool addr-pool 192.168.0.200 192.168.0.254
    ip default-gateway 192.168.0.5
    no ip classless
    ip route 192.168.0.0 255.255.255.0 GigabitEthernet0/0 permanent
    ip route 192.168.1.0 255.255.255.0 GigabitEthernet0/0 permanent
    !
    ip http server
    ip http authentication local
    ip http timeout-policy idle 5 life 86400 requests 10000
    !
    no cdp run
    !
    control-plane
    !
    banner login ^CAuthorized access only!
    Disconnect IMMEDIATELY if you ar
    !
    line con 0
    transport output telnet
    stopbits 1
    line aux 0
    transport output telnet
    stopbits 1
    line 1/0
    session-timeout 30
    absolute-timeout 480
    accounting connection user1
    modem InOut
    modem autoconfigure discovery
    autocommand ppp
    international
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    flowcontrol hardware
    line 1/1 1/15
    session-timeout 30
    absolute-timeout 480
    modem InOut
    modem autoconfigure discovery
    autocommand ppp
    international
    transport input all
    autoselect during-login
    autoselect ppp
    autohangup
    flowcontrol hardware
    line vty 0 4
    privilege level 15
    password 7 095E5A0D140B4640
    transport input telnet
    line vty 5 15
    privilege level 15
    transport input none
    !
    scheduler allocate 20000 1000
    !
    end




    ویرایش توسط ahorar : 2006-03-08 در ساعت 01:38 AM





  7. #7


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    شما این دستور رو اضافه کن
    ip route 0.0.0.0 0.0.0.0
    اگه حل نشد یه route-map بنویس
    و ip ای های client ها رو next hop کن به gateway اصلی



  8. #8


    عضو عادی
    تاریخ عضویت
    Feb 2006
    نوشته
    25
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    5
    کانفیگی که دادم ایراد نداره ؟
    گرفته میشه چطوری روت مپ کنم ؟ pool کلاینتها از ip
    میشه لطفا دقیق تر بنویسین ؟




    ویرایش توسط ahorar : 2006-03-09 در ساعت 12:39 AM

  9. #9


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    یوزرات dial up هستن؟
    یه access-list برای رنج ip ای های
    client ها بنویس بعد route-map روبرای این access-list تعریف کن



  10. #10


    عضو عادی
    تاریخ عضویت
    Feb 2006
    نوشته
    25
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    5
    جانم خودم مشکل و حل کردم



  11. #11


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    مشکل از کجا بود؟



کلمات کلیدی در جستجوها:

تعریف یوزرنیم و پسورد برای روتر 1841

در مورد روتر auto summery

تعریف domain name روتر1841

دستور security authentication failure rate 5 log

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •