صفحه 1 از 4 1 2 3 4 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 46

موضوع: مشکل با E1

  
  1. #1


    عضو غیر فعال شناسه تصویری shadowman
    تاریخ عضویت
    Jun 2004
    نوشته
    25
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    مشکل با E1

    آقا یکی چک کنه این کانفیگ من اشکال داره یا از مخابراته ؟
    یوزرهام با سرعت 26 یا 31 ویه وقتایی با 45 وصل میشن وزود دیسکانکت میشن و سرعت باز کردن صفحه ها خیلی پایینه
    روترم 5300 و مودم هم زیمنس و خط E1 هم PRI است
    این هم کانفیگ روترم :
    Current configuration : 2846 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret ***********/
    enable password *********
    !
    username ******* password 0 *******
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default none
    aaa authentication ppp isputil local group radius
    aaa authorization network default none
    aaa authorization network isputil local group radius
    aaa accounting update newinfo
    aaa accounting network default none
    aaa accounting network isputil start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 217.218.155.104
    ip name-server 217.218.155.105
    ip name-server 217.218.155.106
    !
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    partition flash 2 16 16
    !
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    !
    controller E1 2
    clock source line secondary 2
    !
    controller E1 3
    clock source line secondary 3
    !
    controller E1 4
    clock source line secondary 4
    !
    controller E1 5
    clock source line secondary 5
    !
    controller E1 6
    clock source line secondary 6
    !
    controller E1 7
    clock source line secondary 7
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    !
    interface Serial0
    ip unnumbered FastEthernet0
    ip nat outside
    encapsulation ppp
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface Serial0:15
    no ip address
    isdn switch-type primary-net5
    isdn incoming-voice modem
    no cdp enable
    !
    interface FastEthernet0
    ip address 192.168.101.100 255.255.255.0 secondary
    ip address x.x.x.x x.x.x.x
    ip nat inside
    duplex auto
    speed auto
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip nat inside
    encapsulation ppp
    async mode dedicated
    peer default ip address pool dial-in
    ppp authentication pap chap isputil
    ppp authorization isputil
    group-range 1 30
    !
    ip local pool dial-in 192.168.101.130 192.168.101.199
    ip nat inside source list 1 interface FastEthernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    no ip http server
    !
    !
    access-list 1 permit 192.168.101.0 0.0.0.255
    access-list 3 permit x.x.x.x
    !
    snmp-server community samsung RW 3
    !
    radius-server host x.x.x.x auth-port 2222 acct-port 2223
    radius-server key 1234
    !
    !
    !
    !
    line con 0
    line 1 30
    session-timeout 30
    no flush-at-activation
    absolute-timeout 480
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport input all
    autoselect ppp
    autohangup
    line 31 240
    line aux 0
    line vty 0 4
    !
    end







  2. #2


    عضو غیر فعال شناسه تصویری shadowman
    تاریخ عضویت
    Jun 2004
    نوشته
    25
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    اهم خط ایوان حداکثر چقدر باید باشه و تو چه رینجی بهترینه



  3. #3


    عضو غیر فعال
    تاریخ عضویت
    Feb 2006
    محل سکونت
    Tehran
    نوشته
    29
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    با سلام
    اتصال به زمین (earth) را هم کنترل کنید . همچنین بستگی به کیفیت و نویز خط مشتری هم وجود دارد .

    موفق باشید



  4. #4
    MCP
    MCP آنلاین نیست.
    نام حقيقي: امیر

    عضو غیر فعال شناسه تصویری MCP
    تاریخ عضویت
    Feb 2004
    محل سکونت
    سرسبز!
    نوشته
    458
    سپاسگزاری شده
    28
    سپاسگزاری کرده
    2
    سلام

    سرعت کانکت شدن در خط E1 من خوبه و بین 40 تا 50 هست. اما سرعت اینترنت بسیار پایینه و انگار روی 2.5K دانلود قفل شده!! و بیشتر نمیشه. در حالی که پهنای باند کاملا آزاد است.
    علت چه چیزی میتونه باشه؟
    کیفیت و نویز خط فیزیکی رو چطور میتونم امتحان کنم و تشخیص بدم؟



  5. #5
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    فاصله هاتون از مرکز مخابرات چه مقدار است


    yogishiip سپاسگزاری کرده است.

  6. #6


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    با سلام

    دوست عزيز ممکنه در اين صورت interface هاي ethernet یا fast etherneteton مشکل داشته باشه







  7. #7
    MCP
    MCP آنلاین نیست.
    نام حقيقي: امیر

    عضو غیر فعال شناسه تصویری MCP
    تاریخ عضویت
    Feb 2004
    محل سکونت
    سرسبز!
    نوشته
    458
    سپاسگزاری شده
    28
    سپاسگزاری کرده
    2
    فاصله کم هست و زیر 2 کیلومتره . مودم ها هم 2048 با هم کتنکت شدن.
    در باره اینترفیس ها . از Fast میبرم رو معمولیش و نتیجه رو تست میکنم.

    حالا اینجا نوشتم مشکلی نداره! چشم خورد!! اشغال میزنه. کاملا بدون دلیل! یعنی الان چند روز بیشتر نیست که وصل شده خطم. تا حالا 3 بار اینجوری شده. چند ساعت اشغال میزنه و بعدش درست میشه . الانم که مینویسم این رو ، اشغال میزنه و هنوز درست نشده.
    مودم خودم ، اکسس سرور ، مودم مخابرات و کارت مخابرات رو هم ریست کردیم. هیچ تغییری نکرده و همچنان اشغال میزنه.

    از اینکه زود جواب دادید خیلی متشکرم.



  8. #8
    MCP
    MCP آنلاین نیست.
    نام حقيقي: امیر

    عضو غیر فعال شناسه تصویری MCP
    تاریخ عضویت
    Feb 2004
    محل سکونت
    سرسبز!
    نوشته
    458
    سپاسگزاری شده
    28
    سپاسگزاری کرده
    2
    این هم کانفیگ اکسس سرور

    کد:
    Building configuration...
    
    Current configuration : 3876 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname َََُُAS-SERVER
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$Gp1I$Qg6bMqckZW4jkcWh
    enable password $$$$$$
    !
    username $$$$$$$ password 0 $$$$$$$
     firmware location flash:pw2617
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication ppp default group tacacs+
    aaa accounting update newinfo
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip name-server 192.168.99.1
    ip name-server 4.2.2.4
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no voice hpi capture buffer
    no voice hpi capture destination
    !
    !
    !
    !
    controller E1 0
     clock source line primary
     pri-group timeslots 1-31
    !
    controller E1 1
     shutdown
     clock source line secondary 1
    !
    controller E1 2
     shutdown
     clock source line secondary 2
    !
    controller E1 3
     shutdown
     clock source line secondary 3
    !
    controller E1 4
     shutdown
     clock source line secondary 4
    !
    controller E1 5
     shutdown
     clock source line secondary 5
    !
    controller E1 6
     shutdown
     clock source line secondary 6
    !
    controller E1 7
     shutdown
     clock source line secondary 7
    !
    !
    interface Ethernet0
     no ip address
     shutdown
    !
    interface Serial0
     no ip address
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial1
     no ip address
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial2
     no ip address
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial3
     no ip address
     shutdown
     clockrate 2015232
     no fair-queue
    !
    interface Serial0:15
     ip unnumbered FastEthernet0
     encapsulation ppp
     isdn switch-type primary-net5
     isdn incoming-voice modem
     peer default ip address pool dial-in
     ppp authentication pap chap
    !
    interface FastEthernet0
     ip address 192.168.99.3 255.255.255.192 secondary
     ip address $$$$$$$$$$$$$$ 255.255.255.240
     no ip mroute-cache
     duplex auto
     speed auto
    !
    interface Group-Async1
     ip unnumbered FastEthernet0
     ip access-group 120 in
     ip access-group 120 out
     encapsulation ppp
     ip route-cache policy
     ip tcp header-compression
     no ip mroute-cache
     ip policy route-map cache
     async mode dedicated
     peer default ip address pool dial-in
     ppp authentication pap chap
     group-range 1 120
    !
    ip local pool dial-in 192.168.99.28 192.168.99.60
    ip classless
    no ip http server
    !
    !
    access-list 15 permit $$$$$$$$$$$$$$$$$$
    access-list 110 permit ip any any
    access-list 120 deny   tcp any any range 135 139
    access-list 120 deny   tcp any any eq 4444
    access-list 120 deny   tcp any any eq 1434
    access-list 120 deny   tcp any any eq 1433
    access-list 120 deny   tcp any any eq 445
    access-list 120 deny   tcp any any eq 593
    access-list 120 deny   tcp any any eq 9898
    access-list 120 deny   tcp any any eq 5554
    access-list 120 deny   tcp any any eq 5556
    access-list 120 deny   tcp any any eq 9996
    access-list 120 deny   udp any any eq 1434
    access-list 120 deny   udp any any eq 1433
    access-list 120 deny   udp any any eq 995
    access-list 120 deny   udp any any eq 996
    access-list 120 deny   udp any any eq 997
    access-list 120 deny   udp any any eq 998
    access-list 120 deny   udp any any eq 999
    access-list 120 deny   udp any any eq netbios-ns
    access-list 120 deny   udp any any eq netbios-dgm
    access-list 120 deny   udp any any eq netbios-ss
    access-list 120 permit ip any any
    !
    route-map cache permit 110
     match ip address 110
     set ip next-hop 192.168.99.1
    !
    tacacs-server host $$$$$$$$$$$$$$$$$$$$$
    tacacs-server timeout 20
    no tacacs-server directed-request
    tacacs-server key $$$$$
    snmp-server community $$$$$$ RW 15
    snmp-server enable traps tty
    !
    !
    !
    !
    !
    line con 0
    line 1 120
     modem Dialin
     modem autoconfigure discovery
     transport preferred none
     transport input all
     transport output none
     autoselect during-login
     autoselect ppp
    line aux 0
    line vty 0 4
     password $$$$$$$$$$$$$$$
    !
    !
    end




  9. #9
    نام حقيقي: Nikplus

    عضو غیر فعال شناسه تصویری nikplus
    تاریخ عضویت
    Apr 2004
    محل سکونت
    Shiraz
    نوشته
    93
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    0
    آقا مشکلتون بدون برو برگرد مربوط به مخابراته! من بارها همین مسئله رو داشتم و هیچ دفعه مشکل از جانب ما نبود. باید سماجت کنید یا کارتشون رو عوض کنند یا مودمو درست سینک کنند یا کابل ام دی اف به سالن رو بررسی کنند. یا اگه بلد نیستند (که اغلب نیستند) از یکی از همکاراشون تویه مرکز دیگه بپرسند.


    [RTL]Is there anybody out there?[/RTL]

  10. #10


    عضو غیر فعال
    تاریخ عضویت
    Feb 2005
    نوشته
    121
    سپاسگزاری شده
    3
    سپاسگزاری کرده
    1
    سلام

    همیشه از سمت مخابرات نیست ، ولی اول بهتره از این موضوع مطمئن بشید
    پیشنهاد میکنم قبل از هر چیز نویز خطتونو چک کنید ، از طرف مخابرات اینکارو انجام میدن با تست BR
    ارت هم اونقدرها که مطرح میشه مشکل ایجاد نمیکنه
    به کانفیگ اکسس سرور هم دقت کنین
    همه کنترلرهای ایوان رو مثل کنترلر ایوان صفر تنظیم کنید
    controller E1 0-7
    clock source line primary
    pri-group timeslots 1-31



  11. #11
    MCP
    MCP آنلاین نیست.
    نام حقيقي: امیر

    عضو غیر فعال شناسه تصویری MCP
    تاریخ عضویت
    Feb 2004
    محل سکونت
    سرسبز!
    نوشته
    458
    سپاسگزاری شده
    28
    سپاسگزاری کرده
    2
    سلام

    مخابرات اومد خط رو چک کرد و میگه مشکلی نداره ، ( من هنوز فکر میکنم نویز داره ، چون وقتی خط وصل میشه ، ارور داره و سرعت اینترنت یوزر ها پایین هست)

    وقتی سایر کنترل ها Shutdown هستند ، آیا تنظیم کردن آنها تفاوتی هم دارد؟ و من جای دیگر در همین فروم دیده بودم که توصیه شده بود تا کنترلر های اضافی خاموش باشند



  12. #12


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط MCP
    سلام

    مخابرات اومد خط رو چک کرد و میگه مشکلی نداره ، ( من هنوز فکر میکنم نویز داره ، چون وقتی خط وصل میشه ، ارور داره و سرعت اینترنت یوزر ها پایین هست)

    وقتی سایر کنترل ها Shutdown هستند ، آیا تنظیم کردن آنها تفاوتی هم دارد؟ و من جای دیگر در همین فروم دیده بودم که توصیه شده بود تا کنترلر های اضافی خاموش باشند
    آقا Earth رو یه چک بکن
    به احتمال زیاد مشکل از اینجاست
    چون Earth روی Access server اونم
    از نوع سیسکو خیلی تاثیر داره
    در ضمن فاصله شما تا مرکز مخابرات چقدره؟


    ویرایش توسط neynef : 2006-03-08 در ساعت 04:34 PM





  13. #13
    MCP
    MCP آنلاین نیست.
    نام حقيقي: امیر

    عضو غیر فعال شناسه تصویری MCP
    تاریخ عضویت
    Feb 2004
    محل سکونت
    سرسبز!
    نوشته
    458
    سپاسگزاری شده
    28
    سپاسگزاری کرده
    2
    ارت رو نمیدونم چطور باید تست کرد!
    البته روتر دیگر بدون مشکل کار میکند و ماژول آنالوگ هم با 33.6 کانکت میکند.
    دیروز 48 کانکت میشد یوزر و امروز اشغال میزنه! ( کلا هم 2 روزه که کار میکنه! ) . احتمال اینکه ایراد از مخابرات باشه از همه قوی تره به نظر خودم...



  14. #14
    aka
    aka آنلاین نیست.
    نام حقيقي: Aka

    خواننده شناسه تصویری aka
    تاریخ عضویت
    Feb 2005
    نوشته
    1,191
    سپاسگزاری شده
    113
    سپاسگزاری کرده
    35
    با ارت متر
    یا با یه لامپ



  15. #15
    نام حقيقي: HAMID ATAEI

    عضو غیر فعال شناسه تصویری ataei
    تاریخ عضویت
    May 2005
    محل سکونت
    Golestan
    نوشته
    295
    سپاسگزاری شده
    12
    سپاسگزاری کرده
    4
    اگر روي خط اشغالي داري و بعضي اوقات نداري
    حتما روي خط نويز داري يا اينكه يه جايي از مخابرات مشكل داريد
    براي قطع شدن كاربران بهتر است از مكانهاي مختلف شهر با انواع مودمها آزمايش كنيد با مودمهاي اصل نميدونم غير اصل داخلي و خارجي هر جور مودمي كه باشد
    بيشتر از نوع خطوط مخابرات است و نوع مودم ايوان اگر اون را هم بتوني عوض كني وتست بگيري خوبه تا حدودي تا حدودي قطع ها رو كمتر خواهد كرد

    در مورد تست ارت يه لامپ 100 رو بگير و يه سيم به فاز برق شهري وصل كن و براي نول از سيم ارت استفاده كن اگر روشن شود احتمالا مشكلي نخواهي داشت


    خدا بهت صبر دهد
    موفق باشي


    pbm_soy@yahoo.com



صفحه 1 از 4 1 2 3 4 آخرینآخرین

کلمات کلیدی در جستجوها:

http:192.168.99.60

تنظیم مودم ایوان زیمنس

چگونه وصل کردن مودم e1 زیمنس

تنظيم مودم پتون ايوان

مشکل اپ نشدن e1 سیکو

اختلاف ولتاز بین ارت و نول

ولتاژ بین ارت و نول

كنترلر ايوان down شده

ولتاژبين ارت و نول

controller e1 state

اشنایی باe1

http.192.168.99.60

کانفیگ مودم زیمنس

url b replica b موضوع

http://forum.persiannetworks.com/f63/t11428-2.html

علت نویز خط e1

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •