نمایش نتایج: از شماره 1 تا 3 از مجموع 3

موضوع: کانفیگ AS 5300

  
  1. #1


    عضو غیر فعال
    تاریخ عضویت
    Mar 2005
    نوشته
    24
    سپاسگزاری شده
    2
    سپاسگزاری کرده
    4

    کانفیگ AS 5300

    سلام خسته نباشین
    من توی شبکه ام AS 5300 دارم که یوزرها از طريق اون آی پی ولید میگیرند الان میخوام روی یک سیستم nat کنم سپس به یوزرها آی پی اینولید بدهم اگر امکان داره دستورات لازم برای این کار رو بذارین ممنون

    version 12.0
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname as5300
    !
    aaa new-model
    aaa authentication login default group radius local
    aaa authentication login no_tacacs enable
    aaa authentication login bidel line
    aaa authentication ppp default group radius
    aaa authorization exec default group radius local
    aaa authorization network default group radius local
    aaa accounting exec default start-stop group radius
    aaa accounting network default start-stop group radius
    enable secret 5 $1$BK0J$zgSj./GMu1eyIAglFVOii0
    enable password 7
    !
    username password 7
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    !
    !
    !
    !
    ip subnet-zero
    ip name-server 217.218.155.104
    ip name-server 217.218.155.105
    ip name-server 217.218.155.106
    ip name-server 192.9.9.3
    !
    isdn voice-call-failure 0
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    framing NO-CRC4
    clock source line secondary 1
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 2
    shutdown
    !
    controller E1 3
    shutdown
    !
    !
    interface Ethernet0
    no ip address
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface FastEthernet0
    ip address 217.219.xx.xxx 255.255.255.192
    ip access-group 115 in
    ip access-group 115 out
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed auto
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip access-group 115 in
    ip access-group 115 out
    no ip directed-broadcast
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    ip policy route-map cf
    async mode dedicated
    peer default ip address pool one
    ppp authentication pap chap
    group-range 1 60
    !
    interface Group-Async2
    no ip address
    no ip directed-broadcast
    shutdown
    group-range 61 120
    !
    ip local pool one 217.219.xx.xxx 217.219.xx.xxx
    ip classless
    ip route 0.0.0.0 0.0.0.0 217.219.xx.xx
    no ip http server
    !
    access-list 101 deny ip host 217.219.xx.xx any
    access-list 101 permit tcp 217.219.xx.0 0.0.0.255 any eq www
    access-list 115 deny tcp any any range 3127 3198
    access-list 115 deny tcp any range 3127 3198 any
    access-list 115 deny icmp any any echo
    access-list 115 deny icmp any any echo-reply
    access-list 115 deny tcp any any range 133 139
    access-list 115 deny tcp any range 133 139 any
    access-list 115 deny udp any any range 133 netbios-ss
    access-list 115 deny udp any range 133 netbios-ss any
    access-list 115 deny tcp any any eq 445
    access-list 115 deny tcp any eq 445 any
    access-list 115 deny udp any any eq tftp
    access-list 115 deny udp any eq tftp any
    access-list 115 deny udp any any eq 593
    access-list 115 deny udp any eq 593 any
    access-list 115 deny tcp any any eq 593
    access-list 115 deny tcp any eq 593 any
    access-list 115 deny tcp any any eq 4444
    access-list 115 deny tcp any eq 4444 any
    access-list 115 deny udp any eq 3333 any
    access-list 115 deny udp any any eq 3333
    access-list 115 deny udp any any range 666 765
    access-list 115 deny udp any range 666 765 any
    access-list 115 deny udp any eq ntp any
    access-list 115 deny udp any any eq ntp
    access-list 115 deny udp any eq 8998 any
    access-list 115 deny udp any any eq 8998
    access-list 115 deny udp any any range 995 999
    access-list 115 deny udp any range 995 999 any
    access-list 115 deny tcp any eq 3333 any
    access-list 115 deny tcp any any eq 3333
    access-list 115 deny tcp any any range 666 765
    access-list 115 deny tcp any range 666 765 any
    access-list 115 deny tcp any eq 123 any
    access-list 115 deny tcp any any eq 123
    access-list 115 deny tcp any eq 8998 any
    access-list 115 deny tcp any any eq 8998
    access-list 115 deny tcp any any range 995 999
    access-list 115 deny tcp any range 995 999 any
    access-list 115 deny udp any any eq 1433
    access-list 115 deny udp any any eq 1434
    access-list 115 deny tcp any any eq 1433
    access-list 115 deny tcp any any eq 1434
    access-list 115 permit ip any any
    route-map cf permit 10
    match ip address 101
    set ip next-hop 217.219.xx.xx
    !
    snmp-server community public RW
    radius-server host 217.219.xx.xx auth-port 1645 acct-port 1646
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line 1 60
    no flush-at-activation
    autoselect during-login
    autoselect ppp
    absolute-timeout 480
    modem Dialin
    modem autoconfigure discovery
    transport preferred none
    transport input all
    transport output none
    line 61 120
    no flush-at-activation
    transport preferred none
    transport input all
    transport output pad telnet rlogin udptn
    line aux 0
    line vty 0 4
    password 7
    !
    end



    موضوعات مشابه:





  2. #2
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    چند جا بحث شده . بگرد حتما پیدا میکنی

    اگه پیدا نکردی بگو.



  3. #3
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    برای این کار باید تو روتر نت کنی بعداٌ تو اکسس سرور آی پی پول درست کنی رنج آی پی اینولید بذاری و کیت وی اونو روترت بذاری البته با آی پی اینولید
    بعد تو همین اکسس سرور یه اکسس لیست بنویسی بجای آی پی های ولید اینولید بده

    ولی حالا یه سوال؟ چرا میخوای این کار رو بکنی در حالی که آی پی ولید به مقدار کافی داری؟



کلمات کلیدی در جستجوها:

کانفیگ as

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •