نمایش نتایج: از شماره 1 تا 6 از مجموع 6

موضوع: پیغام خطای Spurious memory access و Traceback

  
  1. #1
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18

    پیغام خطای Spurious memory access و Traceback

    سلام دوستان
    من چند وقتی که روتر AS5300 بهم پیغام خطای زیر رو میده :

    %ALIGN-3-SPURIOUS: Spurious memory access made at 0x60B44440 reading 0x36

    ALIGN-3-TRACE: -Traceback= 60B44440 60B47CBC 60B28C74 60B29958 6051B898 6051BBB8 6051BC74

    چند دقیقه بعد از این پیغام خطا یوزرهای dialup سند و رسیو ندارند اما یوزرهای Lan براحتی کار میکنند Ping هم داریم توی سایت Cisco جستجو کردم دیدم میگه IOS رو آپدیت کنید ولی ورژن مال من اینه که فکر نکنم نیاز به آپدیت داشته باشه:

    AS5300#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) 5300 Software (C5300-IS-M), Version 12.3(12a), RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2005 by cisco Systems, Inc.
    Compiled Thu 13-Jan-05 19:33 by kellythw
    Image text-base: 0x60008AEC, data-base: 0x615FA000
    ROM: System Bootstrap, Version 12.0(2)XD1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc
    1)
    BOOTLDR: 5300 Software (C5300-BOOT-M), Version 12.1(25), RELEASE SOFTWARE (fc1)
    AS5300 uptime is 9 minutes
    System returned to ROM by reload at 02:16:46 UTC Sat Jan 1 2000
    System image file is flash:c5300-is-mz.123-12a.bin"
    cisco AS5300 (R4K) processor (revision A.32) with 131072K/16384K bytes of memory
    .
    Processor board ID 14898087
    R4700 CPU at 150MHz, Implementation 33, Rev 1.0, 512KB L2 Cache
    Channelized E1, Version 1.0.
    Bridging software.
    X.25 software, Version 3.0.0.
    SuperLAT software (copyright 1990 by Meridian Technology Corp).
    hanged staPrimary Rate ISDN software, Version 1.1.
    Backplane revision 2
    Manufacture Cookie Info:
    EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x30,
    Board Hardware Version 1.80, Item Number 800-2544-03,
    Board Revision A0, Serial Number 14898087,
    PLD/ISP Version 0.0, Manufacture Date 8-Jul-1999.
    1 Ethernet/IEEE 802.3 interface(s)
    1 FastEthernet/IEEE 802.3 interface(s)
    4 Serial network interface(s)
    120 terminal line(s)
    8 Channelized E1/PRI port(s)
    128K bytes of non-volatile configuration memory.
    16384K bytes of processor board System flash (Read/Write)
    4096K bytes of processor board Boot flash (Read/Write)
    Configuration register is 0x2002

    سیسکو گفته بود دستور Show Alignment رو هم بزنم و نتیجه اش رو بیبنم که اینو بهم داده بود :

    AS5300#sh alignment
    Alignment data for:
    5300 Software (C5300-IS-M), Version 12.3(12a), RELEASE SOFTWARE (fc2)
    Technical Support: http://www.cisco.com/techsupport
    Compiled Thu 13-Jan-05 19:33 by kellythw
    No alignment data has been recorded.
    Total Spurious Accesses 98, Recorded 1
    Address Count Traceback
    36 98 0x60B44440 0x60B47CBC 0x60B28C74 0x60B29958
    0x6051B898 0x6051BBB8 0x6051BC74 0x6051BE08

    config روتر هم به شکل زیر است . البته اینو بگم وقتی روتر Reload میشه تا یه روز همه چیز مرتبه ولی دوباره تقریبا سر همون ساعت روز بعد خراب میشه. ممنون از دوستان

    Building configuration...
    Current configuration : 4823 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 99999 debugging
    enable secret 5 $1$FGYC$jc5fGPG5Ag56qGnaVGfpe0
    !
    username ************ password 7 09415749110405164B1B0B3820
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    modem call-record terse
    aaa new-model
    aaa session-mib disconnect
    !
    !
    aaa authentication ppp default group radius
    aaa authorization network default group radius
    aaa accounting update periodic 1
    aaa accounting network default start-stop group radius
    aaa session-id common
    ip subnet-zero
    ip name-server 192.9.9.3
    !
    async-bootp dns-server 192.9.9.3
    !
    !
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    !
    !
    controller E1 7
    framing NO-CRC4
    clock source line secondary 7
    line-termination 75-ohm
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    !
    interface Loopback0
    no ip address
    !
    interface Ethernet0
    ip address 192.168.3.1 255.255.255.240
    no keepalive
    no cdp enable
    !
    interface Serial0
    no ip address
    ip nat outside
    shutdown
    clockrate 2015232
    no fair-queue
    !
    !
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    !
    interface FastEthernet0
    ip address xxxxxxxxxxxxx 255.255.255.224
    ip access-group 100 out
    ip nat outside
    duplex auto
    speed auto
    no keepalive
    no cdp enable
    !
    interface Group-Async0
    ip unnumbered FastEthernet0
    ip access-group 100 in
    no ip unreachables
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    no ip mroute-cache
    timeout absolute 480 0
    dialer in-band
    dialer idle-timeout 28800 either
    async mode dedicated
    peer default ip address pool Dialup
    no fair-queue
    ppp authentication pap
    ppp timeout idle 28800
    group-range 1 120
    !
    ip local pool Dialup 192.168.1.1 192.168.1.30
    ip nat pool Dialupxxxxxxxx xxxxxxxxxx netmask 255.255.255.224
    ip nat inside source list 1 interface FastEthernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 xxxxxxxxx
    no ip http server
    !
    !
    logging facility syslog
    logging **************** IP
    access-list 1 permit 192.168.1.0 0.0.0.31
    access-list 15 permit 192.168.3.2
    access-list 100 deny tcp any any eq finger
    access-list 100 deny tcp any any eq 135
    access-list 100 deny tcp any any eq 136
    access-list 100 deny tcp any any eq 137
    access-list 100 deny tcp any any eq 139
    access-list 100 deny tcp any any eq 445
    access-list 100 deny tcp any any eq 593
    access-list 100 deny tcp any any eq 1434
    access-list 100 deny tcp any any eq 4444
    access-list 100 deny udp any any eq 1434
    access-list 100 deny udp any any eq 995
    access-list 100 deny udp any any eq 996
    access-list 100 deny udp any any eq 997
    access-list 100 deny udp any any eq 998
    access-list 100 deny udp any any eq 999
    access-list 100 deny udp any any eq netbios-ns
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 deny udp any any eq netbios-dgm
    access-list 100 deny ip any 213.181.32.0 0.0.0.254
    access-list 100 permit ip any any
    !
    snmp-server community *********** RO
    snmp-server community **************** RW 15
    !
    radius-server host 192.168.3.2 auth-port 1812 acct-port 1813
    radius-server timeout 30
    radius-server key 7 13243633
    !
    !
    line con 0
    line 1 120
    exec-timeout 0 0
    no flush-at-activation
    absolute-timeout 480
    modem Dialin
    modem autoconfigure discovery
    autocommand ppp
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    autohangup
    line aux 0
    line vty 0 4
    password 7 020B145718
    !
    end





    موضوعات مشابه:





  2. #2


    عضو عادی شناسه تصویری taysay
    تاریخ عضویت
    Nov 2005
    نوشته
    146
    سپاسگزاری شده
    1
    سپاسگزاری کرده
    1
    وقتی اینجوری میشه، روتر رو رستارت میکنید تا درست بشه؟ اگه اینجوریه پیش اومده که روتر رو رستارت بکنید و درست نشه و نیاز به رستارت دوم یا سوم باشه؟
    و اینکه آیا شده که بلافاصله بعد از بروز این مشکل متوجه بشید و همون لحظه رستارت بکنید ؟ اگه شده نتیجه چی بوده؟
    در ضمن بروز مشکل واقعاً هرروز سر یه ساعت خاص تکرار میشه یا تقریباً اونجوریه( مثلاً یکی دو سه ساعت جلوتر عقب تر) و ساعتی که روتر اینجوری میشه چه ساعتی هست و تو اون مواقع تعداد یوزرهای متصل حدوداً چند نفره؟



  3. #3
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18
    1- هر وقت روتر Reload میشه درست کار میکنه
    2- تا حالا یکبار فقط پیش اومده که روتر reload بشه و بعد از مدت کمی دوباره بهم بریزه
    3- معمولا بین ساعت 6 صیح تا 11 روتر مشکل دار میشه و نکته جالب اینه که اگر reload نکنی و بزاری یکی دو ساعت همینطوری بمونه درست میشه !!!
    4 - توی اون تایم معمولا user زیاد نیست و کلا ترافیک کمه ، البته ما توی پیک کاری هیچ مشکلی با روتر نداریم
    5- CPU Proccess روتر هیچ وقت بال نمیره ، اینو گفتم تا فکر نکنید از Proccess هست

    6- تو رو خدا کمک کنید که من دهنم آسفالت شده .....




  4. #4
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    پیشنهاد می دم به لیست زیر:

    interface FastEthernet0
    ip address xxxxxxxxxxxxx 255.255.255.224
    ip access-group 100 out
    ip nat outside
    duplex auto
    speed auto
    no keepalive
    no cdp enable
    این خط رو هم اضافه کنید:
    ip access-group 100 in
    البته فکر می کنم از این دستگاه فقط به عنوان Access Server استفاده می کنید.
    بنابر این اگه کانفیگ روترتون رو هم بذارین بد نیست.
    فکر می کنم Access List هاتون رو باید چک کنید. ممکنه مشکل ویروسی رو داشته باشین. قبلا برای اعضای انجمن پیش اومده.



  5. #5
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18
    از این هم بعنوان ACCESS SERVER و هم بعنوان روتر استفاده می کنم
    جسارتا فکر نمیکنم اشکال از اکسس لیست باشه چون از لحاظ ویروش روی Lan مطمئنم و دستور Ip access-group 100 in هم بنظرم زیاد کاربرد نداره (چون روی سیستم ها فایروال دارم ولی در عین حال این دستور رو انجام دادم) حالا دوستان دیگه چی به ذهنشون میرسه ؟
    ضمنا تا حالا هم نشده که روتر رو Reload بکنم و درست نشه




  6. #6
    نام حقيقي: Yaser

    عضو غیر فعال شناسه تصویری y_yavari
    تاریخ عضویت
    Nov 2004
    نوشته
    381
    سپاسگزاری شده
    42
    سپاسگزاری کرده
    18
    kasi chizi be zehnesh nareside







کلمات کلیدی در جستجوها:

خطای 999

پیغام خطاها accessمشكل مصرف زياد cpu در روتر as5300پیغام سخت افزاری تکنیکال مموریپیغام خطا در access(C5300-IS-M) Version 12.3

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •