نمایش نتایج: از شماره 1 تا 13 از مجموع 13

موضوع: ایnat با َُAS5300 چقدر بد هست یا من بلد نیستم

  
  1. #1


    عضو عادی
    تاریخ عضویت
    Jun 2004
    محل سکونت
    brujerd
    نوشته
    149
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0

    Icon10 ایnat با َُAS5300 چقدر بد هست یا من بلد نیستم

    سلام بر همگی
    دیروز تصمیم گرفتم که nat ای اس ÷ی رو از ویندوز بردارم و برای اینکه بهتر بشه بندازم روی اکسز سرور
    ولی وقتی که این کارو کردم خیلی اوضا خراب شد
    تا این حد که حتی کافینت هم به سرور ها پینگشون خیلی افتضاه شد یعنی بدون بار از میلی ساتنیه تبدیل شد به90ملیی ثانیه و سرعت هم خیلی بد
    تازه بهد از یک ساعت دیگه حتی ÷ینگ به اکسز سرور هم ریکوست تایم اوت میداد
    خالا من میحام بدونم که مشکل از کانفیگ منه یا از چیزی دیگه و یا اصلا همینجوری هست
    با تشکر


    [LEFT]version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname nhz5300
    !
    aaa new-model
    aaa authentication login default local
    aaa authentication ppp default if-needed group radius
    aaa accounting update newinfo
    aaa accounting network default start-stop group radius
    enable secret 5 $1$29P/$l5bj.nfdFs5EW2QZBhhRp1
    enable password xxxx
    !

    username xxx privilege 15
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    !
    !
    !
    !
    ip subnet-zero
    no ip rcmd domain-lookup
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 192.168.255.1 SYSTEM enable
    ip rcmd remote-host SYSTEM 217.219.208.162 SYSTEM enable
    ip name-server 217.218.127.104
    ip name-server 217.218.127.105
    ip name-server 192.9.9.3
    !
    isdn switch-type primary-net5
    isdn voice-call-failure 0
    mta receive maximum-recipients 0
    !
    !
    controller E1 0
    shutdown
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    shutdown
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    shutdown
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.100.1 255.255.255.0
    ip address 192.168.155.1 255.255.255.0 sec
    ip address 192.168.255.1 255.255.255.0 sec
    ip nat inside
    no ip directed-broadcast
    !
    interface Serial0
    no ip address
    no ip directed-broadcast
    no ip mroute-cache
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial2
    no ip address
    no ip directed-broadcast
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial3
    no ip address
    no ip directed-broadcast
    shutdown
    no fair-queue
    clockrate 2015232
    !
    interface Serial0:15
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    fair-queue 64 256 0
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial1:15
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    fair-queue 64 256 0
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial2:15
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    fair-queue 64 256 0
    ppp authentication chap pap
    ppp multilink
    !
    interface Serial3:15
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    dialer-group 1
    isdn switch-type primary-net5
    isdn incoming-voice modem
    peer default ip address pool setup_pool
    fair-queue 64 256 0
    ppp authentication chap pap
    ppp multilink
    !
    interface FastEthernet0
    ip address 217.219.208.165 255.255.255.240
    no ip directed-broadcast
    ip nat outside
    duplex half
    speed 100
    !
    interface Group-Async0
    physical-layer async
    no ip address
    ip access-group 100 in
    no ip directed-broadcast
    ip nat inside
    shutdown
    peer default ip address pool Dialup
    no group-range
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    no ip directed-broadcast
    ip nat inside
    encapsulation ppp
    ip tcp header-compression passive
    async mode interactive
    peer default ip address pool nhz
    ppp authentication chap pap
    group-range 1 120
    !
    ip local pool setup_pool 192.168.100.100 192.168.100.130
    ip local pool nhz 192.168.1.1 192.168.1.30
    ip nat pool ovrld 217.219.208.166 217.219.208.166 prefix-length 24
    ip nat inside source list 7 pool ovrld overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 217.219.208.163
    no ip http server
    !
    access-list 7 permit 192.168.1.0 0.0.0.255
    access-list 7 permit 192.168.155.0 0.0.0.255
    access-list 7 permit 192.168.255.0 0.0.0.255
    access-list 100 permit ip any any
    access-list 101 permit ip any any
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    route-map nat permit 2
    set ip next-hop 192.168.100.2
    !
    snmp-server engineID local 0000000902000003E3912F8E
    snmp-server community public RO
    !
    radius-server host 217.219.208.162 auth-port 1645 acct-port 1646
    radius-server timeout 60
    radius-server key amir
    !
    line con 0
    logging synchronous
    transport input none
    line 1 120
    autoselect during-login
    autoselect ppp
    modem Dialin
    transport preferred lat pad telnet rlogin udptn v120 lapb-ta
    transport output lat pad telnet rlogin udptn v120 lapb-ta
    line aux 0
    line vty 0 4
    password amir abas
    !
    scheduler interval 1000
    end



    موضوعات مشابه:





  2. #2


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    دوست عزیز شما بهتره که تو ساختار شبکتون از دوتا روتر استفاده کنید
    تا بار ترافیکی شبکه کم بشه
    علت اینکه ping شبکه شما بالا رفته به این موضوع مربو.ط میشه



  3. #3


    عضو عادی
    تاریخ عضویت
    Jun 2004
    محل سکونت
    brujerd
    نوشته
    149
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0
    بابا پس چی شد
    اساتید محترم پس مارو فراموش کردید؟؟؟
    اره من گت ویم یک روتر 2621xm هست که یوزر های دایال ا÷ هم به اون وصل هستند
    کمکککککککککککککک؟؟؟؟؟


    ویرایش توسط majestic : 2005-10-27 در ساعت 02:51 PM

  4. #4
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    شماسوالت رودرست طرح نکردی.

    توپولوژی شبکه رو کامل بگو راه حلش 2 خط می شه.



  5. #5


    عضو عادی
    تاریخ عضویت
    Jun 2004
    محل سکونت
    brujerd
    نوشته
    149
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0
    بابا من فقط میخاستم نت رو از ویندوز بردارم بزارم روی روتر
    همین
    میخاستم بدونم که مشکل از چی هست که این اتفاق میوفته روی نت با روتر
    که ÷ینگ میره بالا و نت روی روتر خوب کار نمی کنه



  6. #6
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    این خط مشکل داره

    ip nat pool ovrld 217.219.208.166 217.219.208.166 prefix-length 24

    شما مگه چند تا IP داری که cidr رو 24 گذاشتی. این یعنی یک کلاس کامل از نوع c

    در ضمن با این همه ip سرورت هر 2 ساعت یکبار باید ریست بشه. چون بافر پر میشه.

    یک کم انصاف بده 3 تا رنج رو می خوای nat کنی







  7. #7


    عضو عادی
    تاریخ عضویت
    Jun 2004
    محل سکونت
    brujerd
    نوشته
    149
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0
    من تبدیل کردم به خط زیر
    ip nat pool ovrld 217.219.208.165 217.219.208.165 prefix-length 24

    و نت رو فقط انداحتم روی ایوان
    بازم همین شد ولی نه به اون خرابی قبل



  8. #8


    عضو عادی
    تاریخ عضویت
    Jun 2004
    محل سکونت
    brujerd
    نوشته
    149
    سپاسگزاری شده
    4
    سپاسگزاری کرده
    0

    Icon8

    ای بابا من تو کف اینم که توی این فروم چقدر سریع جواب میدن



  9. #9
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    942
    سپاسگزاری کرده
    215
    بحث جواب دادن نیست.

    مشکل شما چیز ساده ای هست که خودت بزرگش کردی.

    حافظه 5300 کمه و نگهداری جدول nat براش زیاده. به همین خاطر دچار مشکل شدی.

    پیشنهاد من اینه که شما برای ترجمه از ویندوز یا لینوکس استفاده کنید. با راه حل دیگه اینه که روی روتر دروازه اینکارو انجام بدین.



  10. #10


    عضو عادی شناسه تصویری TC1000
    تاریخ عضویت
    Feb 2006
    نوشته
    170
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    3
    با سلام
    نت ویندوز خیلی آشغاله یعنی تو هر 10 request یکی رو جواب می ده ولی تو linux عالی کار میکنه نت رو روی لینوکس بزار مشکل حله الکی نزار روی روتر بافر as5300 کمه برای همین زود پر می شه انوقت باید ریست کنی انم زود زود.
    ولی لینوکس با یک پنتیوم 2 هم می تونه به راحتی نت کنه



  11. #11


    عضو عادی شناسه تصویری vahsha1
    تاریخ عضویت
    Oct 2005
    نوشته
    916
    سپاسگزاری شده
    207
    سپاسگزاری کرده
    83

    Icon6 با سلام

    دوست عزيز من روي isp يكي از user هام با 1 ip روي as5300 نت راه انداختم و چهار خط e1 دارن از اون نت ip مي گيرن و الان 1 ساله بدون هيچ مشكلي داره كار مي كنه0.
    جالبه دوستان ميگن as5300 تواناييش پايينه.
    به شرطي اينكه سالم باشه.



  12. #12


    عضو عادی شناسه تصویری TC1000
    تاریخ عضویت
    Feb 2006
    نوشته
    170
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    3
    کسی نگفت توانایشش پایینه اتفاقا خیلی هم خوبه ولی برای نت حال نمی ده وقتی می تونی نت رو به سادگی روی یک PC که لینوکس روی اون نسب شده را ه اندازی کنی چرا خودتو درگیر نت AS5300 بکنی
    فقط لینوکس می تونه نت بدون عیب و ایرادی رو تحویل بده به شرطی که خوب کانفیگ بشه فقط باید بلد باشی باید چه کنی
    100 رنج ای پی هم داشته باشی به راحتی حال میه بهت







  13. #13
    نام حقيقي: میثم معظمی گودرزی

    خواننده شناسه تصویری dammkon
    تاریخ عضویت
    Jul 2005
    نوشته
    141
    سپاسگزاری شده
    13
    سپاسگزاری کرده
    3
    سلام امیر جان فکر کنم اینجوری مشکلت حل بشه 1 امتحان بکن

    ip nat pool over "ip range for nat" netmask " ip subnet
    در بخش ip range for nat فقط ip valid رو که میخواهی پاکتهای نت تو ازش رد بشه می نویسی که مثلا میتواند 2 ip باشد 217.219.208.166 217.219.208.165
    و در قسمت سابنت هم که سابنت ip valid ro midi
    بعد فقط میمونه رنج ip in valid
    که همون در acess list تعریف کردی
    ip nat inside source list 7 pool over overload



کلمات کلیدی در جستجوها:

معنی ریکوست تایم اوت در شبکه

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •