صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 16

موضوع: telnet کردن به اکسس سرور

  
  1. #1
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13

    telnet کردن به اکسس سرور

    سلام.
    اکسس سرور سیسکو 5300 ما با یوزرنیم و ÷سورد توی کارتها میشه بهش تلنت کرد.
    من هر کاری کردم نتونستم جلوی این موضوع رو بگیرم
    برای همین مجبور شدم که توی کانفیک تلنت رو فقط از یک آی پی داخل Lan باز بذارم.
    اما این مسئله باعث شده که نتونم از داخل منزل خودم بتونم به دستگاه تلنت کنم و برای این منظور مجبورم یا به محل شرکت برم یا اینکه از ریموت دسکتاپ استفاده کنم.
    لطفاٌ منو راهنمایی کنید که چکار کنم که این مسئله حل بشه
    با تشکر.



    موضوعات مشابه:





  2. #2


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    با اجازه اساتید محترم
    با سلام خدمت شما دوست عزیز
    شما بوسیله access-list میتونید جلوی این کاررو بگیرید



  3. #3


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    در ضمن فکر میکنم شما در تنظیمات اکسس سرور user های login رو local نکرده باشید



  4. #4
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    این تغییرات رو بده

    aaa authentication login default no-rad line

    line vty 0 4

    login authentication no-rad

    password xyz



  5. #5


    عضو غیر فعال
    تاریخ عضویت
    Sep 2005
    نوشته
    46
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    سلام
    اقای اریا گوهر ای کاش کمی بیشتر در مورد این دستور ها توضیح می دادید
    ایا با این دتور همانطور که دوستمان پرسید می شه از منزل کار تلنت را dial up انجام داد



  6. #6
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    ميشه كاملتر در مورد اكسس ليست توضيح بدهيد؟
    درضمن من روش آريا گوهر را امتحان كردن خواب نداد. يعني با يوزر نيم تلنت خودم هم جواب نداد







  7. #7
    نام حقيقي: Reza ARYAGOHAR

    مدیر بازنشسته شناسه تصویری aryagohar
    تاریخ عضویت
    Jul 2003
    محل سکونت
    Sydney ,Australia
    نوشته
    3,056
    سپاسگزاری شده
    941
    سپاسگزاری کرده
    215
    ببخشید

    خط اول رو اصلاح کن

    AAA authentication login no-rad line

    اون کلمه default مشکل ساز بود.

    شرمنده.



  8. #8


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    مثلا
    access-list 110 permit host 192.168.0.10 eq 23
    access-list 110 deny all eq 23
    البته شما باید access-list ای که در روتر تعریف میکنید به یه interface نسبت بدید
    مثلا groupe-asyc, پورت serial dh پورت ethernet
    در ضمن شما از خطوط ایوان استفاده میکنید یا آنالوگ؟
    و برای telnet کردن به روتر از منزل از dial up استفاده میکنید یا wirrless



  9. #9
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    برای تلنت کردن از تلفن استفاده میکنیم خطوط ایی وان هستند



  10. #10


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    دوست عزیز شما وارد کانفیگ روتر شده و بوسیله دستور show run
    این خط رو چک کنید:
    ...aaa authentication login
    و در این پست برای من بنویسید



  11. #11
    نام حقيقي: نويد

    عضو عادی
    تاریخ عضویت
    Mar 2005
    محل سکونت
    تهران
    نوشته
    536
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    13
    [QUOTE=aryagohar]ببخشید

    خط اول رو اصلاح کن

    AAA authentication login no-rad line

    اون کلمه default مشکل ساز بود.

    شرمنده.[/QUOTE



    سلام دوست عزیز این کار رو کردم ولی این دفعه دیگه از من یوزر نیم نخواست
    مستقیم پسورد میخواست که هر ÷سوردی میدادم قبول نمیکرد



  12. #12
    نام حقيقي: سعید عليزاده

    خواننده شناسه تصویری llsaeidll
    تاریخ عضویت
    Feb 2005
    محل سکونت
    اصفهان
    نوشته
    538
    سپاسگزاری شده
    109
    سپاسگزاری کرده
    66
    نقل قول نوشته اصلی توسط neynef
    دوست عزیز شما وارد کانفیگ روتر شده و بوسیله دستور show run
    این خط رو چک کنید:
    ...aaa authentication login
    و در این پست برای من بنویسید

    no logging rate-limit
    aaa new-model
    aaa authentication login default group tacacs+ local
    aaa authentication login no_tacacs line
    aaa authentication ppp default if-needed group tacacs+ local
    aaa authorization exec default group radius local
    aaa authorization commands 1 default group tacacs+ local if-authenticated
    aaa authorization commands 15 default group tacacs+ local if-authenticated
    aaa authorization network default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+

    با سلام
    اگه میشه من را هم راهنمائی کنید
    با این کانفیگ حتما باید یزرنیم وپسورد توی روتر وان تی تک مثل هم وجود داشته باشه تا بتونم تل نت کنم
    در ضمن با اکسس لیست همه آی پی ها را بستم اما با دیال آپ از طریق ترمینال میشه به روتر وصل شد







  13. #13


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    آقای nikaien شما بعد از اینکه اون خط رو اصلاح کردید باید یه یوزر و پسورد برای روتر خود تعریف کنید
    من فکر میکنم شما اون خط رو باید به صورت زیر اصلاح کنید:
    ...no AAA authentication login
    یوزرو پسورد برای روتر فراموش نشود


    ویرایش توسط neynef : 2005-10-23 در ساعت 08:01 PM

  14. #14


    عضو عادی شناسه تصویری neynef
    تاریخ عضویت
    Aug 2005
    نوشته
    533
    سپاسگزاری شده
    20
    سپاسگزاری کرده
    0
    و اما شما اقای ممسشثهیم
    شما کانفیگ accounting و تغییر داده و انرا برای radius کانفیگ کنید
    ودرآخر یوزر و پسوورد برای روتر فراموش نشود
    در مورد اکسس لیست به صورت زیر عمل کنید:
    access-list 110 deny tcp any any eq 23
    سپس این اکسس لیست رو به interface مورد نظر نسبت دهید به صورت زیر:
    ip access-group 110 in
    بوسیله این اکسس لیست شما پورت 23 رو برای تمام در خواست ها میبندید
    یادتون نره هر اکسس لیستی که تعریف میکنید باید به یک یا اگر خواستید به همه اینترفیس ها نسبت دهید



  15. #15


    عضو غیر فعال
    تاریخ عضویت
    Sep 2005
    نوشته
    46
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    این دستور چه معنی می ده
    aaa authintication login default enable
    در ضمن از مدیر بخش cisco تشکر می کنم
    بخش فعالیه


    ویرایش توسط rezakafitehrani : 2005-10-24 در ساعت 08:42 AM

صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

telnet کردن

telnet كردن

دستورات تلنت کردن روتر

http://forum.persiannetworks.com/f63/t10454.html

عوض كردن رمز روتر سيسكو5300

دستور آی پی نت در اکسس سرور

تلنت کردن به جیمیل

آموزشهک کردن از ‪telnet‬

شرایط telnet کردن

دستورات تل نت کردن به روتر

مفاله دستورات تلنت

تلنت کردن به سرور

تلنت را تعریف کنید

telnetكردن

فراموش كردن يوزر نيم جي ميل

دستورات telnet

مقاله دستورات telnet

مقاله درموردتلنت

مقاله ای با موضوع تلنت سرور

telnet کردن روتر

یوزرنیم و پسوردnod32

به روترTelnet

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •