نمایش نتایج: از شماره 1 تا 7 از مجموع 7

موضوع: Route کردن User های یک E1 به یک Cache Server

  
  1. #1


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    37
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    Route کردن User های یک E1 به یک Cache Server

    با سلام خدمت همه دوستان و اساتید گرامی
    من به یه مشکل برخوردم ولی نمی تون حلش کنم , اگر کمکم کنید منت دار می شم.
    من می خوام یوزرهای هر e1 رو به یک آی پی روت کنم یعنی مثلا یوزرهای 9712200 رو به آی پی 192.168.1.1 و یوزرهای 9712201 رو به آی پی 192.168.1.2 حالا موندم چیکار کنم.
    در ضمن من واسه هر interfacex:15 یه ip policy route-map تعریف کردم ولی کار نکرد .
    خیلی ممنون می شم اگه راهنمائی بکنید
    با تشکر



    موضوعات مشابه:





  2. #2


    عضو غیر فعال شناسه تصویری jaavid
    تاریخ عضویت
    Jan 2005
    نوشته
    54
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    3
    سلام
    میشه تعداد 30 یوزر رو به یه ip و تعداد 30 یوزر دیگه رو به ip دیگه ای فر ستاد...اگه میخوای کانفیگ روترت رو بزار که بگم چیکار کنی!
    در ضمن اون route map هم که اونجا ست کردی جواب نمیده!



  3. #3


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    37
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    با سلام و تشکر
    توضیح به این نکته لازمه که من ترافیکم رو روی serial2 دارم و در این مورد مثلا می خوام ترافیک همه ای وان هام بره به ای پی 216.168.90.132 به جز serial7:15 که می فرستم به 216.168.90.133 .
    با تشکر


    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname AS5300
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret ***********
    enable password *********
    !
    username ***** password *******
    spe 1/0 2/9
    firmware location system:/ucode/mica_port_firmware
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication enable default enable
    aaa authentication ppp default group tacacs+ local
    aaa accounting nested
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    ip name-server 192.9.9.3
    !
    async-bootp dns-server 192.9.9.3
    isdn switch-type primary-ntt
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no voice hpi capture buffer
    no voice hpi capture destination
    !
    !
    !
    !
    controller E1 0
    clock source line primary
    pri-group timeslots 1-31
    !
    controller E1 1
    clock source line secondary 1
    pri-group timeslots 1-31
    !
    controller E1 2
    clock source line secondary 2
    pri-group timeslots 1-31
    !
    controller E1 3
    clock source line secondary 3
    pri-group timeslots 1-31
    !
    controller E1 4
    clock source line secondary 4
    pri-group timeslots 1-31
    !
    controller E1 5
    clock source line secondary 5
    pri-group timeslots 1-31
    !
    controller E1 6
    clock source line secondary 6
    pri-group timeslots 1-31
    !
    controller E1 7
    clock source line secondary 7
    pri-group timeslots 1-31
    !
    !
    interface Ethernet0
    no ip address
    shutdown
    no cdp enable
    !
    interface Serial0
    ip unnumbered FastEthernet0
    ip access-group msblastecho in
    ip access-group msblastecho out
    encapsulation ppp
    no fair-queue
    no cdp enable
    !
    interface Serial1
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial2
    ip address 192.168.14.14 255.255.255.0
    ip access-group msblastecho in
    ip access-group msblastecho out
    encapsulation ppp
    load-interval 30
    no fair-queue
    no cdp enable
    !
    interface Serial3
    no ip address
    shutdown
    clockrate 2015232
    no fair-queue
    no cdp enable
    !
    interface Serial0:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip mroute-cache
    dialer idle-timeout 4000
    dialer load-threshold 5 either
    dialer-group 1
    isdn switch-type primary-ntt
    isdn incoming-voice modem 56
    isdn send-alerting
    no keepalive
    no cdp enable
    ppp authentication chap
    !
    interface Serial1:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip mroute-cache
    dialer idle-timeout 4000
    dialer load-threshold 5 either
    dialer-group 1
    isdn switch-type primary-ntt
    isdn incoming-voice modem 56
    isdn send-alerting
    no keepalive
    no cdp enable
    ppp authentication chap
    !
    interface Serial2:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip mroute-cache
    dialer idle-timeout 4000
    dialer load-threshold 5 either
    dialer-group 1
    isdn switch-type primary-ntt
    isdn incoming-voice modem 56
    isdn send-alerting
    no keepalive
    no cdp enable
    ppp authentication chap
    !
    interface Serial3:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip mroute-cache
    dialer idle-timeout 4000
    dialer load-threshold 5 either
    dialer-group 1
    isdn switch-type primary-ntt
    isdn incoming-voice modem 56
    isdn send-alerting
    no keepalive
    no cdp enable
    ppp authentication chap
    !
    interface Serial4:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip mroute-cache
    dialer idle-timeout 4000
    dialer load-threshold 5 either
    dialer-group 1
    isdn switch-type primary-ntt
    isdn incoming-voice modem 56
    isdn send-alerting
    no keepalive
    no cdp enable
    ppp authentication chap
    !
    interface Serial5:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip mroute-cache
    dialer idle-timeout 4000
    dialer load-threshold 5 either
    dialer-group 1
    isdn switch-type primary-ntt
    isdn incoming-voice modem 56
    isdn send-alerting
    no keepalive
    no cdp enable
    ppp authentication chap
    !
    interface Serial6:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    ip mroute-cache
    dialer idle-timeout 4000
    dialer load-threshold 5 either
    dialer-group 1
    isdn switch-type primary-ntt
    isdn incoming-voice modem 56
    isdn send-alerting
    no keepalive
    no cdp enable
    ppp authentication chap
    !
    interface Serial7:15
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer idle-timeout 4000
    dialer load-threshold 5 either
    isdn switch-type primary-ntt
    isdn incoming-voice modem 56
    isdn send-alerting
    no keepalive
    no cdp enable
    ppp authentication chap
    !
    interface FastEthernet0
    ip address 217.219.155.1 255.255.255.128 secondary
    ip address 216.168.90.129 255.255.255.128
    ip access-group msblastecho in
    ip access-group msblastecho out
    ip policy route-map onlytelcom
    duplex full
    speed auto
    no cdp enable
    !
    interface Group-Async1
    ip unnumbered FastEthernet0
    ip policy route-map cache1
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool ch1
    ppp authentication pap chap group
    group-range 1 240
    !
    interface Dialer1
    no ip address
    encapsulation ppp
    no cdp enable
    ppp authentication chap
    !
    ip local pool ch1 216.168.90.134 216.168.90.252
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.14.13
    no ip http server
    !
    !
    !
    ip access-list extended msblastecho
    deny icmp any any echo
    deny icmp any any echo-reply
    deny icmp any any time-exceeded
    deny icmp any any packet-too-big
    deny icmp any any host-unreachable
    deny tcp any any eq 445
    deny tcp any any eq 6669
    deny tcp any any eq 2222
    deny tcp any any eq 7000
    deny tcp any any eq 16959
    deny tcp any any eq 27374
    deny tcp any any eq 6711
    deny tcp any any eq 6712
    deny tcp any any eq 6776
    deny tcp any any eq 16660
    deny tcp any any eq 65000
    deny tcp any any eq 27665
    deny tcp any any eq 33270
    deny tcp any any eq 39168
    deny tcp any any eq 26300
    deny tcp any any eq 1433
    deny tcp any any eq 135
    deny tcp any any eq 139
    deny tcp any any eq 593
    deny tcp any any eq 4444
    deny tcp any any eq 3292
    deny tcp any any eq 2617
    deny tcp any any eq 2410
    deny tcp any any eq 1926
    deny tcp any any eq 2329
    deny tcp any any eq 3218
    deny tcp any any eq 3472
    deny tcp any any eq 3066
    deny tcp any any eq 1025
    deny udp any any eq 1434
    deny udp any any eq 31335
    deny udp any any eq 27444
    deny udp any any eq 135
    deny udp any any eq netbios-ns
    deny udp any any eq netbios-dgm
    deny udp any any eq netbios-ss
    deny udp any any eq 5000
    deny udp any any eq tftp
    permit ip any any
    access-list 108 permit ip 217.219.155.0 0.0.0.127 any
    access-list 108 deny ip any any
    access-list 110 permit tcp any any eq www
    dialer-list 1 protocol ip permit
    no cdp run
    !
    route-map onlytelcom permit 10
    match ip address 108
    set default interface Serial0
    !
    route-map cache1 permit 10
    match ip address 110
    set ip next-hop 216.168.90.132
    !
    tacacs-server host *********
    tacacs-server timeout 20
    tacacs-server directed-request
    tacacs-server key **************
    snmp-server community **********
    snmp-server enable traps tty
    !
    !
    !
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    line 1 120
    no flush-at-activation
    modem Dialin
    autocommand ppp
    transport input all
    autoselect ppp
    line 121 240
    modem Dialin
    autocommand ppp
    transport input all
    autoselect ppp
    line aux 0
    line vty 0 4
    password **********
    !
    !
    end

    در ضمن ممنون می شم اگه ایرادی تو کانفیگ دیدید بهم بگید.
    خیلی خیلی ممنون



  4. #4


    عضو غیر فعال شناسه تصویری jaavid
    تاریخ عضویت
    Jan 2005
    نوشته
    54
    سپاسگزاری شده
    8
    سپاسگزاری کرده
    3
    من که نفهمیدم داری با این چیکار میکنی!
    چند تا از controller e1 های شما به خط وصله؟ یعنی 8 پورت شما فعاله؟کش سرورات مشخصاتش چیه؟آیا transparent کار میکنه؟و اینکه این Ip 192.168.14.x مال چیه؟

    حالا من برات یه توضیح کلی میدم...

    اولا 2 تا access list اضافه میکنی به این صورت

    access-list 120 deny tcp host <cache 1 ip address> any eq www
    access-list 120 permit tcp <x.x.x.0 x.x.x.255> any eq www
    access-list 120 deny ip any any


    access-list 130 deny tcp host <cache 2 ip address> any eq www
    access-list 130 permit tcp <x.x.x.0 x.x.x.255> any eq www
    access-list 130 deny ip any any

    بعد 2 تا route map به این صورت

    route-map cache1 permit 5
    match ip address 120
    set ip next-hop <cache1 ip address

    route-map cache2 permit 5
    match ip address 130
    set ip next-hop <cache2 ip address

    بعد باید بری توی interface Group-Async1 و group-range رو بکنی 120 1
    بعد یک group-async 2 هم بساز و کانفیگ group-async 1 رو توش انجام بده ولی group-range رو بزار 240 121

    خوب حالا به یکی از group-async ها ip policy route-map cache1 و به یکی دیگه ip policy route-map cache2 رو بده.

    همین!



  5. #5


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    37
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    عزیز جان با تشکر
    این سیستمی که تو فرمودی که واضح است ولی ساده ترین شیوه هست , من می خوام هر e1 رو به یک کش بفرستم نه رنجی از ای پی هامو!
    به عبارت دیگه رو هر e1 یه روت مپ تعریف کنم یا به هر e1 یه رنج آی پی بدم!
    بازم خیلی ممنون از راهنمائیت



  6. #6


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    37
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    آقا ممنون از همه
    مشکلم حل شد!!!!!!!!!!!!!!







  7. #7
    نام حقيقي: هاشم سکاکی

    عضو عادی شناسه تصویری milad22
    تاریخ عضویت
    May 2005
    محل سکونت
    iran
    نوشته
    2,050
    سپاسگزاری شده
    320
    سپاسگزاری کرده
    197
    اگه راهی رو که انتخاب کردی بنویسی ممنونت می شم.
    ممکنه به درد دیگران هم بخوره.


    مسابقات رباتیک خیام شهریور 91
    http://www.roboiaun.com
    دانشگاه آزاد اسلامی واحد نیشابور

کلمات کلیدی در جستجوها:

فعال كردن netbios ديگران مخفي

interface dialer persiannetworks.com

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •