نمایش نتایج: از شماره 1 تا 13 از مجموع 13

موضوع: مشکل در اختصاص ایپی اختصاصی در nttac

  
  1. #1
    نام حقيقي: GamexLand

    خواننده
    تاریخ عضویت
    Jan 2009
    نوشته
    23
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1

    مشکل در اختصاص ایپی اختصاصی در nttac

    همونطور که جستجو کردم اساتید نوشته بودند یک اکانت معمولی باید بسازیم و در قسمت RADIUS Reply List
    مقادیری رو وارد کنیم که من عکس گرفتم و گذاشتم.


    وقتی وصل میشیم اینترنت از اکانت قطع میشه.
    لطفا کمک کنید.



    موضوعات مشابه:

  2. #2
    نام حقيقي: GamexLand

    خواننده
    تاریخ عضویت
    Jan 2009
    نوشته
    23
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    اساتید لطفا کمک کنند



  3. #3
    نام حقيقي: GamexLand

    خواننده
    تاریخ عضویت
    Jan 2009
    نوشته
    23
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    کسی نیست کمک ما کنه؟



  4. #4
    نام حقيقي: محمد رسول راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,450
    سپاسگزاری شده
    4287
    سپاسگزاری کرده
    2702
    شما چطوری به باقی یوزر ها اینترنت میدی ؟ احتمالا داری از NAT استفاده میکنی . برای این گروه که میخوای IP بدی باید یا nat جدا تعریف کنی یا route . در مورد همه این موارد بحث شده جستجو کنید پیدا میکنید .


    Mohammad Rasoul Rasti
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  5. #5
    نام حقيقي: GamexLand

    خواننده
    تاریخ عضویت
    Jan 2009
    نوشته
    23
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    به وسیله RRAS و اکانتینگ nttac روی ویندوز 2003 نصب کردیم.اینقدر این فروم شلوغه که نمیشه چیزی پیدا کرد توش.میشه لطفا به زبان ساده بفرمایید چه طوری میتونم به یک اکانت آیپی اختصاصی بدم؟



  6. #6
    نام حقيقي: محمد رسول راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,450
    سپاسگزاری شده
    4287
    سپاسگزاری کرده
    2702
    شلوغ !؟


    Mohammad Rasoul Rasti
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  7. #7
    نام حقيقي: محمد رسول راستی

    مدیر عمومی شناسه تصویری M-r-r
    تاریخ عضویت
    Feb 2004
    محل سکونت
    تهران
    نوشته
    9,450
    سپاسگزاری شده
    4287
    سپاسگزاری کرده
    2702
    این از اولین سوالات من در این فروم هست قربان؛ یکی از دوستان مرحمت کردن لینک دادن
    لطفا کمک کنید در رابطه با NTtacPlus
    جالب اینکه جواب اون سوال مدت ها قبل از سوال در فروم نوشته شده بود اما من هم مثل شما وقتی صرف جستجو نمیکردم...


    Mohammad Rasoul Rasti
    There's no place like 127.0.0.1
    m.rasti [@] outlook.com

  8. #8
    نام حقيقي: GamexLand

    خواننده
    تاریخ عضویت
    Jan 2009
    نوشته
    23
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    الان این تایپیکی که به من لینکشو دادی چه ربطی به سوال من داشت؟



  9. #9
    نام حقيقي: GamexLand

    خواننده
    تاریخ عضویت
    Jan 2009
    نوشته
    23
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    هرچی هم سرچ میزنم این ارور رو میده:

    1. جستجوی شما نتیجه ای نداشت . لطفا " با واژه های دیگر مجددا جستجو کنید




  10. #10
    نام حقيقي: GamexLand

    خواننده
    تاریخ عضویت
    Jan 2009
    نوشته
    23
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    واقعا کسی اینجا نیست که به ما خیلی شفاف بگه چطوری میشه به هر یوزر در nttac یک آیپی اختصاصی داد؟؟؟



  11. #11
    نام حقيقي: GamexLand

    خواننده
    تاریخ عضویت
    Jan 2009
    نوشته
    23
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    1
    اساتید خواهشا"" کمک کنند



  12. #12


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    143
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    3
    مشکل Gamexland حل نشد. ولی سوال و مشکل من در این خصوص:

    در حال حاضر NAT روی AS5300 انجام میشه و اکانتینگ هم NTTAC هست. می خواستم به یه سری از یوزرها Valid IP بدم. برا همین منظور یه POOL تو AS تعریف شد و تو NTTAC هم در سربرگ Radius reply list از دستور cisco-avpair = "ip:addr-pool=PoolName" برای اختصاص ip valid استفاد شد و از نظرات دوستان که در لینکهای زیر ارائه شد استفاده گردید ولی مشکل بر طرف نشد.
    نحوه تخصيص IP اختصاصي به كاربر در NTTacPlus
    مشکل در اختصاص ایپی اختصاصی در nttac

    این هم کانفیگ AS .

    Building configuration...

    Current configuration : 3380 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$gGXl$Mq3Vh7M4MGxGYn2/vHnRE/
    enable password ********
    !
    spe 1/0 2/9
    firmware location flash:mica-modem-pw.2.9.5.0.bin
    !
    !
    resource-pool disable
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    aaa authentication ppp default group tacacs+ local
    aaa accounting update newinfo
    aaa accounting exec default start-stop group tacacs+
    aaa accounting network default start-stop group tacacs+
    aaa session-id common
    ip subnet-zero
    no ip domain lookup
    ip name-server 4.2.2.4
    ip name-server 4.2.2.1
    ip name-server 217.218.127.105
    !
    !
    isdn switch-type primary-net5
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username ******* password 0 ******
    username SYSTEM privilege 15 password 0 *******
    !
    !
    controller E1 0
    framing NO-CRC4
    clock source line primary
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 1
    shutdown
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 2
    shutdown
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    controller E1 3
    shutdown
    framing NO-CRC4
    ds0-group 1 timeslots 1-15,17-31 type r2-digital
    cas-custom 1
    !
    ip rcmd rsh-enable
    ip rcmd remote-host SYSTEM 192.168.0.13 SYSTEM enable
    !
    !
    interface Ethernet0
    ip address 192.168.0.2 255.255.255.0
    ip nat inside
    no ip mroute-cache
    !
    interface Serial0
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial1
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial2
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface Serial3
    no ip address
    shutdown
    clock rate 2015232
    no fair-queue
    !
    interface FastEthernet0
    ip address 217.219.162.110 255.255.255.0
    ip nat outside
    no ip mroute-cache
    duplex auto
    speed 100
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    ip nat inside
    encapsulation ppp
    ip tcp header-compression
    async mode interactive
    peer default ip address pool setup_pool
    ppp authentication pap chap
    group-range 1 120
    !
    ip local pool setup_pool 192.168.0.20 192.168.0.80
    ip local pool vld 217.219.162.105
    ip nat pool valid 217.219.162.106 217.219.162.109 netmask 255.255.255.0
    ip nat inside source list 101 pool valid
    ip classless
    ip route 0.0.0.0 0.0.0.0 217.219.162.98
    no ip http server
    !
    !
    access-list 15 permit 192.168.0.13
    access-list 101 permit ip any any
    access-list 101 permit tcp any any
    dialer-list 1 protocol ip permit
    !
    route-map nexthop permit 10
    match ip address 101
    set ip next-hop 217.219.162.98
    !
    tacacs-server host 192.168.0.13
    tacacs-server directed-request
    snmp-server community public RW
    !
    !
    !
    !
    !
    !
    line con 0
    logging synchronous
    line 1 39
    modem InOut
    transport output none
    autoselect during-login
    autoselect ppp
    line 40 60
    timeout login response 180
    modem answer-timeout 180
    modem InOut
    transport output none
    autoselect during-login
    autoselect ppp
    line 61
    modem InOut
    transport preferred none
    transport input all
    transport output none
    autoselect during-login
    autoselect ppp
    line 62 120
    timeout login response 180
    modem answer-timeout 180
    modem InOut
    transport output none
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    password ********
    !
    scheduler interval 1000
    end



  13. #13


    خواننده
    تاریخ عضویت
    Feb 2004
    نوشته
    143
    سپاسگزاری شده
    7
    سپاسگزاری کرده
    3
    کسی حس بررسی مشکل ما رو نداره؟
    به شدت نیازمند راهنمایی دوستان هستیم.



کلمات کلیدی در جستجوها:

http://forum.persiannetworks.com/f62/t23745.html

nttacplus تخصیص Radius Reply list

دادن ip اختصاصی در nttacplus

Configure a Windows Server 2008 VPN with radius with nttac

سیستم asتعریف کنید

classless ای پی

cisco nttac ip pool

nttac addr-pool=

بررسی مشکل ip pool

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •