صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 17

موضوع: عدم اشتراک اینترنت با AP

  
  1. #1
    نام حقيقي: H.Mohammadi

    تازه وارد
    تاریخ عضویت
    May 2020
    محل سکونت
    Tabriz
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    عدم اشتراک اینترنت با AP

    سلام
    در یک شبکه workgroup ما دو تا AP در دو طبقه داریم که از طریق یک سوییچ poe بهم وصل شدند و یک مودم ADSL سیمی که کانکشن PPPOE رو مودم هست و اینترنت رو به سوییچ poe میده و APها اینترنت و فایل ها و پرینترها رو تو شبکه به اشتراک میذارن.
    DHCP هر دو AP و مودم disable هست و IP کلاینت ها بصورت دستی تنظیم شده اند.
    این توپولوژی حدود دو سال بدون مشکل کار میکرد.
    اینترنت شرکت پارس آنلاین و با IPاستاتیک بخاطر انتقال تصویرDVR
    الان شبکه پا برجاست اما اینترنت نداریم
    مودم رو که مستقیم باLAN به یک کلاینت که متصل میکنیم اینترنت داره
    جالب اینجاست که یک مودم ایرانسل از نوع TD-LTEرو که بجای مودم ADSL قرار میدیم اینترنت شبکه حل میشه.
    همه کلاینت ها ping مودم ADSL رو دارن
    اما نمیتونن8.8.8.8 رو ping کنن
    دوتا مودم ADSL از دو برند دیگه رو تست کردم که فرقی نکرد.
    همه کلاینت ها بصورت وایرلس به APها متصل هستند.




  2. #2
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    572
    سپاسگزاری شده
    445
    سپاسگزاری کرده
    54
    احتمالا مشکلتون مربوط به تنظیمات Default Gateway باشه.
    بهتره DHCP Server سویچ خودتون رو هم اگه روشن هست، خاموش کنید و بعد DHCP Server مودم رو روشن کنید، اگه میخواهید آی پی کلاینت ها تغییر نکنه، در مودم خودتون از بخش DHCP رزروشن استفاده کنید تا بر اساس مک آدرس، همیشه آدرس ثابت به کلاینت ها اختصاص داده بشه.

    به این صورت کلاینت ها بصورت خودکار آی پی و دیفالت گیتوی دریافت خواهند کرد و احتمالا دیگه مشکلی در ارتباط با اینترنت نخواهند داشت.



  3. #3
    نام حقيقي: H.Mohammadi

    تازه وارد
    تاریخ عضویت
    May 2020
    محل سکونت
    Tabriz
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط shahani نمایش پست ها
    احتمالا مشکلتون مربوط به تنظیمات Default Gateway باشه.
    بهتره DHCP Server سویچ خودتون رو هم اگه روشن هست، خاموش کنید و بعد DHCP Server مودم رو روشن کنید، اگه میخواهید آی پی کلاینت ها تغییر نکنه، در مودم خودتون از بخش DHCP رزروشن استفاده کنید تا بر اساس مک آدرس، همیشه آدرس ثابت به کلاینت ها اختصاص داده بشه.

    به این صورت کلاینت ها بصورت خودکار آی پی و دیفالت گیتوی دریافت خواهند کرد و احتمالا دیگه مشکلی در ارتباط با اینترنت نخواهند داشت.

    عرض کنم که Default Gateway و DNS همه کلاینت ها رو IPمودم 192.168.1.1 گذاشتم
    سوییچ مون Unmanagement هست پس DHCPنداره
    حتی DHCPمودم رو فعال کردم و تنظیمات IP همه کلاینت ها رو Optinکردم بازم حل نشد
    عرض کردم با مودم ایرانسل TD-LTE که DHCPش فعاله و کلاینت ها IPدستی دارند اینترنت و شبکه بدون مشکله
    فقط با مودم ADSLمشکل داریم



  4. #4
    نام حقيقي: Mehrad

    تازه وارد
    تاریخ عضویت
    Apr 2020
    محل سکونت
    Tehran
    نوشته
    19
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط art14 نمایش پست ها
    عرض کنم که Default Gateway و DNS همه کلاینت ها رو IPمودم 192.168.1.1 گذاشتم
    سوییچ مون Unmanagement هست پس DHCPنداره
    حتی DHCPمودم رو فعال کردم و تنظیمات IP همه کلاینت ها رو Optinکردم بازم حل نشد
    عرض کردم با مودم ایرانسل TD-LTE که DHCPش فعاله و کلاینت ها IPدستی دارند اینترنت و شبکه بدون مشکله
    فقط با مودم ADSLمشکل داریم
    دوست عزیز اگه dns رو ip مودم زدی اشکال از همینه DNS=4.2.2.4



  5. #5
    نام حقيقي: H.Mohammadi

    تازه وارد
    تاریخ عضویت
    May 2020
    محل سکونت
    Tabriz
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط lvlehrad نمایش پست ها
    دوست عزیز اگه dns رو ip مودم زدی اشکال از همینه DNS=4.2.2.4
    پس چرا الان با اینترنت ایرانسل ، DNSکلاینت ها همون IPمودم هست و اینترنت پارجاست.
    در ضمن همونم قبلا چک کردم اما حل نشدPrefere DNS Server 8.8.8.8 و Alternate DNS Server 4.2.2.4



  6. #6
    نام حقيقي: H.Mohammadi

    تازه وارد
    تاریخ عضویت
    May 2020
    محل سکونت
    Tabriz
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    DHCPمودم فعاله و DHCPاکسس پوینت ها خاموشه -تنظیمات IP همه کلاینت ها Optin
    با کابل LAN که به مودم وصل میشیم اینترنت داریم اما مودم رو که با کابل LAN از طریق سوییچ معمولی به اکسس پوینت ها میزنم اینترنت تو شبکه قطع میشه
    عرض کردم با مودم ایرانسل TD-LTE که DHCPش فعاله اینترنت و شبکه بدون مشکل کار می کنن
    اما فقط با مودم ADSL مشکل اینترنت داریم



  7. #7
    نام حقيقي: Mehrad

    تازه وارد
    تاریخ عضویت
    Apr 2020
    محل سکونت
    Tehran
    نوشته
    19
    سپاسگزاری شده
    5
    سپاسگزاری کرده
    0
    من زیر ساخت شبکه رو نمی دونم چطوری انجام شده ولی اگه بتونید
    1- DHCP رو همه چیز رو غیر فعال کنید
    2- windows server 2019 بیاری بالا DHCP سرور کنی
    3- switch اگه COnfigable هست پرت هارا چک کن روشن باشه و Vlan بندیت رو ببین چطوریه ؟



  8. #8
    نام حقيقي: H.Mohammadi

    تازه وارد
    تاریخ عضویت
    May 2020
    محل سکونت
    Tabriz
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط lvlehrad نمایش پست ها
    من زیر ساخت شبکه رو نمی دونم چطوری انجام شده ولی اگه بتونید
    1- DHCP رو همه چیز رو غیر فعال کنید
    2- windows server 2019 بیاری بالا DHCP سرور کنی
    3- switch اگه COnfigable هست پرت هارا چک کن روشن باشه و Vlan بندیت رو ببین چطوریه ؟
    شبکه workgroupهست ویندوز سروری وجود نداره
    سوییچ poe از نوع غیر مدیریتی هست
    مودم ADSL وایرلس نداره و بصورت کابلی اینترنت داره
    و با کابل به سوییچ اینترنت میده
    هر دو اکسس پوینت از سوییچ اینترنت میگیرن
    DHCP مودم و اکسس پوینت ها Disableهست و کلاینت ها بصورت دستی IPمیگیرن
    الان با مودم ADSL شبکه اینترنت نداره
    اما مودم ایرانسل از نوع TD-LTE رو که با کابل به سوییچ میزنم کل شبکه اینترنت داره
    در ضمن وایرلس مودم ایرانسل رو Disableکردم و با کابل به سوییچ اینترنت میده

    - - - ادامه - - -

    رو خط ADSL یه IP استاتیک هم فعاله



  9. #9
    نام حقيقي: H.Mohammadi

    تازه وارد
    تاریخ عضویت
    May 2020
    محل سکونت
    Tabriz
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    همه کلاینت ها تو شبکه هم دیگه رو ping میکنن



  10. #10
    نام حقيقي: ali

    عضو عادی
    تاریخ عضویت
    Jun 2010
    محل سکونت
    mashhad
    نوشته
    572
    سپاسگزاری شده
    445
    سپاسگزاری کرده
    54
    شاید مشکل از تنظیمات مودم ADSL شما باشه.
    مثلا گزینه NAT رو توی مودم غیرفعال کرده باشید.
    یا اصلا به درستی ارتباط برقرار نشده و مودم اینترنت دار نشده باشه.
    یا مثلا مشکل مک فیلترینگی چیزی باعث شده باشه در فایروال ارتباط تمام دستگاه ها با مودم قطع بشه یا چیز دیگه ای شبیه به این.

    به هرحال من پیشنهاد میکنم جهت خطایابی بعد از برقراری ارتباط مودم ADSL با ISP بیاید و چند دستگاه را مستقیم به مودم متصل کنید و چک کنید که همه اونها اینترنت داشته باشند و مودم شما از نظر تنظیمات مشکلی نداشته باشه، یا اگه مودم شما پورت LAN به اندازه کافی نداره، یک سویچ ساده دیگه (مثلا مودم TD خودتون) به عنوان سویچ در شبکه قرار بدین.
    درنهایت پیشنهادم اینه که یکبار تنظیمات مودم ADSL خودتون رو ریست کنید.



  11. #11
    نام حقيقي: H.Mohammadi

    تازه وارد
    تاریخ عضویت
    May 2020
    محل سکونت
    Tabriz
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط shahani نمایش پست ها
    شاید مشکل از تنظیمات مودم ADSL شما باشه.
    مثلا گزینه NAT رو توی مودم غیرفعال کرده باشید.
    یا اصلا به درستی ارتباط برقرار نشده و مودم اینترنت دار نشده باشه.
    یا مثلا مشکل مک فیلترینگی چیزی باعث شده باشه در فایروال ارتباط تمام دستگاه ها با مودم قطع بشه یا چیز دیگه ای شبیه به این.

    به هرحال من پیشنهاد میکنم جهت خطایابی بعد از برقراری ارتباط مودم ADSL با ISP بیاید و چند دستگاه را مستقیم به مودم متصل کنید و چک کنید که همه اونها اینترنت داشته باشند و مودم شما از نظر تنظیمات مشکلی نداشته باشه، یا اگه مودم شما پورت LAN به اندازه کافی نداره، یک سویچ ساده دیگه (مثلا مودم TD خودتون) به عنوان سویچ در شبکه قرار بدین.
    درنهایت پیشنهادم اینه که یکبار تنظیمات مودم ADSL خودتون رو ریست کنید.
    متشکر
    مودم اینترنت از ISPگرفته و گزینه NATمودم فعاله
    مک فیلترینگ رو مودم فعال نیس چون وایرلس نداره اما رو اکسس پوینت ها فعاله
    کلاینت ها همدیگه رو و مودم و اکسس پوینت ها رو ping می کنن
    منظورتون فایروال مودم یا کلاینت ها؟
    فایروال کلاینت ها Disable هست
    فایروال مودم رو فعال کنم یا غیر فعال؟
    مودم رو چند بار ریست فکتوری کردم با چندتا مودم ADSLدیگه تست کردم همین مشکل هست
    مودم چون کابل هست با کابل به یک کلاینت میتونه اینترنت بده



  12. #12
    نام حقيقي: mr.9h0st

    تازه وارد
    تاریخ عضویت
    May 2020
    محل سکونت
    نمک آبرود
    نوشته
    2
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    رینج IP هایی که بطور دستی روی کلاینتها ست کردید با رینج IP که توی مودم NAT میشوند باید یکسان باشن.



  13. #13
    نام حقيقي: H.Mohammadi

    تازه وارد
    تاریخ عضویت
    May 2020
    محل سکونت
    Tabriz
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط 9h0st نمایش پست ها
    رینج IP هایی که بطور دستی روی کلاینتها ست کردید با رینج IP که توی مودم NAT میشوند باید یکسان باشن.
    ببخشید متوجه نشدم
    تو مودم فقط گزینه NAT وجود داره که اونم فعاله
    میشه بیشتر توضیح بدین



  14. #14
    نام حقيقي: mr.9h0st

    تازه وارد
    تاریخ عضویت
    May 2020
    محل سکونت
    نمک آبرود
    نوشته
    2
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط art14 نمایش پست ها
    ببخشید متوجه نشدم
    تو مودم فقط گزینه NAT وجود داره که اونم فعاله
    میشه بیشتر توضیح بدین
    نقل قول نوشته اصلی توسط art14 نمایش پست ها
    ببخشید متوجه نشدم
    تو مودم فقط گزینه NAT وجود داره که اونم فعاله
    میشه بیشتر توضیح بدین
    این موارد رو بررسی کنید:
    1-آیپی های ست شده روی کلاینتها با آیپی مودم توی یک رینج باشند و subnet mask هم با مودم یکسان باشه
    2-چک کنید که آدرس default gateway ست شده روی کلاینتها آدرس مودم باشه
    2-بررسی کنید که آیپی یکسان روی کلاینتها ست نشده باشه
    3-AP ها باید روی حالت bridge قرار داده بشن نه routing
    4-یکی از کلاینتها را مستقیم به سوییچ متصل کنید و ببینید به اینترنت متصل میشه یا همچنان مشکل داره
    5-بررسی کنید که توی مودم تنظیماتی برای تعیین subnet برای NAT وجود داره یا اتوماتیک هست
    اگه بازم حل نشد:
    زوی یکی از کلاینتها traceroute بگیرید و سه آیپی اول رو بفرستید .



  15. #15
    نام حقيقي: H.Mohammadi

    تازه وارد
    تاریخ عضویت
    May 2020
    محل سکونت
    Tabriz
    نوشته
    11
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    نقل قول نوشته اصلی توسط 9h0st نمایش پست ها
    این موارد رو بررسی کنید:
    1-آیپی های ست شده روی کلاینتها با آیپی مودم توی یک رینج باشند و subnet mask هم با مودم یکسان باشه
    2-چک کنید که آدرس default gateway ست شده روی کلاینتها آدرس مودم باشه
    2-بررسی کنید که آیپی یکسان روی کلاینتها ست نشده باشه
    3-AP ها باید روی حالت bridge قرار داده بشن نه routing
    4-یکی از کلاینتها را مستقیم به سوییچ متصل کنید و ببینید به اینترنت متصل میشه یا همچنان مشکل داره
    5-بررسی کنید که توی مودم تنظیماتی برای تعیین subnet برای NAT وجود داره یا اتوماتیک هست
    اگه بازم حل نشد:
    زوی یکی از کلاینتها traceroute بگیرید و سه آیپی اول رو بفرستید .
    موارد 1 تا 3 بررسی شد هیچ مشکلی نبود
    4-با اتصال مستقیم یکی از کلاینتها به سوییچ ، مشکل اینترنت نداریم
    5-مودم سیمی دی لینک 2520U چنین تنظیماتی نداره فقط گزینه ای بنام NATداره که بصورت پیش فرضEnable هست
    6-توCMD با دستور tracert 8.8.8.8 مسیرروت ها به این شکل هست
    1ms 192.168.1.1سطر اول
    * * Requst Time outسطر دوم
    37ms 10.241.33.18سطر سوم
    تو این حالت چون فقط یه کلاینت به سوییچ متصل هست اینترنت دارم
    به محض اینکه مودم رو به سوییچ میزنم تا اینترنت رو AP های متصل به سوییچ پخش کنن هیچ کلاینتی اینترنت نداره



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

هیچ کلمه ای ثبت نشده است.

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •