نمایش نتایج: از شماره 1 تا 12 از مجموع 12

موضوع: Domain Users در آیزا سرور

  
  1. #1
    نام حقيقي: Mehrab

    عضو عادی
    تاریخ عضویت
    Dec 2010
    محل سکونت
    تهران
    نوشته
    81
    سپاسگزاری شده
    10
    سپاسگزاری کرده
    17

    Domain Users در آیزا سرور

    من یه Rule نوشتم که ترافیک شبکه رو تو آیزا از internal , local host به external , local host برای all user اجازه میده. یگ گروه کاربری درست کردم به نام Domain users . وقتی به جای all user کاربران Domain user رو قرار می دم دسترسی ها درست می شه یعنی فقط کاربران Domain users میتونن به شبکه وصل بشن. اما به isa server نمی تونم remote desktop وصل بشم. البته از آیزا هم به بقیه سرورها نمیتونم remote وصل بشم. فکر میکنید مشکل چیه.



    موضوعات مشابه:

  2. #2
    نام حقيقي: Mohammad

    عضو ویژه شناسه تصویری th95
    تاریخ عضویت
    Sep 2008
    نوشته
    4,263
    سپاسگزاری شده
    5762
    سپاسگزاری کرده
    2674
    نوشته های وبلاگ
    20
    رول خیلی سادست بین اشتباهت کجاست
    از localhost به internal پروتکل RDP
    و بالعکس



  3. #3
    نام حقيقي: Mehrab

    عضو عادی
    تاریخ عضویت
    Dec 2010
    محل سکونت
    تهران
    نوشته
    81
    سپاسگزاری شده
    10
    سپاسگزاری کرده
    17
    نقل قول نوشته اصلی توسط mhdganji نمایش پست ها
    رول خیلی سادست بین اشتباهت کجاست
    از localhost به internal پروتکل RDP
    و بالعکس
    من فقط یه رول نوشتم اونم internal به external برای all protocol و برای domain users است ولی remote ندارم. میتونی بیشتر صحبت کنی دوست عزیز. ممنونم ازت



  4. #4
    نام حقيقي: Mohammad

    عضو ویژه شناسه تصویری th95
    تاریخ عضویت
    Sep 2008
    نوشته
    4,263
    سپاسگزاری شده
    5762
    سپاسگزاری کرده
    2674
    نوشته های وبلاگ
    20
    خوب این رول که به درد نمیخوره
    شما میخوای از اینترنال بشه ریموت زد به ایزا
    بنابراین
    Source=Internal
    Destination=Localhost
    Protocol=RDP
    Users=All Users یا هر چی که میخوای

    برعکسش هم که برعکسه دیگه



  5. #5
    نام حقيقي: Mehrab

    عضو عادی
    تاریخ عضویت
    Dec 2010
    محل سکونت
    تهران
    نوشته
    81
    سپاسگزاری شده
    10
    سپاسگزاری کرده
    17
    نقل قول نوشته اصلی توسط mhdganji نمایش پست ها
    خوب این رول که به درد نمیخوره
    شما میخوای از اینترنال بشه ریموت زد به ایزا
    بنابراین
    Source=Internal
    Destination=Localhost
    Protocol=RDP
    Users=All Users یا هر چی که میخوای

    برعکسش هم که برعکسه دیگه
    مرسی محمد جان. کار میکنه. فقط یه مشکل جدید بوجود میاد. هر کامپیوتر که عضو دامین نباشه با اینکه پراکسی ست میکنم ولی دسترسی اینترنت نمی ده قاعدتا بایستی برای بار اول ازمون user pass بخواد. نظرت چیه

    ضمنا رول ها الان اینجوریه
    رول1:
    protocol : RDP , RDP Server
    Source= Internal
    Destination = Localhost
    Users= All Users
    رول 2:
    protocol :All Protocol
    Source= Internal
    Destination = External, Local host
    Users= All Users
    آیا با این رول میشه کاربر را مجاب کرد که تنظیمات پروکسی اینترنت اکسپیورر رو برای استفاده از اینترنت حتما ست کنه یا نه و اینکه مشکلی که عرض کردم هر کامپیوتر که عضو دامین نباشه دسترسی اینترنت نمی ده قاعدتا بایستی برای بار اول ازمون user pass بخواد
    help me mohamad.....


    ویرایش توسط ymehraby : 2011-01-06 در ساعت 02:10 PM

  6. #6
    نام حقيقي: رهگذر

    عضو غیر فعال شناسه تصویری HP-SERVER
    تاریخ عضویت
    Dec 2010
    محل سکونت
    همین اطراف
    نوشته
    210
    سپاسگزاری شده
    65
    سپاسگزاری کرده
    25
    نقل قول نوشته اصلی توسط ymehraby نمایش پست ها
    من یه Rule نوشتم که ترافیک شبکه رو تو آیزا از internal , local host به external , local host برای all user اجازه میده. یگ گروه کاربری درست کردم به نام Domain users . وقتی به جای all user کاربران Domain user رو قرار می دم دسترسی ها درست می شه یعنی فقط کاربران Domain users میتونن به شبکه وصل بشن. اما به isa server نمی تونم remote desktop وصل بشم. البته از آیزا هم به بقیه سرورها نمیتونم remote وصل بشم. فکر میکنید مشکل چیه.
    استاندارد به قرار زیر است :

    allow internal to localhost all protocol for all user
    allow localhost to internal all protocol for all user
    allow internal to EXT Outlook Protocol for all User
    allow internal to EXT useProtocol for DomainUsers

    موفق باشید



  7. #7
    نام حقيقي: Mehrab

    عضو عادی
    تاریخ عضویت
    Dec 2010
    محل سکونت
    تهران
    نوشته
    81
    سپاسگزاری شده
    10
    سپاسگزاری کرده
    17
    استاندارد شما رئ پیاده کردم جواب داد. فقط outlook مشکل داره و send , recive نداره. برای outlook rule پروتکل های imap,imapserver,smtp,pop3,pop3 server رو اجازه دادم برای all users. ولی هنوز هم مشکل داره. کمکم میکنید؟ please.....



  8. #8
    نام حقيقي: Mohammad

    عضو ویژه شناسه تصویری th95
    تاریخ عضویت
    Sep 2008
    نوشته
    4,263
    سپاسگزاری شده
    5762
    سپاسگزاری کرده
    2674
    نوشته های وبلاگ
    20
    نقل قول نوشته اصلی توسط ymehraby نمایش پست ها
    استاندارد شما رئ پیاده کردم جواب داد. فقط outlook مشکل داره و send , recive نداره. برای outlook rule پروتکل های imap,imapserver,smtp,pop3,pop3 server رو اجازه دادم برای all users. ولی هنوز هم مشکل داره. کمکم میکنید؟ please.....
    اگه Firewall Client داری باید در تنظیماتش Disable Outlook=0 رو انجام بدی



  9. #9
    نام حقيقي: Mehrab

    عضو عادی
    تاریخ عضویت
    Dec 2010
    محل سکونت
    تهران
    نوشته
    81
    سپاسگزاری شده
    10
    سپاسگزاری کرده
    17
    نقل قول نوشته اصلی توسط mhdganji نمایش پست ها
    اگه Firewall Client داری باید در تنظیماتش Disable Outlook=0 رو انجام بدی
    این کارو کردم ولی بازم نمی شه. تو رو خدا کمککککککککککککککککککککککک ککککککککککککککککککک



  10. #10
    نام حقيقي: رهگذر

    عضو غیر فعال شناسه تصویری HP-SERVER
    تاریخ عضویت
    Dec 2010
    محل سکونت
    همین اطراف
    نوشته
    210
    سپاسگزاری شده
    65
    سپاسگزاری کرده
    25
    دوست من اگر از پورتهای خاص به سرور میل وصل میشوید باید پورت مربوطه باز شود و نیز این را هم فراموش نکنید که رول outlook بایستی اولین رول باشد
    این مسائل را کنترل کنید و نتیجه را اعلام نمائید



  11. #11
    نام حقيقي: Mehrab

    عضو عادی
    تاریخ عضویت
    Dec 2010
    محل سکونت
    تهران
    نوشته
    81
    سپاسگزاری شده
    10
    سپاسگزاری کرده
    17
    نقل قول نوشته اصلی توسط HP-SERVER نمایش پست ها
    دوست من اگر از پورتهای خاص به سرور میل وصل میشوید باید پورت مربوطه باز شود و نیز این را هم فراموش نکنید که رول outlook بایستی اولین رول باشد
    این مسائل را کنترل کنید و نتیجه را اعلام نمائید
    اشتباه من توی انتخاب نوع پروتکل بود. مثلا بجای pop3 بایستی pop3s رو انتخاب میکردم. الان درست شد.
    با تشکر از همه دوستان



  12. #12
    نام حقيقي: imannami

    عضو عادی . شناسه تصویری imannami
    تاریخ عضویت
    May 2010
    محل سکونت
    karaj
    نوشته
    885
    سپاسگزاری شده
    436
    سپاسگزاری کرده
    10
    سلام آقای رهگذر یه سال در مورد isa دارم
    من میخوام که پرتکل هایی که کلاینت ها براب دسترسی به اینترنت نیاز دارن بدونم .یوزرهام فقط اینترنت استفاده کنن ایمیل بتونن بزنن



کلمات کلیدی در جستجوها:

آیزا سرور در domain

پورت hp بجاي remote desktop

نوشتن رول برای آیزا دسترسی به آیزا site:forum.persiannetworks.com

در رول های ایزا سرور فقط outlook فعال باشد

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •