صفحه 1 از 2 1 2 آخرینآخرین
نمایش نتایج: از شماره 1 تا 15 از مجموع 17

موضوع: تجربه: به روز رسانی ESXi 5.1 به ESXi 5.5

  
  1. #1
    نام حقيقي: تایماز

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    تهران
    نوشته
    558
    سپاسگزاری شده
    372
    سپاسگزاری کرده
    79

    تجربه: به روز رسانی ESXi 5.1 به ESXi 5.5

    سلام

    امروز هنگام به روز رسانی یکی از سرور ها به مشکلی عجیبی برخورد کردم در این سناریو من از vSphere Update Manager بر روی vCenter 5.5 استفاده می کردم و قصد داشتم یکی از سرور ها که بر روی آن ESXi 5.1 بود به ESXi 5.5 ارتقا بدم قبل از شروع فرآیند VMware HCL را بررسی کردم و مطمین شدم که سرور مورد نظر من مشکلی با ESXi 5.5 ندارد محض احتیاط جستجو هایی هم در اینترنت انجام دادم تا مشکلی احتمالی که کاربران در رابطه با سناریو مورد نیاز من را داشتن را پیدا کنم ولی چیز خاصی پیدا نکردم Image هایپروایزوری ESXi 5.5 را به vSphere Update Manager اضافه کردم و یک Baseline بر مبنای آن ایجاد کردم هاست مورد نظر را Scan کردم هنگام Stage کردن Baseline بر روی سرور در ویزارد Stage در قسمت بالایی Baseline ایجاد شده نشان داده نشد و من نتوانستم این عملیات را به پایان برسانم از انجا این عملیات جز پیش نیاز ها نبود و جهت تسریع در عملیات به روز رسانی قصد داشتم ان را انجام دهم از آن چشم پوشی کردم و عملیات Remediation را شروع کردم اول کار مشکل خاصی نبود و عملیات به روز رسانی با موفقیت شروع شد ولی بعد از ری استارت شدن سرور و شروع فرآیند بوت هایپروایزوری، با صفحه صورتی هایپروایزوری روبه رو شدم و اروری که نشون می داد فایل boot مربوط به هایپروایزور معیوب می باشد با بررسی فایل های لاگ چیز زیادی نتونستم به دست بیارم تنها چیز مشکوکی که ثبت شده بود معیوب بودن فایل boot بود.

    بعد از مواجه شدن با این مشکل مجبور شدم سرور را ری استارت کنم و با استفاده از سی دی اقدام به بوت و نصب ESXi 5.5 کنم. البته فایل ISO و یا سی دی مربوط به ESXi 5.5 هیچ مشکلی نداشته و چندین سرور را با آن به روز رسانی کرده بودم. دوستان به هنگام به روز رسانی این مورد رو مد نظر داشته باشن که در صورت امکان از طریق سی دی اقدام به به روز رسانی هاست های خود بکنند تا مشکلاتی احتمالی از این دست نداشته باشن.




    موضوعات مشابه:
    alfasys و net_adm سپاسگزاری کرده‌اند.

  2. #2
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    منم قبلا با vum میخاستم 5 رو به 5.1 ارتقا بدم نشد !! رفتم سی دی گذاشتم تو سرور و ادامه ماجرا ....



  3. #3
    نام حقيقي: تایماز

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    تهران
    نوشته
    558
    سپاسگزاری شده
    372
    سپاسگزاری کرده
    79
    نقل قول نوشته اصلی توسط greatcyrus نمایش پست ها
    منم قبلا با vum میخاستم 5 رو به 5.1 ارتقا بدم نشد !! رفتم سی دی گذاشتم تو سرور و ادامه ماجرا ....
    ممنون
    من یادمه اینکارو کردم ولی این مشکلات در سناریو های مختلف نشون میده که این ابزار با وجود اینکه چندین نسخه از آن تولید و به روز رسانی شده هنوز دارای مشکلاتی می باشد.



  4. #4


    خواننده
    تاریخ عضویت
    Aug 2006
    نوشته
    353
    سپاسگزاری شده
    57
    سپاسگزاری کرده
    63
    من هم می خوام 5.5 رو روی G5 نصب کنم ( برای سیستم اتوماسیون) و ادامه ماجرا
    اما از آنجایی که کمی می ترسم می خواستم ببینم دوستانی که 5.5 رو نصب کردن و سیستم شون در حال سرویس دهی یه، مشکلی ، موردی یا هشدار خاصی در موردش هست که بخوان به ما بگن؟



  5. #5
    نام حقيقي: تایماز

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    تهران
    نوشته
    558
    سپاسگزاری شده
    372
    سپاسگزاری کرده
    79
    نقل قول نوشته اصلی توسط parviz_p_t نمایش پست ها
    من هم می خوام 5.5 رو روی G5 نصب کنم ( برای سیستم اتوماسیون) و ادامه ماجرا
    اما از آنجایی که کمی می ترسم می خواستم ببینم دوستانی که 5.5 رو نصب کردن و سیستم شون در حال سرویس دهی یه، مشکلی ، موردی یا هشدار خاصی در موردش هست که بخوان به ما بگن؟
    من هاست هایی دارم که بعد از 3 روز از انتشار نسخه 5.5 به روز رسانی کردم و تا به حال مشکلی ندیدم و به خوبی کار میکنند ولی هیچ کدام G5 نیستن.


    ویرایش توسط opoet7 : 2013-12-04 در ساعت 04:11 PM

  6. #6
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    نقل قول نوشته اصلی توسط opoet7 نمایش پست ها
    ولی هیچ کدام G5 نیستن.
    ببخشید نسخه ESX چه ربطی به G5 داره اونوقت؟



  7. #7
    نام حقيقي: تایماز

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    تهران
    نوشته
    558
    سپاسگزاری شده
    372
    سپاسگزاری کرده
    79
    نقل قول نوشته اصلی توسط greatcyrus نمایش پست ها
    ببخشید نسخه ESX چه ربطی به G5 داره اونوقت؟
    شرکت VMware در نسخه 5.5 از هایپروایزوری ESXi پشتیبانی از برخی از سخت افزار ها رو متوقف کرده برای بررسی سخت افزار های پشتیبانی شده در این نسخه می توانید از VMware HCL استفاده کنید.

    اتفاقا برخی از سرور های G5 شرکت HP هم از آن دسته از سرور هایی هستند که در این نسخه پشتیبانی نمی شوند.
    لطفا به لینک زیر هم مراجعه کنید تا لیست برخی از سرور هایی که در این نسخه پشتیبانی نمی شوند را مشاهده کنید.



    ویرایش توسط opoet7 : 2013-12-04 در ساعت 07:39 PM
    EVERAL، greatcyrus، net_adm و 1 نفر دیگر سپاسگزاری کرده‌اند.

  8. #8
    نام حقيقي: تایماز

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    تهران
    نوشته
    558
    سپاسگزاری شده
    372
    سپاسگزاری کرده
    79
    همچنین برای مشاهده سرور های پشتیبانی شده شرکت HP توسط نسخه های مختلف هایپروایزوی ESXi می توانید از لینک زیر استفاده کنید.




    EVERAL، greatcyrus و exxtreme سپاسگزاری کرده‌اند.

  9. #9
    نام حقيقي: اشکان

    عضو عادی
    تاریخ عضویت
    Mar 2012
    محل سکونت
    تهران
    نوشته
    728
    سپاسگزاری شده
    434
    سپاسگزاری کرده
    152
    وقتی داره درست کار میکنه آپدیتش نکنید ! اگر هم بایده، ورژنش رو بالا ببرید همه سیستم عامل ها و سرویس ها رو از اول نصب و تنظیم کنید



  10. #10
    نام حقيقي: Saeed

    عضو عادی شناسه تصویری greatcyrus
    تاریخ عضویت
    Jan 2010
    محل سکونت
    Tehran
    نوشته
    2,662
    سپاسگزاری شده
    930
    سپاسگزاری کرده
    1248
    نوشته های وبلاگ
    3
    نقل قول نوشته اصلی توسط opoet7 نمایش پست ها
    همچنین برای مشاهده سرور های پشتیبانی شده شرکت HP توسط نسخه های مختلف هایپروایزوی ESXi می توانید از لینک زیر استفاده کنید.

    خیلی ممنون نمیدونستم



  11. #11
    نام حقيقي: تایماز

    عضو عادی
    تاریخ عضویت
    Feb 2011
    محل سکونت
    تهران
    نوشته
    558
    سپاسگزاری شده
    372
    سپاسگزاری کرده
    79
    نقل قول نوشته اصلی توسط 1qaz2wsx نمایش پست ها
    وقتی داره درست کار میکنه آپدیتش نکنید !
    وقتی نیاز به استفاده از ویژگی های جدید داشته باشید مجبورید به روز رسانی کنید یکی از ساده ترین نیاز ها را عرض میکنم خدمتتون برای مثال ویندوز سرور 2012 R2 رو نمی توان بر روی نسخه 5.1 اجرا کرد.

    نقل قول نوشته اصلی توسط 1qaz2wsx نمایش پست ها
    اگر هم بایده، ورژنش رو بالا ببرید همه سیستم عامل ها و سرویس ها رو از اول نصب و تنظیم کنید
    چرا باید اینکارو کرد؟ میشه دلایل اینکارو توضیح بدید؟

    تنها کاری که بعد از به روز رسانی هایپروایزور باید انجام بدید این است که نسخه سخت افزار مجازی ماشین های مجازی را در صورت ارایه نسخه جدید سخت افزار مجازی در نسخه جدید هایپروایزور به روز رسانی کنید و ابزار VMware Tools را به روز رسانی کنید. و این دو کار با یک فرآیند خیلی ساده قابل انجام است.



  12. #12
    نام حقيقي: میثم حلوایی

    عضو ویژه/سرپرست بخش Windows شناسه تصویری halvaei
    تاریخ عضویت
    Apr 2009
    محل سکونت
    کاشان
    نوشته
    1,889
    سپاسگزاری شده
    1629
    سپاسگزاری کرده
    810
    نوشته های وبلاگ
    6
    نقل قول نوشته اصلی توسط 1qaz2wsx نمایش پست ها
    وقتی داره درست کار میکنه آپدیتش نکنید ! اگر هم بایده، ورژنش رو بالا ببرید همه سیستم عامل ها و سرویس ها رو از اول نصب و تنظیم کنید
    جان ؟؟؟؟؟؟؟؟؟


    Hakimi و mavrick سپاسگزاری کرده‌اند.
    mmhalvaei@gmail.com

  13. #13
    نام حقيقي: فرشاد یوسفی

    عضو عادی
    تاریخ عضویت
    Jul 2011
    محل سکونت
    تهران
    نوشته
    653
    سپاسگزاری شده
    364
    سپاسگزاری کرده
    499
    همونطور که دوستان فرمودند ما به جهت خیری که از ویژگیهای جدید نرم افزار می بریم مجبوریم که آپدیت کنیم!

    به طور مثال عدم سازگاری نرم افزارها با ورژن قبلی آن سیستم عامل!
    برعکسش هم پیش میاد... یک زمانی هست یک اتوماسیون اداری نوشته شده توسط شخصی که فقط روی ویندوز سرور دو هزار سه داره کار می کنه که ما مجبوریم تا برنامه نویس فکری به حال برنامه اش نکرده سرور رو به ورژن بالاتر آپدیت نکنیم.

    کما اینکه روی سرورهای مالی به جهت حساسیت های موجود گزینه اتوماتیک آپدیت رو می برداریم تا سیستم مالی دچار مشکل نشه!

    اما در کل به جهت بهره گیری از ویژگیهایی جدید و مسئله سازگاری و هزار و یک مورد دیگر ما ناخواسته مجبور به آپدیت می شویم!

    به طور مثال در esxi 5.5 کارت شبکه که آنبورد نبود را نمی شناخت و فلان که با آپدیت فریم ور مادربورد هم درست نشد و من از آپگریت کردن esxi دست کشیدم...

    باید ببینی چی می خوای دقیقاً دنبال چی هستی

    همونطور که خیلی پافشاری می کردن از ویندوز سرور دو هزار سه بیان به 2008 اما بالاخره به خاطر همون قضیه سازگاری مجبور شدن بیان... همشونم اومدن...


    آماده همکاری در انجام پروژه ها یا قرارداد پشتیبانی شبکه
    farshad.yousefi@gmail.com

  14. #14
    نام حقيقي: بهمن صادقی

    عضو عادی شناسه تصویری bd5ive
    تاریخ عضویت
    Jan 2010
    محل سکونت
    تهران
    نوشته
    126
    سپاسگزاری شده
    39
    سپاسگزاری کرده
    27
    با عرض سلام خدمت دوستان میخواستم بدونم کسی تا به حال v, سرور HP 380p G8 وی ام نصب کرده ؟ منظورم هایپر ویزور هست و چه نسخه ای کارت شبکه استاندارد این سری ( hp ethernet 4-port 331FLR adapter ) رو میشناسه؟
    ورژن 5.0 رو که در حال حاضر دارم نمیشناسه این کارت رو، راهی وجود داره که درایور بهش بدم؟ یا ورژن خاصی برای سرورهای HP وجود داره؟

    ممنون از کمک همگی .



  15. #15
    نام حقيقي: اشکان

    عضو عادی
    تاریخ عضویت
    Mar 2012
    محل سکونت
    تهران
    نوشته
    728
    سپاسگزاری شده
    434
    سپاسگزاری کرده
    152
    نقل قول نوشته اصلی توسط bd5ive نمایش پست ها
    با عرض سلام خدمت دوستان میخواستم بدونم کسی تا به حال v, سرور HP 380p G8 وی ام نصب کرده ؟ منظورم هایپر ویزور هست و چه نسخه ای کارت شبکه استاندارد این سری ( hp ethernet 4-port 331FLR adapter ) رو میشناسه؟
    ورژن 5.0 رو که در حال حاضر دارم نمیشناسه این کارت رو، راهی وجود داره که درایور بهش بدم؟ یا ورژن خاصی برای سرورهای HP وجود داره؟

    ممنون از کمک همگی .
    برای مشکلات متفاوت پست جدید ایجاد کنید.
    اگه دارین از اول نصب میکنید میتونید از iso های خود سایت hp استفاده کنید که البته تا 5.1u1 بیشتر نداره، اگه میخواین 5.5 استفاده کنید باید برای خودتون یک نسخه esxi با درایورهای خودتون ایجاد کنید



صفحه 1 از 2 1 2 آخرینآخرین

کلمات کلیدی در جستجوها:

نصب آپديت esx از سي دي

دانلود esxi 5.5

مشکلات در نصب esxi 5.5

آپدیت esxi

آپدیت کردن vcenter 5.0 to 5.5

دانلود نرم افزار esxi 5.5

esxi 5.5 update 1 دانلود

نحوه بوت کردن فایل iso،vmware esxi 5.5

ارتباط vsphere با esxi 5.5

ارتقاء esx 5 به 5.5

آموزش استفاده vcenter 5.5

برنامه esxi 5.5 برای hp

آپگرید esxi5.1 به esxi 5.5

ارتقا vm 5.0 به 5.5

ویژگی های esxi 5

به روز رسانی vmware esxi 5

دانلود vmware esxi 5.5 hp

دانلود آپدیت esxi 5.5

ویژگی جدید ESXI5.5

esxi 5.5 سخت افزار

بوت كردن esxi

بروزرسانی ESXI 5 به ESXI 5.1

update esx 5.5 روش

vmware esxi 5.5 آموزش

آپدیت esxi 5.5 به esxi 6

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •