نمایش نتایج: از شماره 1 تا 9 از مجموع 9

موضوع: کمک در راه اندازی LCS

  
  1. #1
    نام حقيقي: seyed

    تازه وارد
    تاریخ عضویت
    Jan 2010
    محل سکونت
    tehran
    نوشته
    7
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0

    کمک در راه اندازی LCS

    سلام من LCS رو نصب کردم و طبق آموزش خود ماکروسافت جلو رفتم ولی الان سرویس LCS استارت نمی شود و بعد از هر بار استارت کردن دوباره استاپ می شود حتی در حالت منوال هم سریعا استاپ می شود خیلی حیثیتیه لطفا یکی کمک کنه ؟



    موضوعات مشابه:

  2. #2
    نام حقيقي: كاظم

    خواننده
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    259
    سپاسگزاری شده
    210
    سپاسگزاری کرده
    30
    دوست من
    يه VM نصب كن. روش Server 2k3 بريز و بعد Active و بعد LCS و همش Next و Restart . نكته خاصي نداره. احتمالا روي دستگاهي كه داري نصب مي كني يه مشكلي هست. Log ها رو يه نگاه بنداز.
    ازت در هنگام نصب يه User name و Password مي خواد براي Start كردن سرويس اونم يه چك كن.



  3. #3
    نام حقيقي: seyed

    تازه وارد
    تاریخ عضویت
    Jan 2010
    محل سکونت
    tehran
    نوشته
    7
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    کاظم جان همه چیز درسته روی این سیستم کلا از اول server 2k3ریختم و ترو تمیزه همهه چیز هم نصبه اول سرویس های iis , msmq رو نصب کردم بعد active , sql server و نصب خود MLCS تا پایان همه چیز بدون ارور رفتیم جلو ولی الان این مشکل و داره به نظرت ماله چیه ؟



  4. #4
    نام حقيقي: كاظم

    خواننده
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    259
    سپاسگزاری شده
    210
    سپاسگزاری کرده
    30
    درست مي گيد. با اين تفاوت كه در پايان مي بايست Start مي شد. در ضمن من وقتي LCS 2003 رو نصب كردم خودش SQLرو نصب كرد. دستي اين كارو نكردم.


    ویرایش توسط kazem_m : 2010-01-09 در ساعت 10:19 AM

  5. #5
    نام حقيقي: seyed

    تازه وارد
    تاریخ عضویت
    Jan 2010
    محل سکونت
    tehran
    نوشته
    7
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    فکر کنم نسخه ای که شما نصب کردید استاندارد بوده ولی من اینترپرایز نصب کردم و همچنان مشکل باقیست .
    یکبار دیگه هم از اول نصب کردم کار می کرد ولی فقط ادمین می تونست برای یوزر ها پیغام بفرسته ولی یوزر ها نمی تونستن به ادمین پیغام بدن داشتم دنبال رفع این مشکل می گشتم که برگشتم دیدم دوباره مثل قبل شده و باز سرویس استارت نمی شه جان من بگید باید چیکار کنم ؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟



  6. #6
    نام حقيقي: كاظم

    خواننده
    تاریخ عضویت
    Jul 2009
    محل سکونت
    Tehran
    نوشته
    259
    سپاسگزاری شده
    210
    سپاسگزاری کرده
    30
    من نياز شما رو نمي دونم ولي چرا Enterprise ؟ ( Clustering و Load Balance و ....رو واقعا لازم دارين ؟)

    مشكل اينكه يه طرفه مي شه براي منم پيش اومد كه با DNS حل شد.



  7. #7
    نام حقيقي: seyed

    تازه وارد
    تاریخ عضویت
    Jan 2010
    محل سکونت
    tehran
    نوشته
    7
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    ورژنی که نصب کردم 2005 است شما هم همین ورژن را تنصب کردید؟
    کسی دیگه ای به این مشکل برخورد نکرده تا به حال ؟؟؟؟؟؟؟؟؟؟؟
    کسی نمی تونه کمک کنه ؟؟؟؟؟؟؟؟؟؟



  8. #8
    نام حقيقي: محمد حکیمی

    Administrator شناسه تصویری Hakimi
    تاریخ عضویت
    Dec 2002
    محل سکونت
    تهران
    نوشته
    6,547
    سپاسگزاری شده
    6795
    سپاسگزاری کرده
    1034
    نوشته های وبلاگ
    4
    دوست گرامی
    وقتی به مشکلی برخورد می کنید، می بایست به Log File ها مراجعه کنید. بدون Log File نمی شود حدس زد که مشکل از کجاست!


    محمد حکیمی
    hakimi [a t] gmail.com

  9. #9
    نام حقيقي: seyed

    تازه وارد
    تاریخ عضویت
    Jan 2010
    محل سکونت
    tehran
    نوشته
    7
    سپاسگزاری شده
    0
    سپاسگزاری کرده
    0
    خب دوباره سلام
    جناب حکمی عزیز شما درست می فرمایید بله لاگ فایلها هم چک کردیم دوست عزیز در لاگ فایل از عدم استارت اس کیو ال ارور می دهد . با این وجود که اس کیو ال ران است و هیچ مشکلی ندارد .
    من یک بار طبق رفرنس خود ماکروسافت که مراحل نصب رو انجام دادم براتون توضیح می دم ببینید مشکل از کجاست :
    1) نصب اس کیو ال 2005
    2) نصب اکتیو
    3) نصب تمام موارد سرویس ای ای اس
    4 ) نصب ام ال سی اس 2005 به ترتیب موارد در اینترپرایس
    5) تعریف سرتیفیکت و نصب آن
    6) در پایان تعریف یوزر ها در یک او یو و اینیبل کردن آنها
    7) نصب مسنجر 5.1
    از نظر این رفرنس که از خود سایت ماکروسافت گرفتیم همه چیز ردیفه ولی نمی دونم مشکل کجای کارهه ؟؟؟؟؟؟؟؟؟؟؟؟؟

    ممنون می شم اگه وقت بزارید و راهنمایی کنید ............



کلمات کلیدی در جستجوها:

راه انازی lcs

http://forum.persiannetworks.com/f101/t31142.html

سرويس communcation lcs

راه اندازی msmq

برچسب برای این موضوع

مجوز های ارسال و ویرایش

  • شما نمی توانید موضوع جدید ارسال کنید
  • شما نمی توانید به پست ها پاسخ دهید
  • شما نمی توانید فایل پیوست ضمیمه کنید
  • شما نمی توانید پست های خود را ویرایش کنید
  •